Subject: Re: [lp-wan] FW: IETF 112, LPWAN call for agenda items

From: Alexander Pelov <[email-masked]>
Date: Thu, 4 Nov 2021 16:23:15 +0100

Dear authors,

Please send your slides to the chairs by tomorrow evening (Friday, Nov 5th,
17h CET) or get to us if you need some additional delay for the slides.
(our IETF WG meeting is next Tuesday)

Best regards,
Pascal and Alexander

On Sat, Oct 30, 2021 at 10:51 AM Laurent Toutain <
[email-masked]> wrote:

> Hello Pascal,
>
> We would like to present the data model draft.
>
> Presenter : Laurent toutain
> Duration : 15 min
> Objective : present changes and go to LC
>
> Laurent
>
>
> Le ven. 29 oct. 2021 à 15:03, Pascal Thubert (pthubert) <
> [email-masked]> a écrit :
>
>> Gentle Reminder!
>>
>> We need inputs for building the agenda and already missed the date for
>> publishing the early version.
>> Please respond to this thread if you wish to present!
>>
>> Keep safe;
>>
>> Pascal
>>
>> -----Original Message-----
>> From: Pascal Thubert (pthubert)
>> Sent: lundi 25 octobre 2021 8:54
>> To: [email-masked]
>> Subject: IETF 112, LPWAN call for agenda items
>>
>> Dear LPWANers,
>>
>>  The agenda for IETF 112 has been published at:
>> https://datatracker.ietf.org/meeting/112/agenda.html.
>>
>>  Keep this link, it's always useful with a number of pointers to meeting
>> needful things. Also consider the IETF application for your smartphone,
>> from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google
>> https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.
>>
>>  LPWAN will be meeting during Afternoon session II on Tuesday November
>> 9th; that's from 14:30 to 15:30 local time. The meeting will take place in
>> Meetecho Room 3.
>>
>>  If you'd like a slot to present a draft, please send a request to the
>> chairs (cc) by Wednesday October 25th, which is early agenda cut off. Usual
>> suspects, please DO NOT expect that you'll get a slot without asking, and
>> DO NOT wait for the chairs to ask you personally, but just kindly answer
>> this mail.
>>
>>  Please provide the following information:
>> . Draft name
>> . Presenter name
>> . Expected duration
>> . Objective of the discussion
>> . Since this is a virtual meeting please be prepared with the
>> https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/
>>
>>  We kindly request to send your slides for presentations by Friday
>> November 5th. A template was placed in
>> https://datatracker.ietf.org/doc/slides-112-lpwan-slide-template/
>>
>>  Any WG draft not being discussed/presented needs a status update sent to
>> the list by Friday November 16th as well.
>>
>>  As always - we would appreciate your help in taking notes and jabber,
>> please do volunteer!
>>
>>  Looking forward,
>>
>> Alexander and Pascal
>>
>> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 8 Nov 2021 08:49:15 +0000

Merci Laurent, j’ai remonté tes slides 😊

From: lp-wan <[email-masked]> On Behalf Of Laurent Toutain
Sent: samedi 30 octobre 2021 10:51
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: lp-wan <[email-masked]>; Juan Carlos Zuniga <[email-masked]>
Subject: Re: [lp-wan] FW: IETF 112, LPWAN call for agenda items

Hello Pascal,

Laurent

Le ven. 29 oct. 2021 à 15:03, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> a écrit :
Gentle Reminder!

We need inputs for building the agenda and already missed the date for publishing the early version.
Please respond to this thread if you wish to present!

Keep safe;

Pascal

-----Original Message-----
From: Pascal Thubert (pthubert)
Sent: lundi 25 octobre 2021 8:54
To: [email-masked]<mailto:[email-masked]>
Subject: IETF 112, LPWAN call for agenda items

Dear LPWANers,

 The agenda for IETF 112 has been published at: https://datatracker.ietf.org/meeting/112/agenda.html.

 Keep this link, it's always useful with a number of pointers to meeting needful things. Also consider the IETF application for your smartphone, from Apple https://apps.apple.com/us/app/ietfers/id449400097 or Google https://play.google.com/store/apps/details?id=org.ietf.ietfsched stores.

 LPWAN will be meeting during Afternoon session II on Tuesday November 9th; that's from 14:30 to 15:30 local time. The meeting will take place in Meetecho Room 3.

 If you'd like a slot to present a draft, please send a request to the chairs (cc) by Wednesday October 25th, which is early agenda cut off. Usual suspects, please DO NOT expect that you'll get a slot without asking, and DO NOT wait for the chairs to ask you personally, but just kindly answer this mail.

 Please provide the following information:
. Draft name
. Presenter name
. Expected duration
. Objective of the discussion
. Since this is a virtual meeting please be prepared with the https://www.ietf.org/how/meetings/technology/meetecho-guide-participant/

 We kindly request to send your slides for presentations by Friday November 5th. A template was placed in https://datatracker.ietf.org/doc/slides-112-lpwan-slide-template/

 Any WG draft not being discussed/presented needs a status update sent to the list by Friday November 16th as well.

 As always - we would appreciate your help in taking notes and jabber, please do volunteer!

 Looking forward,

Alexander and Pascal