Subject: [lp-wan] call for IPR on draft-ietf-lpwan-schc-compound-ack (authors please respond)

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 10 Feb 2022 09:04:34 +0000

Dear authors and WG:

I'll perform the shepherd review on the diffs, since I already reviewed 02. That should be fast.

In the meantime, I need to know if you are aware of any IPR related to this draft. At the moment, there is no IPR logged to the IETF datatracker (https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lpwan-schc-compound-ack).

If you are an author or contributor to the subject document, please respond to this email.
•	In your response, please indicate if all relevant IPR has been disclosed.                                               
•	If you know of relevant IPR that has not been disclosed, please state that and describe how this gap is being addressed.

Others, ONLY if you are effectively aware of some IPR related to this draft that was not disclosed appropriately per BCP 79, please let the chairs know and file a third party IPR disclosure.

Keep safe;

Pascal

> -----Original Message-----
> From: lp-wan <[email-masked]> On Behalf Of Juan Carlos Zuniga
> Sent: jeudi 10 février 2022 1:07
> To: [email-masked]
> Subject: [lp-wan] FW: I-D Action: draft-ietf-lpwan-schc-compound-ack-
> 03.txt
> 
> Dear Pascal, Alex,
> 
> As per the Actions from the meeting, we have posted a new revision of the
> document addressing the last comments.
> 
> We (authors) believe this version is ready.
> 
> Best,
> 
> Juan Carlos et al.
> 
> -----Original Message-----
> From: lp-wan <[email-masked]> On Behalf Of internet-
> [email-masked]
> Sent: February 9, 2022 7:03 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [lp-wan] I-D Action: draft-ietf-lpwan-schc-compound-ack-03.txt
> 
> CAUTION: EXTERNAL EMAIL. Do not click links or open unless you recognize
> the sender and know the content is safe.
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
> This draft is a work item of the IPv6 over Low Power Wide-Area Networks WG
> of the IETF.
> 
>         Title           : SCHC Compound ACK
>         Authors         : Juan Carlos Zúñiga
>                           Carles Gomez
>                           Sergio Aguilar
>                           Laurent Toutain
>                           Sandra Céspedes
>                           Diego Wistuba
>         Filename        : draft-ietf-lpwan-schc-compound-ack-03.txt
>         Pages           : 12
>         Date            : 2022-02-09
> 
> Abstract:
>    The present document describes an extension to the SCHC (Static
>    Context Header Compression and fragmentation) protocol [RFC8724].  It
>    defines a SCHC Compound ACK message format, which is intended to
>    reduce the number of response transmissions (i.e., SCHC ACKs) by
>    accumulating bitmaps of several windows in a single SCHC message
>    (i.e., the SCHC Compound ACK).
> 
>    The message format is generic, and can be used, for instance, by any
>    of the four LWPAN technologies defined in [RFC8376], being Sigfox,
>    LoRaWAN, NB-IoT and IEEE 802.15.4w.
> 
> 
> The IETF datatracker status page for this draft is:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fdoc%2Fdraft-ietf-lpwan-schc-compound-
> ack%2F&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cb2e14db273ea44c
> b1d8408d9ec28bcca%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C63780048284
> 2709495%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTi
> I6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=leD7D76kWHudanfgM%2BcWHuDxE7TNMQ
> Xqgub0a25L5uw%3D&amp;reserved=0
> 
> There is also an htmlized version available at:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-lpwan-schc-compound-ack-
> 03&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cb2e14db273ea44cb1d8
> 408d9ec28bcca%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637800482842709
> 495%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik
> 1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=y812lquFGbHMhKMJfVecrnHlE%2BELZxUsiU
> 9SBwkzBHA%3D&amp;reserved=0
> 
> A diff from the previous version is available at:
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Frfcdiff%3Furl2%3Ddraft-ietf-lpwan-schc-compound-ack-
> 03&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cb2e14db273ea44cb1d8
> 408d9ec28bcca%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C637800482842709
> 495%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik
> 1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=GJKblQbssQ8KMswFKosp4%2BC%2FXNk%2FhC
> Y2kxigK3jKubY%3D&amp;reserved=0
> 
> 
> Internet-Drafts are also available by rsync at rsync.ietf.org::internet-
> drafts
> 
> 
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Flp-
> wan&amp;data=04%7C01%7Cjuancarlos.zuniga%40sigfox.com%7Cb2e14db273ea44cb1d
> 8408d9ec28bcca%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0%7C0%7C63780048284270
> 9495%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6I
> k1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=ESQrlfOff%2Fza1KjfMnUkX0G2djDhD79M3
> RpoSC3sdPU%3D&amp;reserved=0
> Your privacy is important to us. Please see our Privacy
> Notice<https://www.sigfox.com/en/privacy-and-cookies-policy> for further
> details. The information contained in this Message is confidential. If you
> are not the addressee, you may not copy, forward, disclose or use any part
> of it. If you have received this Message in error, please delete it and
> all copies from your system and notify the sender immediately by return
> message. Any use of information contained in this Message not in
> accordance with its intended purpose, any dissemination or disclosure
> (either whole or partial), is prohibited unless expressly authorized.
> Email communication cannot be guaranteed to be timely secure, error or
> virus-free. The sender cannot be held responsible for any alteration,
> errors or omissions, which arise as a result.
> 
> ..........................................................................
> ........................................
> 
> La protection de vos données personnelles est primordiale pour notre
> établissement. Merci de consulter notre notice sur la protection des
> données personnelles <https://www.sigfox.com/en/privacy-and-cookies-
> policy> pour plus d’informations. Ce message et toutes les pièces jointes
> (ci-après le 'Message') sont établis à l'intention exclusive des
> destinataires. Les informations qui y figurent sont confidentielles. Si
> vous n'êtes pas le destinataire de ce Message, il vous est interdit de le
> copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou
> partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de
> votre système, ainsi que toutes ses copies, et de n'en garder aucune trace
> sur quelque support que ce soit. Veuillez également en avertir
> immédiatement l'expéditeur par retour du Message. Toute utilisation de ce
> Message non conforme à sa destination, toute diffusion ou toute
> publication totale ou partielle, est interdite sauf autorisation expresse.
> Il est impossible de garantir que les communications par messagerie
> électronique arrivent en temps utile, soient sécurisées ou dénuées de
> toute erreur ou virus. L'expéditeur ne peut être tenu responsable des
> modifications, erreurs ou omissions qui pourraient en résulter.
> _______________________________________________
> lp-wan mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lp-wan

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Thu, 10 Feb 2022 10:31:06 +0100

Dear Pascal,

I am not aware of any IPR related to this draft.

Thanks,

Carles

> In the meantime, I need to know if you are aware of any IPR related to
> this draft. At the moment, there is no IPR logged to the IETF datatracker
> (https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lpwan-schc-compound-ack).
>
> •	If you know of relevant IPR that has not been disclosed, please state
> that and describe how this gap is being addressed.
>
> Others, ONLY if you are effectively aware of some IPR related to this
> draft that was not disclosed appropriately per BCP 79, please let the
> chairs know and file a third party IPR disclosure.
>
> Keep safe;
>
> Pascal

---

From: Sergio Aguilar Romero <[email-masked]>
Date: Thu, 10 Feb 2022 10:51:14 +0100

Hello Pascal,

Cheers, 

Sergio

> On Feb 10, 2022, at 10:31 AM, Carles Gomez Montenegro <[email-masked]> wrote:
>

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 10 Feb 2022 09:26:34 -0500

Hi Pascal,

Best,

Juan Carlos