Subject: [Lsr] OSPF/IS-IS Entropy Label Signaling Drafts

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 17 Jul 2018 21:12:38 +0000

Authors of LSR MPLS ELC Signaling Drafts,

Now that we have https://www.ietf.org/id/draft-ietf-mpls-spring-entropy-label-12.txt on the RFC queue waiting on a MISREF for Segment Routing MPLS, it seems we should move forward with these drafts.

However, it seems that we should advertise an Entropy RLD rather than a generic RLD to be aligned with the terminology in the MPLS draft (soon to be RFC).

Thanks,
Acee

---

From: "徐小虎(义先)" <[email-masked]>
Date: Wed, 18 Jul 2018 08:45:19 +0800

Hi Acee,

We will update these two drafts so as to keep the terminologies be aligned with the https://www.ietf.org/id/draft-ietf-mpls-spring-entropy-label-12.txt

Best regards,
Xiaohu

------------------------------------------------------------------
From:Acee Lindem (acee) <acee=[email-masked]>
Send Time:2018年7月18日(星期三) 05:13
To:[email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc:[email-masked] <[email-masked]>
Subject:[Lsr] OSPF/IS-IS Entropy Label Signaling Drafts

Thanks,
Acee

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Tue, 24 Jul 2018 09:26:55 +0000

Thanks. We have the BGP-LS work stuck until this is resolved and OSPF/ISIS IANA code points are correctly updated.
Would appreciate a fast update to align the language so the draft-ietf-idr-bgp-ls-segment-routing-rld can be progressed in parallel.

G/

From: Lsr [mailto:[email-masked]] On Behalf Of ???(??)
Sent: Wednesday, July 18, 2018 02:45
To: Lsr <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Lsr] OSPF/IS-IS Entropy Label Signaling Drafts

Hi Acee,

Best regards,
Xiaohu

------------------------------------------------------------------
From:Acee Lindem (acee) <acee=[email-masked]<mailto:acee=[email-masked]>>
Send Time:2018年7月18日(星期三) 05:13
To:[email-masked] <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc:[email-masked] <[email-masked]<mailto:[email-masked]>>
Subject:[Lsr] OSPF/IS-IS Entropy Label Signaling Drafts

Thanks,
Acee