Subject: [Lsr] Fwd: IPR Poll follow up on draft-ietf-isis-segment-routing-extensions-16

From: Uma Chunduri <[email-masked]>
Date: Tue, 17 Jul 2018 18:26:13 -0400

---------- Forwarded message ----------
From: Saku Ytti <[email-masked]>
Date: Fri, Jun 22, 2018 at 5:17 PM
Subject: Re: IPR Poll follow up on
draft-ietf-isis-segment-routing-extensions-16
To: [email-masked]
Cc: [email-masked], "Horneffer,
Martin" <[email-masked]>, Edward Crabbe <
[email-masked]>, [email-masked], [email-masked],
[email-masked], [email-masked]

Not aware of any IPR.

On Sat, 23 Jun 2018 at 00:16, Uma Chunduri <[email-masked]> wrote:
>
> Dear All,
>
> All authors have responded to the IPR Poll.
>
> Still couple of contributors (as listed) need to respond to the IPR Poll
>  - Martin H.
>  - Edward C.
>  - Rob S.
>  - Igor M.
> - Saku Y.
>
> Please respond to the LSR list thread.
>
> --
> Uma C.
>
> On Fri, Jun 15, 2018 at 9:16 AM, Uma Chunduri <[email-masked]> wrote:
>>
>> Still need one author's and couple of contributors response for the
above subject.
>>
>> Please respond to  the LSR list thread.
>>
>> --
>> Uma C.
>
>

-- 
  ++ytti

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 17 Jul 2018 18:26:44 -0400

---------- Forwarded message ----------
From: Igor Milojevic <[email-masked]>
Date: Sat, Jun 23, 2018 at 1:27 AM
Subject: Re: IPR Poll follow up on
draft-ietf-isis-segment-routing-extensions-16
To: Uma Chunduri <[email-masked]>
Cc: Edward Crabbe <[email-masked]>, [email-masked],
Rob Shakir <[email-masked]>, Saku Ytti <[email-masked]>,
[email-masked], [email-masked],
[email-masked]

Not aware of any IPR related.

Igor

On Fri, 22 Jun 2018 at 23:16, Uma Chunduri <[email-masked]> wrote:

>> Still need one author's and couple of contributors response for the above
>> subject.
>>

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 17 Jul 2018 18:27:22 -0400

---------- Forwarded message ----------
From: Rob Shakir <[email-masked]>
Date: Fri, Jun 22, 2018 at 6:52 PM
Subject: Re: IPR Poll follow up on
draft-ietf-isis-segment-routing-extensions-16
To: Saku Ytti <[email-masked]>
Cc: [email-masked], [email-masked],
"Horneffer, Martin" <[email-masked]>, Edward Crabbe <
[email-masked]>, [email-masked], [email-masked],
[email-masked]

I am not aware of any IPR other than that already disclosed.

Thanks,
r.