Subject: [Lsr] FW: IPR Poll follow up on draft-ietf-isis-segment-routing-extensions-16

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 21 Jul 2018 20:35:37 +0000

Hi Uma,
Here is the response from Ed. Since things were hectic at IETF 102, I neglected to forward it to the list.
Thanks,
Acee
From: Edward Crabbe <[email-masked]>
Date: Wednesday, July 18, 2018 at 7:56 PM
To: Jeff Tantsura <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: IPR Poll follow up on draft-ietf-isis-segment-routing-extensions-16
Resent-From: <[email-masked]>
Resent-To: Acee Lindem <[email-masked]>, Christian Hopps <[email-masked]>, Yingzhen Qu <[email-masked]>
Resent-Date: Wednesday, July 18, 2018 at 7:57 PM

Apologies for the dilatory response; apparently there is an issue with list mail on the account listed for this draft.

I am not aware of any IPR related to this draft.

On Jul 18, 2018, at 4:42 PM, Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:

Please respond ASAP

From: Uma Chunduri <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, July 17, 2018 3:32 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Poll follow up on draft-ietf-isis-segment-routing-extensions-16

Dear Authors,

Edward C. didn't respond his IPR response (despite multiple reminders).

Per Chris one option is to try few more days (may be his mail ID changed and one of the authors can contact him)  or else  remove him from the contributors list to quickly move forward.

Once that is done, I have to make small update in the write up (regarding the IPR poll status) and chairs can take the next steps.

Best,

--
Uma C.

On Fri, Jun 22, 2018 at 5:16 PM, Uma Chunduri <[email-masked]<mailto:[email-masked]>> wrote:
Dear All,

All authors have responded to the IPR Poll.

Still couple of contributors (as listed) need to respond to the IPR Poll
 - Martin H.
 - Edward C.
 - Rob S.
 - Igor M.
- Saku Y.

Please respond to the LSR list thread.

--
Uma C.

On Fri, Jun 15, 2018 at 9:16 AM, Uma Chunduri <[email-masked]<mailto:[email-masked]>> wrote:
Still need one author's and couple of contributors response for the above subject.

Please respond to  the LSR list thread.

--
Uma C.

---

From: Uma Chunduri <[email-masked]>
Date: Sun, 22 Jul 2018 18:07:42 -0700

Sure, thx Acee.

Write-up has been updated to reflect on this (and few other things as
well).

Hope chairs can move this draft to the next stage.

--
Uma C.

On Sat, Jul 21, 2018 at 1:35 PM, Acee Lindem (acee) <[email-masked]> wrote:

> *From: *Edward Crabbe <[email-masked]>
> *Date: *Wednesday, July 18, 2018 at 7:56 PM
> *To: *Jeff Tantsura <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>
> *Subject: *Re: IPR Poll follow up on draft-ietf-isis-segment-
> routing-extensions-16
> *Resent-From: *<[email-masked]>
> *Resent-To: *Acee Lindem <[email-masked]>, Christian Hopps <
> [email-masked]>, Yingzhen Qu <[email-masked]>
> *Resent-Date: *Wednesday, July 18, 2018 at 7:57 PM
>
>
>
>
>
> Apologies for the dilatory response; apparently there is an issue with
> list mail on the account listed for this draft.
>
>
>
> On Jul 18, 2018, at 4:42 PM, Jeff Tantsura <[email-masked]> wrote:
>
>
>
> Please respond ASAP
>
>
>
>
>
> *From:* Uma Chunduri <[email-masked]>
> *Sent:* Tuesday, July 17, 2018 3:32 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: IPR Poll follow up on draft-ietf-isis-segment-
> routing-extensions-16
>
>
>
> Dear Authors,
>
>
>
>
>
> Per Chris one option is to try few more days (may be his mail ID changed
> and one of the authors can contact him)  or else  remove him from the
> contributors list to quickly move forward.
>
>
>
> Once that is done, I have to make small update in the write up (regarding
> the IPR poll status) and chairs can take the next steps.
>
>
>
> Best,
>
>
>
> --
>
> Uma C.
>
>
>
> On Fri, Jun 22, 2018 at 5:16 PM, Uma Chunduri <[email-masked]> wrote:
>
> Dear All,
>
>
>
> On Fri, Jun 15, 2018 at 9:16 AM, Uma Chunduri <[email-masked]> wrote:
>