Subject: Re: [Lsr] IETF 102 LSR Working Group Call for Agenda Items

From: Huzhibo <[email-masked]>
Date: Fri, 6 Jul 2018 07:08:13 +0000

Hi,

Request a slot to discuss ISIS extended for PathMTU:

Drafts:
https://datatracker.ietf.org/doc/draft-hu-lsr-isis-path-mtu/
Presenter: ZhiBo Hu

Duration: 10 mins

Thanks!
ZHiBo

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Monday, June 18, 2018 9:45 PM
To: [email-masked]
Subject: [Lsr] IETF 102 LSR Working Group Call for Agenda Items

Hi Folks,

The LSR (link-state-routing) WG will be meeting on Monday, July 16, 2018 from 9:30 to 12:00 (the first WG slot of IETF 102).

Please send us ([email-masked]<mailto:[email-masked]>) any requests for presentation slots.

Thanks,
Acee

---

From: Huzhibo <[email-masked]>
Date: Fri, 6 Jul 2018 07:15:18 +0000

Hi,

Request a slot to discuss Network Automatic Optimization Based on Dynamic Adjustment of IGP Metrics:

Drafts:
https://datatracker.ietf.org/doc/draft-hu-lsr-network-automatic-optimization/
Presenter: ZhiBo Hu

Duration: 15 mins

Thanks!
ZHiBo

Hi Folks,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Jul 2018 13:20:35 +0000

Hi Zhibo,

I’m sorry but our agenda is already full for IETF 102. As LSR is one of the most popular WGs, you need to get your requests in early. With respect to this draft, there is already an IS-IS sub-TLV MTU advertisement defined in RFC 7176. While the RFC is specific to TRILL, I don’t see any reason why the sub-TLV couldn’t be used in non-TRILL deploymennts.

Thanks,
Acee

From: Huzhibo <[email-masked]>
Date: Friday, July 6, 2018 at 3:08 AM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Robin Li <[email-masked]>, "Dailongfei (Larry, IP Research)" <[email-masked]>
Subject: RE: [Lsr] IETF 102 LSR Working Group Call for Agenda Items

Hi,

Drafts:

Duration: 10 mins

Thanks!
ZHiBo

Hi Folks,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Jul 2018 13:44:48 +0000

Hi Zhibo,

As I told you, the LSR WG agenda is fully subscribed for IETF 102. Note that dynamic metric adjustment is not a new idea and is supported by many wireless routing protocols (e.g., BABEL) as well as EIGRP. However, I realize that you are proposed a controller framework as opposed to local network adjustments. Perhaps, you could request a slot in the Routing Working Group as they are meeting twice.

Thanks,
Acee

On Jul 6, 2018, at 3:15 AM, Huzhibo <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Drafts:

Duration: 15 mins

Thanks!
ZHiBo

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Monday, June 18, 2018 9:45 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Lsr] IETF 102 LSR Working Group Call for Agenda Items

Hi Folks,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 6 Jul 2018 13:58:59 +0000

HI Zhibo,
Also note that there are other ways to solve this problem without the controller dynamically modifying metrics for distributed SPF computation. However, I’ll let others closer to those alternatives engage in this discussion.
Thanks,
Acee

From: Acee Lindem <[email-masked]>
Date: Friday, July 6, 2018 at 9:44 AM
To: Huzhibo <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] IETF 102 LSR Working Group Call for Agenda Items

Hi Zhibo,

Thanks,
Acee

Hi,

Drafts:

Duration: 15 mins

Thanks!
ZHiBo

Hi Folks,

Thanks,
Acee