Subject: [Lsr] Early Allocation Request for "Signaling MSD (Maximum SID Depth) using IS-IS"

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 24 Jul 2018 14:50:21 +0000

Hi Amanda, et al,

Can we get the registry for “IGP MSD Types” created as well? We now have another draft allocating a code point. The IS-IS TLVs have already been allocated through the early allocation process.

Hi Authors,

Please change “MSD Types” to “IGP MSD Types” in the IANA section consistent with other registries in the “Interior Gateway Protocol (IGP) Parameters” registry grouping.

https://www.iana.org/assignments/igp-parameters/igp-parameters.xhtml#igp-algorithm-types

Thanks,
Acee

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 24 Jul 2018 20:25:14 +0000

Hi Acee,

We actually aren't able to create registries through the RFC 7120 early allocation process. We'll have to hold off until the IESG notifies us that they've approved the document for publication.

Best regards,
Amanda

On Tue Jul 24 14:50:47 2018, [email-masked] wrote:
> Hi Amanda, et al,
> 
> Can we get the registry for “IGP MSD Types” created as well? We now
> have another draft allocating a code point. The IS-IS TLVs have
> already been allocated through the early allocation process.
> 
> Hi Authors,
> 
> Please change “MSD Types” to “IGP MSD Types” in the IANA section
> consistent with other registries in the “Interior Gateway Protocol
> (IGP) Parameters” registry grouping.
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 24 Jul 2018 20:54:29 +0000

Hi Amanda, 

It seems to me that we created the RFC 7684 TLV registry via early allocation so that we could allocate code points from other drafts. 

If this is, in fact, the case, we'll need to manage the IGP MSD Type in the WG.

Thanks,
Acee 

On 7/24/18, 4:25 PM, "Amanda Baber via RT" <[email-masked]> wrote:

    Hi Acee,

    Best regards,
    Amanda

---

From: "Acee Lindem via RT" <[email-masked]>
Date: Tue, 24 Jul 2018 20:54:53 +0000

Hi Amanda, 

Thanks,
Acee 

    Hi Acee,

    Best regards,
    Amanda

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 24 Jul 2018 21:28:24 +0000

Hi Acee,

According to our logs, although we made individual registrations through the early allocation process, it looks like all of the RFC 7684 registries at https://www.iana.org/assignments/ospfv2-parameters were created in September 2015, after the document was approved by the IESG. 

Amanda

On Tue Jul 24 20:54:52 2018, [email-masked] wrote:
> Hi Amanda,
> 
> It seems to me that we created the RFC 7684 TLV registry via early
> allocation so that we could allocate code points from other drafts.
> 
> We actually aren't able to create registries through the RFC 7120
> early allocation process. We'll have to hold off until the IESG
> notifies us that they've approved the document for publication.
> 
> Best regards,
> Amanda
>