Subject: [Lsr] IPR Call for "YANG Data Model for IS-IS protocol" - draft-ietf-isis-yang-isis-cfg-29

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 12 Jan 2019 22:21:06 +0000

Authors,

Are you aware of any IPR that applies to draft-ietf-isis-yang-isis-cfg?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: <[email-masked]>
Date: Tue, 15 Jan 2019 06:05:39 +0000

I’m not aware of any IPR

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Saturday, January 12, 2019 23:21
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call for "YANG Data Model for IS-IS protocol" - draft-ietf-isis-yang-isis-cfg-29

Authors,

Thanks,
Acee

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Derek Yeung <[email-masked]>
Date: Tue, 15 Jan 2019 18:53:02 +0000

I am not aware of any IPR.

Derek Yeung
[email-masked]<mailto:[email-masked]>
Main: 408.884.1965

[signature_805208595]

2077 Gateway Place, Suite 250
San Jose, CA.  95110

The contents of this message, together with any attachments, are intended only for the use of the individual or entity to which they are addressed and may contain information that is confidential and proprietary to Arrcus. If you are not the intended recipient, you are hereby notified that any dissemination, distribution, or copying of this message, or any attachment, is strictly prohibited. If you have received this message in error, please notify the original sender immediately by telephone or by return E-mail and delete this message, along with any attachments, from your computer. Thank you.

From: "Acee Lindem (acee)" <[email-masked]>
Date: Saturday, January 12, 2019 at 2:21 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: IPR Call for "YANG Data Model for IS-IS protocol" - draft-ietf-isis-yang-isis-cfg-29
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Saturday, January 12, 2019 at 2:21 PM

Authors,

Thanks,
Acee

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Wed, 16 Jan 2019 05:09:04 +0000

I’m not aware of relevant IPRs.

From: Acee Lindem (acee) [mailto:[email-masked]]
Sent: Saturday, January 12, 2019 5:21 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Call for "YANG Data Model for IS-IS protocol" - draft-ietf-isis-yang-isis-cfg-29

Authors,

Thanks,
Acee