Subject: [Lsr] IPR Call for "YANG Data Model for IS-IS protocol" - draft-ietf-isis-yang-isis-cfg-29

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sat, 12 Jan 2019 22:19:46 +0000

Authors,

Are you aware of any IPR that applies to draft-ietf-isis-yang-isis-cfg?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list. The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 14 Jan 2019 09:25:00 +0100

I am not aware of any IPR applicable to this draft.

Thanks, Lada
 
On Sat, 2019-01-12 at 22:19 +0000, Acee Lindem (acee) wrote:
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
>  
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the LSR WG mailing list. The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
>     
> If you are on the LSR WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
>  
> Thanks,
> Acee
>  
>  
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 14 Jan 2019 12:39:09 +0000

I am not aware of any IPR applicable to the draft. 
Thanks,
Acee

On 1/14/19, 3:25 AM, "Ladislav Lhotka" <[email-masked]> wrote:

    Thanks, Lada