Subject: [Lsr] IPR Poll for "Restart Signaling for IS-IS" - draft-ietf-lsr-isis-rfc5306bis-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 19 Mar 2019 14:17:16 +0000

Hi Les, Paul,

In preparation for WG last call, I’d like to ask one more time if you know of any IPR associated with this draft?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the LSR WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.
If you are on the LSR WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Tue, 19 Mar 2019 14:24:36 +0000

I am not aware of any relevant IPR.

   Les

From: Acee Lindem (acee)
Sent: Tuesday, March 19, 2019 7:17 AM
To: Les Ginsberg (ginsberg) <[email-masked]>; Paul Wells (pauwells) <[email-masked]>
Cc: [email-masked]
Subject: IPR Poll for "Restart Signaling for IS-IS" - draft-ietf-lsr-isis-rfc5306bis-01

Hi Les, Paul,

Thanks,
Acee

---

From: Paul Wells <[email-masked]>
Date: Wed, 20 Mar 2019 09:39:47 -0500

Hi Acee,

I'm not aware of any relevant IPR.

Regards,
Paul

On 3/19/19 9:17 AM, Acee Lindem (acee) wrote:
>
> Hi Les, Paul,
>
> In preparation for WG last call, I’d like to ask one more time if you 
> know of any IPR associated with this draft?
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules 
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR. *The response needs to be sent to the LSR WG mailing 
> list.* The document will not advance to the next stage until a 
> response has been received from each author and contributor.
>
> If you are on the LSR WG email list but are not listed as an author or 
> contributor, then please explicitly respond only if you are aware of 
> any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks,
>
> Acee
>