Subject: [Lsr] Fwd: New Version Notification for draft-dontula-lsr-yang-dynamic-flooding-00.txt

From: [email-masked]
Date: Wed, 4 Sep 2019 17:49:36 -0700

Hi all,

This is the first draft of a YANG model for Dynamic Flooding.

We welcome your comments.  Please be gentle as we are YANG n00bs.

Regards,
Srinath & Tony

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-dontula-lsr-yang-dynamic-flooding-00.txt
> Date: September 4, 2019 at 5:47:26 PM PDT
> To: "Srinath Dontula" <[email-masked]>, "Tony Li" <[email-masked]>
> 
> 
> A new version of I-D, draft-dontula-lsr-yang-dynamic-flooding-00.txt
> has been successfully submitted by Tony Li and posted to the
> IETF repository.
> 
> Name:		draft-dontula-lsr-yang-dynamic-flooding
> Revision:	00
> Title:		YANG Data Model for Dynamic Flooding
> Document date:	2019-09-03
> Group:		Individual Submission
> Pages:		16
> URL:            https://www.ietf.org/internet-drafts/draft-dontula-lsr-yang-dynamic-flooding-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-dontula-lsr-yang-dynamic-flooding/
> Htmlized:       https://tools.ietf.org/html/draft-dontula-lsr-yang-dynamic-flooding-00
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-dontula-lsr-yang-dynamic-flooding
> 
> 
> Abstract:
>   This document defins YANG data models that can be used to configure
>   and manage Dynamic Flooding for IS-IS and OSPF.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: tom petch <[email-masked]>
Date: Fri, 6 Sep 2019 20:40:16 +0000

I am confused

You have

 reference "RFC XXXX - YANG model for Open Shortest Path First (OSPF).
"RFC XXXX: A YANG data model for OSPF Dense topology";
 reference " RFC XXXX - Dynamic Flooding on Dense Graphs";

whereas XXXX is customarily used as a placeholder for the RFC which the
I-D becomes; I see no reference to the name at the start of the I-D,
namely
YANG Data Model for Dynamic Flooding
which must appear in the IANA Considerations, which it does not as they
are absent.

Also, many lines are too long for an RFC which makes the I-D (too)
difficult to read on a screen.

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 05, 2019 1:49 AM
Subject: [Lsr] Fwd: New Version Notification for
draft-dontula-lsr-yang-dynamic-flooding-00.txt

Hi all,

Regards,
Srinath & Tony

> Subject: New Version Notification for
draft-dontula-lsr-yang-dynamic-flooding-00.txt
> URL:
https://www.ietf.org/internet-drafts/draft-dontula-lsr-yang-dynamic-floo
ding-00.txt
> Status:
https://datatracker.ietf.org/doc/draft-dontula-lsr-yang-dynamic-flooding
/
> Htmlized:
https://tools.ietf.org/html/draft-dontula-lsr-yang-dynamic-flooding-00
> Htmlized:
https://datatracker.ietf.org/doc/html/draft-dontula-lsr-yang-dynamic-flo
oding
> until the htmlized version and diff are available at tools.ietf.org.

------------------------------------------------------------------------
--------

> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: [email-masked]
Date: Fri, 6 Sep 2019 19:51:36 -0700

Hi Tom,

Thank you very much for your comments.  We will address them in the -02 version
of the draft.

Tony

> On Sep 6, 2019, at 1:40 PM, tom petch <[email-masked]> wrote:
> 
> I am confused
> 
> You have
>

---

From: tom petch <[email-masked]>
Date: Wed, 11 Sep 2019 10:39:46 +0000

Tony

I suggest you have a read of  RFC8407, not so much s.4, which is rather
detailed, but the other sections.

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: "tom petch" <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, September 07, 2019 3:51 AM

Hi Tom,

Thank you very much for your comments.  We will address them in the -02
version
of the draft.

Tony