Subject: Re: [Lsr] "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" - draft-ietf-ospf-mpls-elc-08

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 23 Sep 2019 15:40:21 +0000

Clarence – I still need a response to the IPR poll.
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Friday, August 30, 2019 at 3:07 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" - draft-ietf-ospf-mpls-elc-08

Authors,

Are you aware of any IPR that applies to draft-ietf-ospf-mpls-elc-08?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Fri, 27 Sep 2019 15:42:40 +0000

Acee,

I was travelling for the week and just flew back.

I am not aware of any IPR that applies to this draft.

Cheers,
Clarence

From: Acee Lindem (acee)
Sent: Monday, September 23, 2019 5:40 PM
To: Clarence Filsfils (cfilsfil) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Lsr] "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" - draft-ietf-ospf-mpls-elc-08

From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 30, 2019 at 3:07 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] "Signaling Entropy Label Capability and Entropy Readable Label-stack Depth Using OSPF" - draft-ietf-ospf-mpls-elc-08

Authors,

Thanks,
Acee