Subject: Re: [Lsr] IPR Poll for "Signaling Entropy Label Capability and Entropy Readable Label Depth Using IS-IS" - draft-ietf-isis-mpls-elc-07

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 23 Sep 2019 15:38:35 +0000

Clarence and Xiaohu (Tiger)  – I still need responses to the IPR poll…

Tiger – you replied to the poll for the OSPF ELC draft but not the IS-IS ELC draft.

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of Acee Lindem <[email-masked]>
Date: Friday, August 30, 2019 at 3:11 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] IPR Poll for "Signaling Entropy Label Capability and Entropy Readable Label Depth Using IS-IS" - draft-ietf-isis-mpls-elc-07

Authors,

Are you aware of any IPR that applies to draft-ietf-isis-mpls-elc-07?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "徐小虎(义先)" <[email-masked]>
Date: Tue, 24 Sep 2019 08:04:58 +0800

I‘m not aware of any IPR related to this draft.

Best regards,
Xiaohu

Authors, 

Thanks,
Acee

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Fri, 27 Sep 2019 15:43:37 +0000

Acee,

I am not aware of any IPR that applies to this draft.

Cheers,
Clarence

From: Acee Lindem (acee)
Sent: Monday, September 23, 2019 5:39 PM
To: Xiaohu (Tiger) Xu <[email-masked]>; Clarence Filsfils (cfilsfil) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Lsr] IPR Poll for "Signaling Entropy Label Capability and Entropy Readable Label Depth Using IS-IS" - draft-ietf-isis-mpls-elc-07

Thanks,
Acee

From: Lsr <[email-masked]<mailto:[email-masked]>> on behalf of Acee Lindem <[email-masked]<mailto:[email-masked]>>
Date: Friday, August 30, 2019 at 3:11 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Lsr] IPR Poll for "Signaling Entropy Label Capability and Entropy Readable Label Depth Using IS-IS" - draft-ietf-isis-mpls-elc-07

Authors,

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 27 Sep 2019 15:45:08 +0000

Thanks – we should be all set to request publication of the next version of these drafts (which will include the Routing Directorate review comments)
Acee.

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Friday, September 27, 2019 at 11:43 AM
To: Acee Lindem <[email-masked]>, "Xiaohu (Tiger) Xu" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Lsr] IPR Poll for "Signaling Entropy Label Capability and Entropy Readable Label Depth Using IS-IS" - draft-ietf-isis-mpls-elc-07

Acee,

Cheers,
Clarence

From: Acee Lindem (acee)

Thanks,
Acee

Authors,

Thanks,
Acee