Subject: [Lsr] LSR Interim Invitations (.ics attached)

From: Yingzhen Qu <[email-masked]>
Date: Tue, 24 Mar 2020 20:44:15 -0700

Hi all,

Attached are the invite.ics files for LSR Interim sessions with Webex info.
Please let me know if there is any questions.

Thanks,
Yingzhen

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 25 Mar 2020 11:21:01 +0000

Thanks Much Yingzhen! I will text Tony P 15 minutes before the start of each meeting 😉

Given that the only routing WGs that are meeting next week are LSR and IDR, I hope that many of you will have time to read the drafts.

Thanks,
Acee

From: Yingzhen Qu <[email-masked]>
Date: Tuesday, March 24, 2020 at 11:45 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: LSR Interim Invitations (.ics attached)
Resent-From: <[email-masked]>
Resent-To: Acee Lindem <[email-masked]>, Yingzhen Qu <[email-masked]>, Christian Hopps <[email-masked]>
Resent-Date: Tuesday, March 24, 2020 at 11:44 PM

Hi all,

Attached are the invite.ics files for LSR Interim sessions with Webex info. Please let me know if there is any questions.

Thanks,
Yingzhen

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 25 Mar 2020 14:56:28 -0700

yepp, most appreciated ... I will judiciously put a reject filter on
anything coming from Acee or may automatically script text'ing him back if
such a message arrives 18 hours later precisely (which should hit his deep
sleep timezone nicely) ...

if you schedule us into 2nd session that's humanly possible ...

thx ;-)

-- tony

On Wed, Mar 25, 2020 at 4:21 AM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> Given that the only routing WGs that are meeting next week are LSR and
> IDR, I hope that many of you will have time to read the drafts.
>
>
>
> Thanks,
>
> Acee
>
>
>
> *From: *Yingzhen Qu <[email-masked]>
> *Date: *Tuesday, March 24, 2020 at 11:45 PM
> *To: *"[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *LSR Interim Invitations (.ics attached)
> *Resent-From: *<[email-masked]>
> *Resent-To: *Acee Lindem <[email-masked]>, Yingzhen Qu <
> [email-masked]>, Christian Hopps <[email-masked]>
> *Resent-Date: *Tuesday, March 24, 2020 at 11:44 PM
>
>
>
> Hi all,
>
>
>
> Attached are the invite.ics files for LSR Interim sessions with Webex
> info. Please let me know if there is any questions.
>
>
>
> Thanks,
>
> Yingzhen
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Christian Hopps <[email-masked]>
Date: Wed, 25 Mar 2020 18:38:20 -0400

It looks like your presentation is currently slated for 7am PT (FWIW this is 10pm Japan/Korea time). Is that too early?

Thanks,
Chris.

> On Mar 25, 2020, at 5:56 PM, Tony Przygienda <[email-masked]> wrote:
> 
> yepp, most appreciated ... I will judiciously put a reject filter on anything coming from Acee or may automatically script text'ing him back if such a message arrives 18 hours later precisely (which should hit his deep sleep timezone nicely) ... 
> 
> On Wed, Mar 25, 2020 at 4:21 AM Acee Lindem (acee) <acee=[email-masked]> wrote:

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 25 Mar 2020 17:13:04 -0700

Chris, I suffered through harsher things for IGPs in my life ;-) Seriously,
thanks, 7AM is fine ...

Acee, send me a nastygram @ 6.30AM then ;-)

--- tony

On Wed, Mar 25, 2020 at 3:38 PM Christian Hopps <[email-masked]> wrote:

> It looks like your presentation is currently slated for 7am PT (FWIW this
> is 10pm Japan/Korea time). Is that too early?
>
> Thanks,
> Chris.
>
> > Resent-To: Acee Lindem <[email-masked]>, Yingzhen Qu <