Subject: [Lsr] Agenda Posted Re: Link State Routing (lsr) WG Virtual Meeting: 2020-04-02

From: Yingzhen Qu <[email-masked]>
Date: Fri, 20 Mar 2020 02:40:40 +0000

Hi all,

The draft agenda has been posted: https://datatracker.ietf.org/meeting/interim-2020-lsr-01/materials/agenda-interim-2020-lsr-01-lsr-01.html

If there is any question or we missed any request, please let me know.

Thanks,
Yingzhen

On 3/19/20, 1:55 PM, "Lsr on behalf of Acee Lindem (acee)" <[email-masked] on behalf of acee=[email-masked]> wrote:

    This will take the place of the LSRs meetings that were scheduled to take place in Vancouver. We will honor the existing agenda requests. However, we intend to provide the WG document status prior on the list as opposed to taking interim meeting time. 
    
    Thanks,
    Acee
    
    On 3/19/20, 3:54 PM, "Lsr on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:
    
        The Link State Routing (lsr) Working Group will hold
        a virtual interim meeting on 2020-04-02 from 09:00 to 12:00 America/New_York.
        
        Agenda:
        TBD 
        
        Information about remote participation:
        https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fmeet%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C98dd9f5c9c6f4da26c2d08d7cc47cc4c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202481135456456&amp;sdata=Y2RiNZc49uJ2nxS6IRKOBuYnLJJnGLXJNhVXu8HvEk4%3D&amp;reserved=0
        
        _______________________________________________
        Lsr mailing list
        [email-masked]
        https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C98dd9f5c9c6f4da26c2d08d7cc47cc4c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202481135456456&amp;sdata=8TYLgDcLfMvjIi9ljR56SQY6VyQaZ8J0nR4kemPLu2E%3D&amp;reserved=0

    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C98dd9f5c9c6f4da26c2d08d7cc47cc4c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202481135456456&amp;sdata=8TYLgDcLfMvjIi9ljR56SQY6VyQaZ8J0nR4kemPLu2E%3D&amp;reserved=0

---

From: Yingzhen Qu <[email-masked]>
Date: Tue, 24 Mar 2020 17:41:13 +0000

Hi all,

Now we have two interim sessions scheduled, please find updated agenda here: https://datatracker.ietf.org/meeting/interim-2020-lsr-01/materials/agenda-interim-2020-lsr-01-lsr-01.html

If there is any question, please let us know.

Thanks,
Yingzhen

On 3/19/20, 7:42 PM, "Lsr on behalf of Yingzhen Qu" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,
    
    The draft agenda has been posted: https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2Finterim-2020-lsr-01%2Fmaterials%2Fagenda-interim-2020-lsr-01-lsr-01.html&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C210a4f3ab1b847bbf4a708d7cc785594%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202689524227726&amp;sdata=S2UUApMi1YzN%2FV1mPgo4RFvAmM9dON1RPHso0HfnwUc%3D&amp;reserved=0

    Thanks,
    Yingzhen

        
        Thanks,
        Acee

            
            Agenda:
            TBD 
            
            Information about remote participation:
            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf.webex.com%2Fmeet%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C210a4f3ab1b847bbf4a708d7cc785594%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202689524227726&amp;sdata=rav1b5lj42jCpaIu5LxMCB5rnE%2FSeeu0gobsJvN35eE%3D&amp;reserved=0
            
            _______________________________________________
            Lsr mailing list
            [email-masked]
            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C210a4f3ab1b847bbf4a708d7cc785594%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202689524237718&amp;sdata=IiCBpQwOcKn549wkcxsxF7LxB7lZfMxtqB6asPyMGqs%3D&amp;reserved=0

        _______________________________________________
        Lsr mailing list
        [email-masked]
        https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C210a4f3ab1b847bbf4a708d7cc785594%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202689524237718&amp;sdata=IiCBpQwOcKn549wkcxsxF7LxB7lZfMxtqB6asPyMGqs%3D&amp;reserved=0

    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Flsr&amp;data=02%7C01%7Cyingzhen.qu%40futurewei.com%7C210a4f3ab1b847bbf4a708d7cc785594%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637202689524237718&amp;sdata=IiCBpQwOcKn549wkcxsxF7LxB7lZfMxtqB6asPyMGqs%3D&amp;reserved=0

---

From: Alvaro Retana <[email-masked]>
Date: Tue, 24 Mar 2020 22:14:44 +0000

On March 24, 2020 at 1:42:29 PM, Yingzhen Qu wrote:

[Speaking as a WG participant.]  

> Now we have two interim sessions scheduled, please find updated agenda here:  
> https://datatracker.ietf.org/meeting/interim-2020-lsr-01/materials/agenda-interim-2020-lsr-01-lsr-01.html  
>  

Dear Chairs:  

Hi!  

I have a question, perhaps an early agenda bash.  

The agenda includes presentations of the Area Proxy/TTZ drafts [*].  

Acee had sent a message to the WG "asking whether there is a really a strong requirement to advance one or more of these documents" [1]. I saw a couple of replies on the list supporting this type of work, but I didn't see a discussion related to what specific requirements/issues/"places in the network" should be addressed.  

What was the conclusion of the thread?  Are we ready to start/continue discussing the drafts?  

Thanks!  

Alvaro.  

[*] Disclaimer: I am an author on the TTZ draft -- cc'ing Martin just in case an AD is needed at this early stage.  

[1] https://mailarchive.ietf.org/arch/msg/lsr/Dc1YZd6KgKrwx3ooqLcdW3C6qPY/

---

From: Tony Przygienda <[email-masked]>
Date: Tue, 24 Mar 2020 17:56:22 -0700

any chance people can post invite.ics I cn import into my agenda? it's
really tedious with the timezones & every group announcing the time in
different way ;-)

Having said that, if we present this topic we could plug in
draft-przygienda-lsr-flood-reflection
update preso in case Chris wants to do it (for me it's 6am in the morning
so I pass). We had an update with readability comments and also some
procedure/format clarifications. Yes, I  think on the list there were
voices supporting work in this area & backing this draft. From our side we
see that it 1. works & 2. seems to solve a problem for several customers
within the parameters they set.

--- tony

On Tue, Mar 24, 2020 at 3:15 PM Alvaro Retana <[email-masked]>
wrote:

> Acee had sent a message to the WG "asking whether there is a really a
> strong requirement to advance one or more of these documents" [1]. I saw a
> couple of replies on the list supporting this type of work, but I didn't
> see a discussion related to what specific requirements/issues/"places in
> the network" should be addressed.
>
> [*] Disclaimer: I am an author on the TTZ draft -- cc'ing Martin just in
> case an AD is needed at this early stage.
>
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 25 Mar 2020 12:25:43 -0700

Hi Tony,

The agenda has been updated with your presentation:
https://datatracker.ietf.org/meeting/interim-2020-lsr-01/materials/agenda-interim-2020-lsr-01-lsr-01.html

Thanks,
Yingzhen

On Tue, Mar 24, 2020 at 5:58 PM Tony Przygienda <[email-masked]> wrote:

> Having said that, if we present this topic we could plug in draft-przygienda-lsr-flood-reflection
>> [1]
>> https://mailarchive.ietf.org/arch/msg/lsr/Dc1YZd6KgKrwx3ooqLcdW3C6qPY/
>>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 25 Mar 2020 20:57:38 +0000

While I never concluded the discussion (until now), but there is very little support for the requirement from operators. The flooding reflector draft did have the most support with support from one operator who was not a co-author on the draft. We could move these presentations to the second session and the flood parameters to the first session. However, given the paucity of support, I think the direction on flooding parameters is much more pressing and deserves more time. At the same time, I don’t see a problem with updates on the drafts as long as the drafts themselves have been updated.

Thanks,
Acee

From: Tony Przygienda <[email-masked]>
Date: Tuesday, March 24, 2020 at 8:58 PM
To: Alvaro Retana <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Martin Vigoureux <[email-masked]>, Yingzhen Qu <[email-masked]>, Chris Bowers <[email-masked]>
Subject: Re: [Lsr] Agenda Posted Re: Link State Routing (lsr) WG Virtual Meeting: 2020-04-02
Resent-From: <[email-masked]>
Resent-To: Acee Lindem <[email-masked]>, Yingzhen Qu <[email-masked]>, Christian Hopps <[email-masked]>
Resent-Date: Tuesday, March 24, 2020 at 8:58 PM

any chance people can post invite.ics I cn import into my agenda? it's really tedious with the timezones & every group announcing the time in different way ;-)

Having said that, if we present this topic we could plug in draft-przygienda-lsr-flood-reflection update preso in case Chris wants to do it (for me it's 6am in the morning so I pass). We had an update with readability comments and also some procedure/format clarifications. Yes, I  think on the list there were voices supporting work in this area & backing this draft. From our side we see that it 1. works & 2. seems to solve a problem for several customers within the parameters they set.

--- tony

On Tue, Mar 24, 2020 at 3:15 PM Alvaro Retana <[email-masked]<mailto:[email-masked]>> wrote:
On March 24, 2020 at 1:42:29 PM, Yingzhen Qu wrote:

Dear Chairs:

Hi!

Thanks!

Alvaro.

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 25 Mar 2020 15:03:51 -0700

Ack.

well, problem real, problem being solved, I would prefer WG getting ahead
of the problem while it is being solved rather than standardizing whatever
ends up already deployed in retrospective :-}  We'll gladly present a draft
update in 2nd session (if Chris doesn't chime in, count me in pls)

As to flood parameters, the whole pressing is coming from usual 3-4 IGP
people generating all the noise all of a sudden ;-) AFAIS but yeah, it's
worth possibly to say something, my opinion there is basically Les's take +
Chris B's take that we could benefit from a configurable constant
advertised to sender. But longish, mildly productive discussion thread
amongst those 3-4 people has been had so 'nuff said ;-)

thanks

--- tony

On Wed, Mar 25, 2020 at 1:57 PM Acee Lindem (acee) <[email-masked]> wrote:

> While I never concluded the discussion (until now), but there is very
> little support for the requirement from operators. The flooding reflector
> draft did have the most support with support from one operator who was not
> a co-author on the draft. We could move these presentations to the second
> session and the flood parameters to the first session. However, given the
> paucity of support, I think the direction on flooding parameters is much
> more pressing and deserves more time. At the same time, I don’t see a
> problem with updates on the drafts as long as the drafts themselves have
> been updated.
>
>
>
> Thanks,
>
> Acee
>
>
>
> *From: *Tony Przygienda <[email-masked]>
> *Date: *Tuesday, March 24, 2020 at 8:58 PM
> *To: *Alvaro Retana <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, Martin Vigoureux <[email-masked]>, Yingzhen Qu
> <[email-masked]>, Chris Bowers <[email-masked]>
> *Subject: *Re: [Lsr] Agenda Posted Re: Link State Routing (lsr) WG
> Virtual Meeting: 2020-04-02
> *Resent-From: *<[email-masked]>
> *Resent-To: *Acee Lindem <[email-masked]>, Yingzhen Qu <
> [email-masked]>, Christian Hopps <[email-masked]>
> *Resent-Date: *Tuesday, March 24, 2020 at 8:58 PM
>
>
>