Subject: [Lsr] Link State Routing (lsr) WG Virtual Meeting: 2020-04-02

From: IESG Secretary <[email-masked]>
Date: Thu, 19 Mar 2020 12:53:52 -0700

The Link State Routing (lsr) Working Group will hold
a virtual interim meeting on 2020-04-02 from 09:00 to 12:00 America/New_York.

Agenda:
TBD 

Information about remote participation:
https://ietf.webex.com/meet/lsr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 19 Mar 2020 20:54:14 +0000

This will take the place of the LSRs meetings that were scheduled to take place in Vancouver. We will honor the existing agenda requests. However, we intend to provide the WG document status prior on the list as opposed to taking interim meeting time. 

Thanks,
Acee

On 3/19/20, 3:54 PM, "Lsr on behalf of IESG Secretary" <[email-masked] on behalf of [email-masked]> wrote:

    Agenda:
    TBD 

    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr