Subject: Re: [Lsr] IETF 107 LSR Presentation Slot Requests

From: Peter Psenak <[email-masked]>
Date: Mon, 2 Mar 2020 10:34:26 +0100

Hi Yingzhen,

I would like to give a 10 mins update on ietf-lsr-flex-algo.

thanks,
Peter

On 28/02/2020 20:56, Yingzhen Qu wrote:
> Hi all,
> 
> We're now accepting agenda request for the LSR Working Grouping meeting 
> IETF 107. Please send your requests to [email-masked] 
> <mailto:[email-masked]> indicating draft name, speaker, and desired 
> duration (covering presentation and discussion).
> 
> If you plan to present remotely, please let us know so we can make the 
> arrangements with the Meetecho team.
> 
> Thanks,
> Yingzhen

---

From: "Aijun Wang" <[email-masked]>
Date: Mon, 2 Mar 2020 22:16:28 +0800

HI, Yingzhen:

We would like to apply 10 minutes to make a presentation about the draft https://tools.ietf.org/html/draft-wang-lsr-passive-interface-attribute-00

The information about the presentation are the followings:

Title:                Passive Interface Attribute

Presenter:     Huaimo Chen/Aijun Wang

Duration:       10 minutes

Draft:              https://tools.ietf.org/html/draft-wang-lsr-passive-interface-attribute-00

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Yingzhen Qu
发送时间: 2020年2月29日 3:57
收件人: [email-masked]; [email-masked]
主题: [Lsr] IETF 107 LSR Presentation Slot Requests

Hi all,

We're now accepting agenda request for the LSR Working Grouping meeting IETF 107. Please send your requests to [email-masked] indicating draft name, speaker, and desired duration (covering presentation and discussion). 

If you plan to present remotely, please let us know so we can make the arrangements with the Meetecho team.

Thanks,

Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 2 Mar 2020 10:34:57 -0800

Hi Peter,

Got it, will add it to the agenda.

Thanks,
Yingzhen

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 2 Mar 2020 10:40:08 -0800

Hi Aijun,

Noted, will add it to the agenda.

Thanks,
Yingzhen

On Mon, Mar 2, 2020 at 6:16 AM Aijun Wang <[email-masked]> wrote:

> HI, Yingzhen:
>
>
>
> We would like to apply 10 minutes to make a presentation about the draft
> https://tools.ietf.org/html/draft-wang-lsr-passive-interface-attribute-00
>
> Draft:
> https://tools.ietf.org/html/draft-wang-lsr-passive-interface-attribute-00
>
>
>
>
>
> Best Regards.
>
>
>
> Aijun Wang
>
> China Telecom
>
>
>
> *发件人:* [email-masked] [mailto:[email-masked]] *代表 *Yingzhen Qu
> *发送时间:* 2020年2月29日 3:57
> *收件人:* [email-masked]; [email-masked]
> *主题:* [Lsr] IETF 107 LSR Presentation Slot Requests
>
>
>
> Hi all,
>
>
>
> IETF 107. Please send your requests to [email-masked] indicating
> draft name, speaker, and desired duration (covering presentation and
> discussion).
>
>
>

---

From: Yingzhen Qu <[email-masked]>
Date: Mon, 2 Mar 2020 10:42:11 -0800

Hi Yali,

Received your remote presentation request, will add it to the agenda.

Thanks,
Yingzhen

On Fri, Feb 28, 2020 at 7:03 PM wangyali <[email-masked]> wrote:

> Dear chairs, secretary and all,
>
>
>
> This is Yali. It’s my honor to give a remote presentation for two new
> drafts (draft-liu-lsr-isis-ifit-node-capability-00 and
> draft-wang-lsr-ospf-ifit-node-capability-00) and request duration around 15
> min for these two draft.
>
>
>
> Everyone is welcome to give comments for these two drafts. Thank you.
>
>
>
> Best regards,
>
> Yali Wang
>
>
>
> *发件人**:* Yingzhen Qu [mailto:[email-masked]]
> *发送时间:* 2020年2月29日 3:57

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 2 Mar 2020 18:55:46 +0000

Ying Zhen,

Can you please give me 15 minutes to update the
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-problem-statement/
https://datatracker.ietf.org/doc/draft-ietf-rtgwg-net2cloud-gap-analysis/

we have made a lot of changes to address comments and suggestions from the  IETF 106 and mailing list.

Thank you very much

Linda Dunbar

On 28/02/2020 20:56, Yingzhen Qu wrote:
> IETF 107. Please send your requests to [email-masked]<mailto:[email-masked]>
> <mailto:[email-masked]<mailto:[email-masked]>> indicating draft name, speaker, and desired

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 2 Mar 2020 18:57:43 +0000

Opps, meant to send to RTGwg. Wrong reply.

I am very sorry.

Linda

From: Linda Dunbar
Sent: Monday, March 2, 2020 12:56 PM
To: Yingzhen Qu <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: RE: [Lsr] IETF 107 LSR Presentation Slot Requests

Ying Zhen,

Thank you very much

Linda Dunbar

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 2 Mar 2020 18:58:41 +0000

Caught me just in time asking about this 😉
Acee

From: Linda Dunbar <[email-masked]>
Date: Monday, March 2, 2020 at 1:57 PM
To: Yingzhen Qu <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Lsr] IETF 107 LSR Presentation Slot Requests
Resent-From: <[email-masked]>
Resent-To: Christian Hopps <[email-masked]>, Acee Lindem <[email-masked]>, Yingzhen Qu <[email-masked]>
Resent-Date: Monday, March 2, 2020 at 1:57 PM

I am very sorry.

Linda

From: Linda Dunbar

Ying Zhen,

Thank you very much

Linda Dunbar

---

From: wangyali <[email-masked]>
Date: Tue, 3 Mar 2020 01:06:04 +0000

Hi Yingzhen,

Thank you. See you there.

Best regards,
Yali

发件人: Yingzhen Qu [mailto:[email-masked]]
发送时间: 2020年3月3日 2:42
收件人: wangyali <[email-masked]>
抄送: [email-masked]; [email-masked]
主题: Re: [Lsr] IETF 107 LSR Presentation Slot Requests

Hi Yali,

Thanks,
Yingzhen

On Fri, Feb 28, 2020 at 7:03 PM wangyali <[email-masked]<mailto:[email-masked]>> wrote:
Dear chairs, secretary and all,

This is Yali. It’s my honor to give a remote presentation for two new drafts (draft-liu-lsr-isis-ifit-node-capability-00 and draft-wang-lsr-ospf-ifit-node-capability-00) and request duration around 15 min for these two draft.

Best regards,
Yali Wang

发件人: Yingzhen Qu [mailto:[email-masked]<mailto:[email-masked]>]
发送时间: 2020年2月29日 3:57
收件人: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
主题: [Lsr] IETF 107 LSR Presentation Slot Requests

Hi all,

We're now accepting agenda request for the LSR Working Grouping meeting IETF 107. Please send your requests to [email-masked]<mailto:[email-masked]> indicating draft name, speaker, and desired duration (covering presentation and discussion).

Thanks,
Yingzhen