Subject: Re: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 IPR Poll

From: "Toy, Mehmet" <[email-masked]>
Date: Mon, 1 Jun 2020 22:21:47 -0400

Acee,

I am not aware of any IPR that applies to
draft-cc-lsr-flooding-reduction-08.
Thanks

Mehmet

On Fri, May 15, 2020 at 12:47 PM Acee Lindem (acee) <[email-masked]>
<&lt;[email-masked]&gt;> wrote:

> Authors,
>
>
>
> Are you aware of any IPR that applies
> to draft-cc-lsr-flooding-reduction-08.txt.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules
>
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as a document author or contributor please respond
>
> to this email regardless of whether or not you are aware of any
>
> relevant IPR. *The response needs to be sent to the LSR WG mailing
>
> list.* The document will not advance to the next stage until a
>
> response has been received from each author and contributor.
>
>
>
> If you are on the LSR WG email list but are not listed as an author or
>
> contributor, then please explicitly respond only if you are aware of
>
> any IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>
> Thanks,
>
> Acee

---

From: Yi Yang <[email-masked]>
Date: Wed, 3 Jun 2020 16:36:23 -0400

Hi Acee,

I am not aware of any IPRs applying to draft-cc-lsr-flooding-reduction-08.

Best Regards,

Yi

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 4 Jun 2020 15:52:21 +0000

I’ve received IPR responses from all the authors but Dean Cheng. Please respond.
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Friday, May 15, 2020 at 3:48 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 IPR Poll

Authors,

Are you aware of any IPR that applies to draft-cc-lsr-flooding-reduction-08.txt.

Thanks,
Acee