Subject: [Lsr] Call for WG adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01

From: Tony Przygienda <[email-masked]>
Date: Thu, 4 Jun 2020 11:04:06 -0700

I would like to officially call out for adoption of
https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01 as WG
document

At this point in time flood reflection has been implemented and works
meeting use case requirements of multiple customers which neither TTZ nor
draft-proxy is addressing or can satisfy in terms of deployment realities.
While we would love to not squat on codepoints and ideally have an
interoperable solution between vendors it will be the customer reality that
will drive deployment and ultimately what runs in their networks.

thanks

--- tony

---

From: Chris Bowers <[email-masked]>
Date: Thu, 4 Jun 2020 13:26:46 -0500

I support WG adoption of draft-przygienda-lsr-flood-reflection.

Chris

On Thu, Jun 4, 2020 at 1:05 PM Tony Przygienda <[email-masked]> wrote:

> https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01 as
> WG document
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Lee, Yiu" <[email-masked]>
Date: Thu, 4 Jun 2020 20:05:11 +0000

Support to adopt draft-przygienda-lsr-flood-reflection-01 as WG item.

Best,
Yiu

From: Lsr <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Thursday, June 4, 2020 at 2:04 PM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] Call for WG adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01

I would like to officially call out for adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01__;!!CQl3mcHX2A!Rah0XqtEblwsRxUxVeJLq8ZsrES82w1KgJA0RmeihhUkt_MVU_LQpgBwzBWpQm0$> as WG document

At this point in time flood reflection has been implemented and works meeting use case requirements of multiple customers which neither TTZ nor draft-proxy is addressing or can satisfy in terms of deployment realities. While we would love to not squat on codepoints and ideally have an interoperable solution between vendors it will be the customer reality that will drive deployment and ultimately what runs in their networks.

thanks

--- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 4 Jun 2020 13:58:47 -0700

yes/support

Cheers,
Jeff
On Jun 4, 2020, 11:05 AM -0700, Tony Przygienda <[email-masked]>, wrote:
> I would like to officially call out for adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01 as WG document
>

---

From: "Duncan, Ian" <[email-masked]>
Date: Thu, 4 Jun 2020 21:06:51 +0000

Hello –

I support call for WG adoption.

Best .. Ian

From: Lsr <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Thursday, June 4, 2020 at 14:05
To: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] [Lsr] Call for WG adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01

I would like to officially call out for adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01 [tools.ietf.org]<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01__;!!OSsGDw!d7edUYLk1e23sDTn1Zxd6KVrn402IGCRMbDWYfcjLTJrADBc9bdwsxXc4Pzl$> as WG document

thanks

--- tony

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Sat, 6 Jun 2020 00:12:26 +0000

Support the author's request for adoption.

Jeffrey

Juniper Business Use Only
From: Lsr <[email-masked]> On Behalf Of Tony Przygienda
Sent: Thursday, June 4, 2020 2:04 PM
To: [email-masked]
Subject: [Lsr] Call for WG adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01

[External Email. Be cautious of content]

I would like to officially call out for adoption of https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01<https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01__;!!NEt6yMaO-gk!Rw1hQXbYkcBVgIhCsV-fUUskQePI13qfrKaHzTKKtytMjDTJa3_BPIrtqp9tewb8$> as WG document

thanks

--- tony

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 6 Jun 2020 00:33:58 -0400

I Support  WG adoption of draft-przygienda-lsr-flood-reflection-01.  This
new ISIS flood reflection extension similar to BGP route reflection
scalability concept, provides a valuable feature to optimize many L1/L2
adjacencies for very large contiguous L2 domains that span L1 areas.

Gyan

On Fri, Jun 5, 2020 at 8:12 PM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> Support the author’s request for adoption.
>
>
>
> Jeffrey
>
>
>
>
>
> *From:* Lsr <[email-masked]> *On Behalf Of * Tony Przygienda
> *Sent:* Thursday, June 4, 2020 2:04 PM
> *To:* [email-masked]
> *Subject:* [Lsr] Call for WG adoption of
> https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> https://tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01
> <https://urldefense.com/v3/__https:/tools.ietf.org/html/draft-przygienda-lsr-flood-reflection-01__;!!NEt6yMaO-gk!Rw1hQXbYkcBVgIhCsV-fUUskQePI13qfrKaHzTKKtytMjDTJa3_BPIrtqp9tewb8$>
> as WG document
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Melchior Aelmans <[email-masked]>
Date: Sat, 6 Jun 2020 08:41:46 +0200

I support adoption. It solve a real life problem in a more elegant way than other comparable work does. 
Also it is backwards comparable which makes it an easier conversation with customers. 

Thanks,
Melchior

> Op 6 jun. 2020 om 02:12 heeft Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]> het volgende geschreven:
> 
>