Subject: Re: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 Working Group Adoption Call

From: "Gengxuesong (Geng Xuesong)" <[email-masked]>
Date: Tue, 2 Jun 2020 12:42:43 +0000

Hi,

I’ve read the draft and I think the draft is useful and ready for WG adoption.
By the way, when reading the draft, I feel a little difficult to understand the mathematical symbols in the draft, especially in the “Appendix A.  FT Computation Details through Example .” It will be appreciated if the authors could add more explanations about this.  And I believe some brief introduction about the relationship between this draft and other existing work in the WG will also be very helpful.

Best Regards
Xuesong

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Saturday, May 16, 2020 3:40 AM
To: [email-masked]
Subject: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 Working Group Adoption Call

This begins a 3 week (due to holidays) WG adoption call for the “Flooding Topology Computation Algorithm” draft. Please issue your support or objection to this list by 11:59 PM, UTC on June 5th, 2020. Here is a URL for your convenience.

https://datatracker.ietf.org/doc/draft-cc-lsr-flooding-reduction/

Thanks,
Acee

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 2 Jun 2020 13:40:18 +0000

Hi Xuesong,

    Thank you very much for your support and comments.
    We will add more explanations in “Appendix A.  FT Computation Details through Example ” and brief the relation to other work.

Best Regards,
Huaimo
________________________________
From: Lsr <[email-masked]> on behalf of Gengxuesong (Geng Xuesong) <[email-masked]>
Sent: Tuesday, June 2, 2020 8:42 AM
To: Acee Lindem (acee) <acee=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 Working Group Adoption Call

Hi,

Best Regards

Xuesong

https://datatracker.ietf.org/doc/draft-cc-lsr-flooding-reduction/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-cc-lsr-flooding-reduction%2F&data=02%7C01%7Chuaimo.chen%40futurewei.com%7Cf69aa8eb9062482bf10408d806f27e66%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637266985864337874&sdata=nJrePFdWqQRTxOMhU0Lf538rH2sWCIPc036dI1Pvx4I%3D&reserved=0>

Thanks,
Acee

---

From: Yi Yang <[email-masked]>
Date: Wed, 3 Jun 2020 16:35:19 -0400

Support.

Yi

On 5/15/20 3:39 PM, Acee Lindem (acee) wrote:
>
> This begins a 3 week (due to holidays) WG adoption call for the 
> “Flooding Topology Computation Algorithm” draft. Please issue your 
> support or objection to this list by 11:59 PM, UTC on June 5^th , 
> 2020. Here is a URL for your convenience.
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Kiran Makhijani <[email-masked]>
Date: Thu, 4 Jun 2020 00:30:11 +0000

Support WG adoption.
Regards,
Kiran

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Friday, May 15, 2020 12:40 PM
To: [email-masked]
Subject: [Lsr] Flooding Topology Computation Algorithm - draft-cc-lsr-flooding-reduction-08 Working Group Adoption Call

https://datatracker.ietf.org/doc/draft-cc-lsr-flooding-reduction/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-cc-lsr-flooding-reduction%2F&data=02%7C01%7Ckiranm%40futurewei.com%7Ce487396ef8ef41a1938208d7f907cd78%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637251684243952085&sdata=NCGeOZDz8tZgmIM0Q7udn8Z%2BRwoIhfHhlU5Sf6N4Rt0%3D&reserved=0>

Thanks,
Acee