Subject: Re: [Lsr] I-D Action: draft-dontula-lsr-yang-dynamic-flooding-03.txt

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 15 Sep 2020 16:04:42 +0000

It looks like some unfortunate tab settings at least for the OSPF model...  Note that pyang can be used for formatting.

pyang -f yang <model-file> --yang-line-length 68

On 9/15/20, 11:47 AM, "Lsr on behalf of tom petch" <[email-masked] on behalf of [email-masked]> wrote:

    The formatting of this I-D seems to have gone wrong making it hard to read and review.  The indentation of successive lines of the YANG module is more than it usually is.  This was a problem with -01 that was not present in -02 but has now returned in -03

    Tom Petch

    From: I-D-Announce <[email-masked]> on behalf of [email-masked] <[email-masked]>
    Sent: 14 September 2020 22:15
    To: [email-masked]
    Subject: I-D Action: draft-dontula-lsr-yang-dynamic-flooding-03.txt

    A New Internet-Draft is available from the on-line Internet-Drafts directories.

            Title           : YANG Data Model for Dynamic Flooding
            Authors         : Srinath Dontula
                              Tony Li
            Filename        : draft-dontula-lsr-yang-dynamic-flooding-03.txt
            Pages           : 26
            Date            : 2020-09-14

    Abstract:
       This document defins YANG data models that can be used to configure
       and manage Dynamic Flooding for IS-IS and OSPF.

    The IETF datatracker status page for this draft is:
    https://datatracker.ietf.org/doc/draft-dontula-lsr-yang-dynamic-flooding/

    There are also htmlized versions available at:
    https://tools.ietf.org/html/draft-dontula-lsr-yang-dynamic-flooding-03
    https://datatracker.ietf.org/doc/html/draft-dontula-lsr-yang-dynamic-flooding-03

    A diff from the previous version is available at:
    https://www.ietf.org/rfcdiff?url2=draft-dontula-lsr-yang-dynamic-flooding-03

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.

    Internet-Drafts are also available by anonymous FTP at:
    ftp://ftp.ietf.org/internet-drafts/

    _______________________________________________
    I-D-Announce mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/i-d-announce
    Internet-Draft directories: http://www.ietf.org/shadow.html
    or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

    _______________________________________________
    Lsr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/lsr

---

From: [email-masked]
Date: Tue, 15 Sep 2020 14:17:28 -0700

Our apologies.  We’re on it.

Tony

> On Sep 15, 2020, at 9:04 AM, Acee Lindem (acee) <acee=[email-masked]> wrote:
>