Subject: [Lsr] IETF I09 LSR Meeting Minutes

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 19 Nov 2020 22:16:59 +0000

I have uploaded the minutes for the meeting on Monday morning. Thanks much to Yingzhen Qu for taking them. Please send me any additions or corrections to me.

https://datatracker.ietf.org/doc/minutes-109-lsr/

Presenters and draft authors, please note that if more discussion is need on your draft then it is up to you to initiate such discussion.

Thanks,
Acee

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 23 Nov 2020 09:58:50 +0000

Hi Acee,

One small nit about the minutes for the first topic:

Peter:     I commented earlier. The way the total constaints are being
           used. Basically a bundle must advertise the summary of all
           the included affinities of the individual members, can't
           use an exclude or combined exclude was included because
           that would break. So, if this is what the author had planned
           to do then the restriction should be clearly described
           in the draft.

I guess “can’t use an exclude or combined exclude was included” should be “can’t use an exclude or combined exclude with include”.

Hope this helps.

Best regards,
Jie

From: Lsr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, November 20, 2020 6:17 AM
To: [email-masked]
Subject: [Lsr] IETF I09 LSR Meeting Minutes

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 23 Nov 2020 13:05:52 +0000

Thanks Jie – fixed.
Acee

From: Jie Dong <[email-masked]>
Date: Monday, November 23, 2020 at 4:59 AM
To: Acee Lindem <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: [Lsr] IETF I09 LSR Meeting Minutes

Hi Acee,

Hope this helps.

Best regards,
Jie

Thanks,
Acee