Subject: Re: [Lsr] WG Adoption Call for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 2 Dec 2020 17:47:46 +0000

Speaking as WG member:

I have read this draft and support adoption.

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Tuesday, December 1, 2020 at 4:13 PM
To: lsr <[email-masked]>
Subject: [Lsr] WG Adoption Call for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01

This IP Flex Algorithm draft generated quite a bit of discussion on use cases and deployment prior to IETF 109 and there was generally support for WG adoption. This begins a two week WG adoption call. Please indicate your support or objection to WG adoption on this list prior to 12:00 AM UTC on December 16th, 2020. Also, review comments are certainly welcome.
Thanks,
Acee

---

From: Yingzhen Qu <[email-masked]>
Date: Wed, 2 Dec 2020 23:31:11 +0000

I have read the draft and support its adoption.

Thanks,
Yingzhen

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Wednesday, December 2, 2020 at 9:49 AM
To: "Acee Lindem (acee)" <acee=[email-masked]>, lsr <[email-masked]>
Subject: Re: [Lsr] WG Adoption Call for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01
Resent-From: <[email-masked]>
Resent-Date: Wednesday, December 2, 2020 at 9:49 AM

Speaking as WG member:

Thanks,
Acee