Subject: Re: [Lsr] WG Adoption Call for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01

From: Tarek Saad <[email-masked]>
Date: Wed, 2 Dec 2020 20:17:21 +0000

I read this draft and I support its adoption.

Regards,
Tarek

> On Dec 1, 2020, at 1:12 PM, Acee Lindem (acee) <acee=[email-masked]><mailto:&lt;acee=[email-masked]&gt;> wrote:

> This IP Flex Algorithm draft generated quite a bit of discussion on use cases and deployment prior to IETF 109 and there was generally support for WG adoption. This begins a two week WG adoption call. Please indicate your support or objection to WG adoption on this list prior to 12:00 AM UTC on December 16th, 2020. Also, review comments are certainly welcome.

> Thanks,

> Acee

Juniper Business Use Only

---

From: "Duncan, Ian" <[email-masked]>
Date: Thu, 10 Dec 2020 15:18:44 +0000

Hello -

I have read through the draft and support the WG adoption.

Best .. Ian

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Tuesday, December 1, 2020 at 4:13 PM
To: lsr <[email-masked]>
Subject: [**EXTERNAL**] [Lsr] WG Adoption Call for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 20 Dec 2020 11:24:41 +0000

The WG adoption call has completed as draft-bonica-lsr-ip-flexalgo-01 has sufficient support for WG adoption. Please re-publish as draft-ietf-lsr-ip-flexalgo-00.
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Tuesday, December 1, 2020 at 4:13 PM
To: lsr <[email-masked]>
Subject: [Lsr] WG Adoption Call for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01