Subject: [Lsr] Comments on draft-ietf-lsr-ospfv3-srv6-extensions

From: <[email-masked]>
Date: Tue, 8 Dec 2020 11:45:12 +0800 (CST)

Hi authors,

 I've read https://datatracker.ietf.org/doc/draft-ietf-lsr-ospfv3-srv6-extensions/, and  this is a useful work. Thanks.

 But I have a   comment :

The recommended allocation type in section 12.3  conflicts with the existing allocated type,please see below.

Please Check it.

Best Regards,

Ran

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Wed, 9 Dec 2020 08:54:10 +0000

Hello Ran,

Yes, I agree. We need to work on getting the early allocation for the code-points.

The authors plan to finish some updates to the draft before asking for early allocations.

Thanks,
Ketan

From: Lsr <[email-masked]> On Behalf Of [email-masked]
Sent: 08 December 2020 09:15
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] Comments on draft-ietf-lsr-ospfv3-srv6-extensions

Hi authors,

 But I have a   comment :

Please Check it.

Best Regards,

Ran