Subject: [Lsr] IPR Poll for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 1 Dec 2020 21:21:25 +0000

Authors,

Are you aware of any IPR that applies to draft-bonica-lsr-ip-flexalgo-01?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: Ron Bonica <[email-masked]>
Date: Tue, 1 Dec 2020 23:08:57 +0000

Acee,

I am aware of IPR. It has been filed at https://datatracker.ietf.org/ipr/4317/.

                                                          Ron

Juniper Business Use Only
From: Acee Lindem (acee) <[email-masked]>
Sent: Tuesday, December 1, 2020 4:21 PM
To: [email-masked]
Cc: [email-masked]
Subject: IPR Poll for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01

[External Email. Be cautious of content]

Authors,

Thanks,
Acee

---

From: Shraddha Hegde <[email-masked]>
Date: Wed, 2 Dec 2020 03:21:52 +0000

I am not aware of any IPR, other than the one disclosed by Juniper.

Rgds
Shraddha

Sent: Wednesday, December 2, 2020 2:51 AM

Authors,

Thanks,
Acee

---

From: Peter Psenak <[email-masked]>
Date: Wed, 2 Dec 2020 09:52:40 +0100

Hi Acee,

I am not aware of any undisclosed IPRs related to this draft.

thanks,
Peter

---

From: William Britto A J <[email-masked]>
Date: Wed, 2 Dec 2020 09:14:58 +0000

Hi Acee,

Regards,
William

From: Acee Lindem (acee) <[email-masked]>
Date: Wednesday, 2 December 2020 at 2:51 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: IPR Poll for "IGP Flexible Algorithms (Flex-Algorithm) In IP Networks" - draft-bonica-lsr-ip-flexalgo-01
[External Email. Be cautious of content]

Authors,

Thanks,
Acee