Subject: [Lsr] Genart last call review of draft-ietf-lsr-ospf-prefix-originator-09

From: Vijay Gurbani via Datatracker <[email-masked]>
Date: Fri, 02 Apr 2021 06:54:56 -0700

Reviewer: Vijay Gurbani
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-lsr-ospf-prefix-originator-09
Reviewer: Vijay K. Gurbani
Review Date: 2021-04-02
IETF LC End Date: 2021-03-29
IESG Telechat date: 2021-04-08

Summary: This document is ready as a Proposed Standard.

Major issues: 0

Minor issues: 0

Nits/editorial comments: 1

Nits:
- idnits reports one warning: "== Outdated reference: A later version (-17)
exists of draft-ietf-idr-bgp-ls-segment-routing-ext-16"

Thanks,

- vijay

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 2 Apr 2021 14:22:31 +0000

Hi Vijay,

Thanks for your review.

About the nit, this was the output of the xml2rfc tool - for some reason it does not seem to picking up the latest drafts/references. I didn't want to hand craft something like this.

Thanks,
Ketan

-----Original Message-----
From: Vijay Gurbani via Datatracker <[email-masked]> 
Sent: 02 April 2021 19:25
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Genart last call review of draft-ietf-lsr-ospf-prefix-originator-09

Reviewer: Vijay Gurbani
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please treat these comments just like any other last call comments.

Major issues: 0

Minor issues: 0

Nits:
- idnits reports one warning: "== Outdated reference: A later version (-17) exists of draft-ietf-idr-bgp-ls-segment-routing-ext-16"

Thanks,

- vijay

---

From: Lars Eggert <[email-masked]>
Date: Tue, 6 Apr 2021 15:48:40 +0300

Vijay, thank you for your review. I have entered a No Objection ballot for this document.

Lars

> On 2021-4-2, at 16:54, Vijay Gurbani via Datatracker <[email-masked]> wrote:
> 
> Reviewer: Vijay Gurbani
> Review result: Ready
> 
> --
> last-call mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/last-call