Subject: [Lsr] Robert Wilton's No Objection on draft-ietf-lsr-ospf-prefix-originator-10: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Mon, 05 Apr 2021 06:41:28 -0700

Robert Wilton has entered the following ballot position for
draft-ietf-lsr-ospf-prefix-originator-10: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-prefix-originator/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for this.

Not a comment that requires addressing in the text, but considering section 5
on the operational impact:  Is there an OSPF YANG model that is being updated
to cover any additional configuration required to enable this functionality on
a subset of prefixes, and/or are any changes to the operational YANG data model
required to express the prefix source?

Regards,
Rob

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 5 Apr 2021 13:46:17 +0000

Hi Rob, 

On 4/5/21, 9:41 AM, "Robert Wilton via Datatracker" <[email-masked]> wrote:

    Thanks for this.

Yes - we will add an augmentation in https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-yang-augmentation-v1/

Thanks,
Acee

    Regards,
    Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Mon, 5 Apr 2021 15:23:39 +0000

Hi Acee,

Great.  Thank you for confirming.

Rob

> -----Original Message-----
> From: Acee Lindem (acee) <[email-masked]>
> Sent: 05 April 2021 14:46
> To: Rob Wilton (rwilton) <[email-masked]>; The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked];
> [email-masked]; Christian Hopps <[email-masked]>; [email-masked]
> Subject: Re: Robert Wilton's No Objection on draft-ietf-lsr-ospf-prefix-
> originator-10: (with COMMENT)
> 
> Hi Rob,
> 
> Yes - we will add an augmentation in
> https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-yang-augmentation-v1/
> 
> Thanks,
> Acee
> 
>     Regards,
>     Rob
> 
> 
>