Subject: [Lsr] LSR Presentation Slot Requests - IETF 112

From: Yingzhen Qu <[email-masked]>
Date: Mon, 18 Oct 2021 11:16:16 -0700

Hi all,

The IETF 112 Final Agenda is now available: https://datatracker.ietf.org/meeting/112/agenda.html <https://datatracker.ietf.org/meeting/112/agenda.html>

We will have one LSR session:
Thursday, November 11, 2021
12:00-14:00 UTC
Thursday Session I

Please send slot requests to [email-masked] <mailto:[email-masked]>. Please include name of the presenter, pointer to the draft and time estimation including Q&A. 

Thanks,
Yingzhen

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 26 Oct 2021 16:41:27 +0000

YingZhen and LSR Chairs:

Can we have 10 minutes to discuss using Flex Algo to advertise the metrics associated with the running environment of 5G Edge Compute servers?
https://datatracker.ietf.org/doc/draft-dunbar-lsr-5g-edge-compute/

In a nutshell, the draft proposes some new values in the Flex Algo Definition Sub-TLV

  *   A new Metric-Type is introduced to indicate the Aggregated Cost AppMetaData Metrics included in computing the constrained SPF.
  *   Additional subsub-TLVs to be included in the Flex Algo Definition Sub-TLV to carry the detailed metrics for the constrained SPF.

Thank you very much.

Linda Dunbar
From: Lsr <[email-masked]> On Behalf Of Yingzhen Qu
Sent: Monday, October 18, 2021 1:16 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] LSR Presentation Slot Requests - IETF 112

Hi all,

The IETF 112 Final Agenda is now available: https://datatracker.ietf.org/meeting/112/agenda.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fagenda.html&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C4b75cce04f1645403b0708d99263700b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637701778095765178%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Oz7NqHV%2B%2FGMozsfUjhqwU%2BJ%2BU%2BjT8WU7FI9vQxlCKkw%3D&reserved=0>

Please send slot requests to [email-masked]<mailto:[email-masked]>. Please include name of the presenter, pointer to the draft and time estimation including Q&A.

Thanks,

Yingzhen