Subject: Re: [Lsr] WG Last Call fo "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 3 Dec 2021 14:59:47 +0000

Speaking as WG Co-Chair:

While not mandatory for advancement, I’d really like for some the long-time IS-IS contributors to review the draft. You know who you are…

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Monday, November 22, 2021 at 2:48 PM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] WG Last Call fo "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05

This begins the WG Last for draft-ietf-lsr-isis-flood-reflection-05. Please post your support or objection to this list by 12:00 AM UTC on Dec 14th , 2021. Also please post your comments on the draft. I’m allowing as extra week as I like to get some additional reviews – although my comments have been addressed.

Thanks,
Acee

---

From: Aijun Wang <[email-masked]>
Date: Mon, 6 Dec 2021 23:41:39 +0800

Do not support its publication.

Very curious  which operator will have such network design that the L1 routers locate in the middle but the L2 routers sits around them.
There are also situations that the sub-optimal forwarding path will be emerged as also described in the draft which indicates such design and solutions should be carefully reviewed and operated in real deployment.
The operations challenges surpasses the scalability advantages that it claims.

Aijun Wang
China Telecom

> On Dec 3, 2021, at 23:00, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> 
> Speaking as WG Co-Chair:
>  
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 6 Dec 2021 19:55:11 +0100

On Mon, Dec 6, 2021 at 4:42 PM Aijun Wang <[email-masked]> wrote:

> Very curious  which operator will have such network design that the L1
> routers locate in the middle but the L2 routers sits around them.
>

Do read the draft carefully to understand that this is an evolution of a L2
network (which large amount of providers world-wide run since 20+ years by
now) and not description of current deployment. This technology is being
deployed by large operators currently who face the challenge of ISIS L2 not
scaling to the numbers they seek based on several drivers.

-- tony

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 7 Dec 2021 11:35:41 +0800

It may be useful in some corner case and under careful design, but not the evolution of IGP, or the widespread deployment trend within operators.

Let’s see in futures how many ISPs will evolve their infrastructure into this direction.

Best Regards

Aijun Wang

China Telecom

From: Tony Przygienda <[email-masked]> 
Sent: Tuesday, December 7, 2021 2:55 AM
To: Aijun Wang <[email-masked]>
Cc: Acee Lindem (acee) <acee=[email-masked]>; lsr <[email-masked]>
Subject: Re: [Lsr] WG Last Call fo "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05

On Mon, Dec 6, 2021 at 4:42 PM Aijun Wang <[email-masked] <mailto:[email-masked]> > wrote:

Do read the draft carefully to understand that this is an evolution of a L2 network (which large amount of providers world-wide run since 20+ years by now) and not description of current deployment. This technology is being deployed by large operators currently who face the challenge of ISIS L2 not scaling to the numbers they seek based on several drivers. 

-- tony