Subject: Re: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

From: Ketan Talaulikar <[email-masked]>
Date: Tue, 7 Dec 2021 08:13:21 +0530

Hi All,

Support adoption of this document with a preference for the Experimental
track at this juncture.

Thanks,
Ketan

On Mon, Nov 22, 2021 at 7:42 PM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> We indicated the intent to adopt of
> draft-decraeneginsberg-lsr-isis-fast-flooding-00 as an LSR WG document at
> the IETF 112 LSR WG meeting.
>
> We are now confirming WG consensus on this action. Please indicate your
> support or objection on this list by 12:00 AM UTC on December 7th, 2021.
>
>
>
> Another question that came to light is whether the document should be
> standards track or experimental. If you have an opinion on this matter,
> please chime in along with your arguments for one track or the other. We
> probably won’t make a final decision on this now but let’s get the
> discussion started.
>
>
>
> Here is a link for your convenience:
>
>
>
>
> https://datatracker.ietf.org/doc/draft-decraeneginsberg-lsr-isis-fast-flooding/
>
>
>
> Thanks,
> Acee
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Dec 2021 15:25:26 +0000

The WG adoption call has completed with considerable support. Please republish as a WG document: draft-ietf-lsr-isis-fast-flooding-00.txt.

With respect to a publication track, most who had an opinion favored “Experimental”, so that is the consensus.

Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Monday, November 22, 2021 at 9:12 AM
To: "[email-masked]" <[email-masked]>
Subject: [Lsr] WG Adoption Call for "IS-IS Fast Flooding" - draft-decraeneginsberg-lsr-isis-fast-flooding-00

We indicated the intent to adopt of draft-decraeneginsberg-lsr-isis-fast-flooding-00 as an LSR WG document at the IETF 112 LSR WG meeting.
We are now confirming WG consensus on this action. Please indicate your support or objection on this list by 12:00 AM UTC on December 7th, 2021.

Another question that came to light is whether the document should be standards track or experimental. If you have an opinion on this matter, please chime in along with your arguments for one track or the other. We probably won’t make a final decision on this now but let’s get the discussion started.

Thanks,
Acee