Subject: Re: [Lsr] IPR Poll for "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05 (WG Last Call Iteration) (Correct Email Address)

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 7 Dec 2021 19:11:32 +0000

I’m missing IPR declarations from Russ, Yui, and Alankar.
Thanks,
Acee

From: Lsr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Monday, November 22, 2021 at 2:52 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Lsr] IPR Poll for "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05 (WG Last Call Iteration)

Authors, Contributors,

Are you aware of any IPR that applies to draft-ietf-lsr-isis-flood-reflection-05?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond
to this email regardless of whether or not you are aware of any
relevant IPR. *The response needs to be sent to the LSR WG mailing
list.* The document will not advance to the next stage until a
response has been received from each author and contributor.

If you are on the LSR WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of
any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks,
Acee

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 8 Dec 2021 16:50:34 +0000

Forwarding to list.

All, Note that there is one disclosed IPR declaration: https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-lsr-isis-flood-reflection

Thanks,
Acee

From: Russ White <[email-masked]>
Date: Wednesday, December 8, 2021 at 11:46 AM
To: Acee Lindem <[email-masked]>, Russ White <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] IPR Poll for "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05 (WG Last Call Iteration) (Correct Email Address)

I don’t know of any IPR on this one.

😊 /r

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tuesday, December 7, 2021 at 2:13 PM
To: Russ White <[email-masked]>, Russ White <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Lsr] IPR Poll for "IS-IS Flood Reflection" -draft-ietf-lsr-isis-flood-reflection-05 (WG Last Call Iteration) (Correct Email Address)

[External Email. Be cautious of content]

Authors, Contributors,

Thanks,
Acee

Juniper Business Use Only