Subject: [Lsr] Working Group Last Call for "OSPF Strict-Mode for BFD" - draft-ietf-lsr-ospf-bfd-strict-mode-04

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 27 Jan 2022 17:08:23 +0000

LSR WG,

This begins a two week last call for the subject draft. Please indicate your support or objection on this list prior to 12:00 AM UTC on February 11th, 20222. Also, review comments are certainly welcome.
Thanks,
Acee

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Fri, 28 Jan 2022 19:18:05 +0000

I strongly support progression of this document.
Equivalent functionality has been defined for IS-IS (RFC 6213) and has proven very useful.

Although I am aware that some implementations have achieved the benefits of strict-mode behavior by careful configuration, this suffers from the lack of ability to detect inconsistent configurations, which resulting in deadlocks in adjacency formation.
By adding the necessary protocol signaling as defined in this draft, this limitation is overcome – which is a valuable enhancement.

    Les

From: Lsr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Thursday, January 27, 2022 9:08 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] Working Group Last Call for "OSPF Strict-Mode for BFD" - draft-ietf-lsr-ospf-bfd-strict-mode-04

LSR WG,

---

From: Muthu Arul Mozhi Perumal <[email-masked]>
Date: Sun, 30 Jan 2022 12:52:29 +0530

Hi,

I support the draft. A quick question:
Should it describe the applicability of the mechanism over OSPF virtual
links and unnumbered interfaces? With virtual links, one would have to
establish a multi-hop BFD session, so it is slightly different from a BFD
operational standpoint. For e.g, capability to support single-hop BFD may
not translate to the capability to support multi-hop BFD..

Regards,
Muthu

On Thu, Jan 27, 2022 at 10:38 PM Acee Lindem (acee) <acee=
[email-masked]> wrote:

> LSR WG,
>
>
>
> This begins a two week last call for the subject draft. Please indicate
> your support or objection on this list prior to 12:00 AM UTC on February 11
> th, 20222. Also, review comments are certainly welcome.
>
> Thanks,
> Acee
>
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: Ketan Talaulikar <[email-masked]>
Date: Sun, 30 Jan 2022 22:40:43 +0530

Hi Muthu,

Thanks for your review and your support.

Regarding your question, I would like to clarify that this document doesn't
specify BFD operations with OSPF. That was done by RFC5882. Indeed for
virtual links, there would need to be a BFD multi-hop session and the same
would apply to p-t-p unnumbered.

However, I am not sure what specific applicability or operations need to be
called out for Strict Mode of operations for those links.

Thanks,
Ketan

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 30 Jan 2022 23:46:06 -0800

Yes/support 

Cheers,
Jeff

> On Jan 27, 2022, at 09:08, Acee Lindem (acee) <acee=[email-masked]> wrote:
> 
> 
> LSR WG,
>