Subject: Re: [Lsr] Fwd: WGLC request for draft-ietf-lsr-ospf-bfd-strict-mode-04

From: "Albert Fu (BLOOMBERG/ 120 PARK)" <[email-masked]>
Date: Thu, 20 Jan 2022 14:40:00 -0000

Hi,

Could you kindly advise of the status for this request.

Speaking as a "customer", we have tested this feature on Cisco ASR and Juniper MX platforms, and plan to enable this feature this year, pending SW upgrade.

It will be good to see this as a standard so it is easier to get other vendors to support it.

Thanks
Albert

---------- Forwarded message ---------
From: Ketan Talaulikar (ketant) <ketant=[email-masked]>
Date: Tue, Nov 9, 2021 at 12:55 PM
Subject: [Lsr] WGLC request for draft-ietf-lsr-ospf-bfd-strict-mode-04
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>

Hi Acee/Chris,

On behalf of the authors, I would like to request for WGLC for this draft.

Thanks,
Ketan

-----Original Message-----
From: Lsr <[email-masked]> On Behalf Of [email-masked]
Sent: 22 October 2021 18:09
To: [email-masked]
Cc: [email-masked]
Subject: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-mode-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Link State Routing WG of the IETF.

        Title           : OSPF Strict-Mode for BFD
        Authors         : Ketan Talaulikar
                          Peter Psenak
                          Albert Fu
                          Rajesh M
        Filename        : draft-ietf-lsr-ospf-bfd-strict-mode-04.txt
        Pages           : 10
        Date            : 2021-10-22

Abstract:
   This document specifies the extensions to OSPF that enable an OSPF
   router to signal the requirement for a Bidirectional Forwarding
   Detection (BFD) session prior to adjacency formation.  Link-Local
   Signaling (LLS) is used to advertise the requirement of strict-mode
   for BFD session establishment for OSPF adjacency.  If both OSPF
   neighbors advertise the strict-mode for BFD, adjacency formation will
   be blocked until a BFD session has been successfully established.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-bfd-strict-mode/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-lsr-ospf-bfd-strict-mode-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-lsr-ospf-bfd-strict-mode-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

_______________________________________________
Lsr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lsr

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 27 Jan 2022 17:49:23 +0000

Hi Albert,
I agree that the draft is ready have started the WG Last Call. It’s great that we have two implementations.
Thanks,
Acee

From: "Albert Fu (BLOOMBERG/ 120 PARK)" <[email-masked]>
Reply-To: Albert Fu <[email-masked]>
Date: Thursday, January 20, 2022 at 9:40 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "Peter Psenak (ppsenak)" <[email-masked]>
Subject: Re:Fwd: [Lsr] WGLC request for draft-ietf-lsr-ospf-bfd-strict-mode-04
Resent-From: <[email-masked]>
Resent-To: Acee Lindem <[email-masked]>, Christian Hopps <[email-masked]>, Yingzhen Qu <[email-masked]>
Resent-Date: Thursday, January 20, 2022 at 9:40 AM

Hi,

Thanks
Albert

---------- Forwarded message ---------
From: Ketan Talaulikar (ketant) <ketant=[email-masked]<mailto:[email-masked]>>
Date: Tue, Nov 9, 2021 at 12:55 PM
Subject: [Lsr] WGLC request for draft-ietf-lsr-ospf-bfd-strict-mode-04
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Hi Acee/Chris,

Thanks,
Ketan

-----Original Message-----
From: Lsr <[email-masked]<mailto:[email-masked]>> On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: 22 October 2021 18:09
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Lsr] I-D Action: draft-ietf-lsr-ospf-bfd-strict-mode-04.txt

Abstract:

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr

_______________________________________________
Lsr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/lsr