Subject: [Lsr] Forklifts vs Flag Days

From: Christian Hopps <[email-masked]>
Date: Mon, 03 Jan 2022 06:43:28 -0500

On a lighter note..

Forklift upgrades imply a requirement to replace hardware i.e., "get the forklift out to swap in/out huge heavy router chassis".. I think it's recently been somewhat misused to refer to software upgrades. SW upgrades do not require forklifts. :)

"a Flag Day", would probably be a better choice to capture the intent

    https://en.wikipedia.org/wiki/Flag_day_(computing)

... and now back to your regularly scheduled programs...

Thanks,
Chris.

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 3 Jan 2022 17:06:58 +0100

Chris, I stand accused ;-) and you're correct, flag day is a better term
for the discussions we had recently around different technologies to
flag-day the protocol ;-)  ...

-- tony

On Mon, Jan 3, 2022 at 12:55 PM Christian Hopps <[email-masked]> wrote:

>
> On a lighter note..
>
> Forklift upgrades imply a requirement to replace hardware i.e., "get the
> forklift out to swap in/out huge heavy router chassis".. I think it's
> recently been somewhat misused to refer to software upgrades. SW upgrades
> do not require forklifts. :)
>
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>