Subject: Re: [Lsr] WG Adoption Call for draft-wang-lsr-stub-link-attributes-02

From: Christian Hopps <[email-masked]>
Date: Thu, 10 Mar 2022 11:19:04 -0500

The document is NOT adopted.

I was not able to convince myself that we have rough consensus of the WG to adopt this work. The fact that the document was revised *during* the adoption call (in part to deal with) the huge number of messages that have been posted (approaching 100!), and then finally, and importantly, one of the co-authors of the document itself not support it's adoption, all weighed into this decision.

The authors of course are free to request adoption at a later date, after working on convincing those who did not agree with the adoption right now, perhaps through revising their document further or changing the solution, and also getting their co-authors to agree to adoption; I would ask that the authors consider doing so carefully as to not tie up even more WG resources than have been used so far on this.

Thanks,
Chris.
[As WG Chair]

> On Jan 4, 2022, at 01:58, Christian Hopps <[email-masked]> wrote:
> 
> Hi Folks,
> 
> This begins a 2 week WG Adoption Call for the following draft:
> 
> https://datatracker.ietf.org/doc/draft-wang-lsr-stub-link-attributes/
> 
> Please indicate your support or objections by January 18th, 2022.
> 
> Authors, please respond to the list indicating whether you are aware of any IPR that applies to these drafts.
> 
> Thanks,
> Chris.
> 
> _______________________________________________
> Lsr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lsr
>

---

From: "Aijun Wang" <[email-masked]>
Date: Fri, 11 Mar 2022 14:56:34 +0800

Hi, Chris:
Thanks for your efforts.
Will try to update the draft again to resolve the concerns raised during the
adoption call and ask for adoption later.

Best Regards

Aijun Wang
China Telecom

-----Original Message-----
From: [email-masked] <[email-masked]> On Behalf Of Christian
Hopps
Sent: Friday, March 11, 2022 12:19 AM
To: lsr <[email-masked]>
Cc: [email-masked]; [email-masked]; Christian Hopps
<[email-masked]>; [email-masked]
Subject: Re: [Lsr] WG Adoption Call for
draft-wang-lsr-stub-link-attributes-02

I was not able to convince myself that we have rough consensus of the WG to
adopt this work. The fact that the document was revised *during* the
adoption call (in part to deal with) the huge number of messages that have
been posted (approaching 100!), and then finally, and importantly, one of
the co-authors of the document itself not support it's adoption, all weighed
into this decision.

The authors of course are free to request adoption at a later date, after
working on convincing those who did not agree with the adoption right now,
perhaps through revising their document further or changing the solution,
and also getting their co-authors to agree to adoption; I would ask that the
authors consider doing so carefully as to not tie up even more WG resources
than have been used so far on this.

Thanks,
Chris.
[As WG Chair]