Subject: [Lsr] [Technical Errata Reported] RFC5311 (6903)

From: RFC Errata System <[email-masked]>
Date: Tue, 29 Mar 2022 20:39:31 -0700 (PDT)

The following errata report has been submitted for RFC5311,
"Simplified Extension of Link State PDU (LSP) Space for IS-IS".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6903

--------------------------------------
Type: Technical
Reported by: Jesus Alvarado <[email-masked]>

Section: 1305

Original Text
-------------
In the 1.2 there are admin mirrors if you know your box’s and 1305 is the being of 8

Corrected Text
--------------
Well I should of had an office but the crowd that follows me won’t let me be they find people to open doors and more. Like the Biltmore in Portland Oregon I had to many.

Notes
-----
The text I am not trying to throw through here .

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5311 (draft-ietf-isis-wg-extlsp-05)
--------------------------------------
Title               : Simplified Extension of Link State PDU (LSP) Space for IS-IS
Publication Date    : February 2009
Author(s)           : D. McPherson, Ed., L. Ginsberg, S. Previdi, M. Shand
Category            : PROPOSED STANDARD
Source              : IS-IS for IP Internets
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Smiley <[email-masked]>
Date: Wed, 30 Mar 2022 15:15:30 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 29, 2022, at 8:39 PM, RFC Errata System <[email-masked]> wrote:
>