Subject: [Lsr] Computing Aware Networking (CAN) BoF at 10am Vienna Time on Tuesday March 22

From: Linda Dunbar <[email-masked]>
Date: Fri, 18 Mar 2022 03:29:06 +0000

There is a Computing-Aware Networking (CAN) BOF in IETF 113:  at 10am Vienna Time on Tuesday March 22 at Grand Park Hall 1

The Computing-Aware Networking aims at computing and network resource optimization by steering traffic to appropriate computing resources considering not only routing metric but also computing resource metric and service affiliation (using original resources even after clients move).

The objective of this Non-WG forming BOF is to discuss the problem space, use cases, gap analysis, solutions using existing techniques, and solutions that might require protocol extension.

The CAN BoF proponents think that this problem space has moved from research into 'early engineering'. It is seen as a real problem by operators, and they want to start planning how to address this problem in their networks. The purpose of this BoF is to start to build a community of interested parties and begin to scope the problem and requirements so that we can start to select among the potential solutions.

Hope you all can join the session.

We need note takers. We really appreciate your kind help.

Thank you.

Jeffrey and Linda

---

From: Bob Hinden <[email-masked]>
Date: Fri, 18 Mar 2022 08:03:36 -0700

Jeffrey and Linda,

That is a 100% overlap with the 6MAN IETF session.

Bob

> On Mar 17, 2022, at 8:29 PM, Linda Dunbar <[email-masked]> wrote:
> 
> The CAN BoF proponents think that this problem space has moved from research into ‘early engineering’. It is seen as a real problem by operators, and they want to start planning how to address this problem in their networks. The purpose of this BoF is to start to build a community of interested parties and begin to scope the problem and requirements so that we can start to select among the potential solutions.
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------