Subject: field for indicating script (was RE: [Ltru] Re: Moving Forward

From: "Peter Constable" <[email-masked]>
Date: Wed, 13 Apr 2005 15:56:04 -0700

> From: [email-masked] [mailto:[email-masked]]
On Behalf Of
> Addison Phillips

> How about:
> 
> Subtags which are not important for distinguishing content in an
application SHOULD
> NOT be used to form language tags. In particular, you MUST NOT use the
script
> subtag unless (a) the language subtag has an Expected_Script field

I suggest that the label for this field be "Expected_Script_Subtags".
The original suggestion, "Associated_Script", had the weakness that it
didn't really communicate that for typical usage scenarios it's expected
that one of the enumerated script subtags will be used. It just seems to
be informing you that some script(s) are associated with the given
language. The alternative "Expected_Script" (different from the change I
had suggested) has the same weakness.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 13 Apr 2005 16:12:29 -0700

This sounds reasonable to me.

‎Mark

----- Original Message ----- 
From: "Peter Constable" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 13, 2005 15:56
Subject: field for indicating script (was RE: [Ltru] Re: Moving Forward

On Behalf Of

application SHOULD
script

Peter Constable