Subject: [Ltru] zh-Bopo?

From: Misha Wolf <[email-masked]>
Date: Thu, 14 Apr 2005 18:52:46 +0100

Whatever approach we choose for adding script info to the registry,
would we include, eg, Bopo with Hant and Hans?
 
Misha

-----------------------------------------------------------------
        Visit our Internet site at http://www.reuters.com

To find out more about Reuters Products and Services visit http://www.reuters.com/productinfo 

Any views expressed in this message are those of  the  individual
sender,  except  where  the sender specifically states them to be
the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Thu, 14 Apr 2005 14:02:17 -0400

> would we include, eg, Bopo with Hant and Hans?

Good question.  Are first-year textbooks in Chinese schools written in Bopo?
I can hardly imagine any other application for a complete document in it.
It would hardly be worth language-tagging Bopo ruby in an ordinary zh-Han?
document.

-- 
John Cowan  [email-masked]  www.ccil.org/~cowan  www.reutershealth.com
In computer science, we stand on each other's feet.
        --Brian K. Reid