Subject: [Ltru] Re: registry should copy non-English fields from ISO documents

From: "Doug Ewell" <[email-masked]>
Date: Fri, 8 Apr 2005 00:12:06 -0700

JFC (Jefsey) Morfin <jefsey at jefsey dot com> wrote:

>> Bruce wanted the French names in the draft-10 last call, IIRC
>> nobody else wanted this.
> 
> Uncorrect. Serveral wanted it. I am one.

And Bruce Lilly wanted it.  That makes two.  Anyone else?

Anyone else for whom it was a showstopper?

> For two main reasons:
> - consistency with the concerned ISO document
> - same reason as ISO: crossculture validation is a warranty against 
> monocultural dominance.

We've had this debate before.

> No consensus will be reached without this.

Unanimity will not be reached without this.

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Fri, 8 Apr 2005 08:16:17 -0400

> And Bruce Lilly wanted it.  That makes two.  Anyone else?

I favor including the French data from ISO as well.

> > - same reason as ISO: crossculture validation is a warranty against 

I agree with these reasons.  As a data point, I believe Peter Constable
said in ietf-languages that the French data was helpful in determining
exactly which language was meant in certain cases by a specific code.

-- 
With techies, I've generally found              John Cowan
If your arguments lose the first round          http://www.reutershealth.com
    Make it rhyme, make it scan                 http://www.ccil.org/~cowan
    Then you generally can                      [email-masked]
Make the same stupid point seem profound!           --Jonathan Robie

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 8 Apr 2005 11:25:31 -0700

Hi -

(Please note issue number restored to subject line.)

> From: "John Cowan" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, April 08, 2005 5:16 AM
> Subject: Re: [Ltru] Re: registry should copy non-English fields from ISOdocuments
>

> exactly which language was meant in certain cases by a specific code.
...

(co-chair hat ON)

While recollections of what happened on ietf-languages are useful
historical background, we cannot use them to determine consensus
HERE.  If anyone supports or opposes the proposal, they need
to state their case ON THIS LIST.

Randy

---

From: [email-masked]
Date: Fri, 08 Apr 2005 16:17:45 -0700 (PDT)

> exactly which language was meant in certain cases by a specific code.

I agree with these reasons as well.

Is there a downside here I'm not seeing? We're only talking about
copying existing data, right?

				Ned