Subject: [Ltru] Re: [psg.com #891] support non-ASCII representation of native name of language

From: [email-masked]
Date: Fri, 08 Apr 2005 01:48:03 +0000

Hi -

(co-chair hat ON)

This issue was raised in
http://www.ietf.org/mail-archive/web/ltru/current/msg00248.html

I believe further discussion is needed before we declare consensus
to accept or reject this proposal.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 01:48:04 +0000

Hi -

(co-chair hat ON)

This issue was raised in

Randy

---

From: [email-masked]
Date: Fri, 08 Apr 2005 18:28:43 +0000

Hi -

(Co-chair hat ON)

Ok, I'll mark this issue RESOLVED.

Randy

> From: "Addison Phillips" <[email-masked]>
> To: "Doug Ewell" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Friday, April 08, 2005 9:24 AM
> Subject: RE: [Ltru] Re: [psg.com #891] support non-ASCII representationofnative name of language
>

> Description and Comments fields both.
>
> Addison
>
> Addison P. Phillips
> Globalization Architect, Quest Software
> Chair, W3C Internationalization Core Working Group
>
> Internationalization is not a feature.
> It is an architecture.
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Doug Ewell
> > Sent: vendredi 8 avril 2005 00:19
> > To: LTRU Working Group
> > Subject: [Ltru] Re: [psg.com #891] support non-ASCII representation
> > ofnative name of language
> >
> > > This issue was raised in
> > I support the removal of the ASCII-only constraint.
> > I oppose opening up the description field to non-Latin scripts.
> >
> > -Doug Ewell
> >  Fullerton, California
> >  http://users.adelphia.net/~dewell/
> >
> >
> >

--------------------------------------------------------------------------------

---

From: [email-masked]
Date: Fri, 08 Apr 2005 18:28:42 +0000

Hi -

(Co-chair hat ON)

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 8 Apr 2005 11:36:23 -0700

Hi -

> From: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Friday, April 08, 2005 11:28 AM
> Subject: Re: [Ltru] Re: [psg.com #891] support non-ASCIIrepresentationofnative name of language
>

> Ok, I'll mark this issue RESOLVED.
....

OOOPS!  I spoke too soon.  I re-read Doug's and Addison's comments, and
realized we have some disagreements here, so I'm leaving the issue "open".

Randy