Subject: RE: [Ltru] M. Morfin's attempt to undermine me with my employer

From: "Peter Constable" <[email-masked]>
Date: Tue, 12 Apr 2005 10:37:55 -0700

> I apologize for the off-topic nature of this post, but I feel I must
> take this action to defend myself...

This action on the part of JFC is way out of line, and leads me to
second John's prior request for intervention on the part of the
co-chairs.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 12 Apr 2005 11:11:17 -0700

I strongly agree. How long must we wait for this clearly-overdue action?

‎Mark

----- Original Message ----- 
From: "Peter Constable" <[email-masked]>
To: "John Cowan" <[email-masked]>; <[email-masked]>
Sent: Tuesday, April 12, 2005 10:37
Subject: RE: [Ltru] M. Morfin's attempt to undermine me with my employer

Peter Constable

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 12 Apr 2005 12:01:30 -0700

Hi -

> Sent: Tuesday, April 12, 2005 10:37 AM
...
> second John's prior request for intervention on the part of the
...

As co-chair I'm very reluctant to include off-list behaviour, no matter how reprehensible,
in a decision to employ RFC 3934.  I've already consulted with our AD on
the question of what to do about Jefsey, and am waiting to sync up with my
co-chair before taking action.

In the meantime, my personal suggestion to all would be to not respond to anything
he writes unless you think he has raised a valid technical point.  It doesn't seem
to be worthwhile to correct the errors in understanding.  Normally, I'd take these
as a sign that a document needs to be clearer, but his penchant for misreading
even the clearest English suggest that these might not be worth worrying about.

Randy