Subject: RE: [Ltru] Question about some draft text.

From: "McDonald, Ira" <[email-masked]>
Date: Fri, 8 Apr 2005 15:06:25 -0700

Hi,

No objections.  Simpler process is better.

Cheers,
- Ira

PS - Asking for 'Objections?' invites ambiguous responses
(since it asks for the negatives).  Asking for 'Agreement?'
makes a more readable email thread.

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Addison Phillips
> Sent: Friday, April 08, 2005 4:26 PM
> To: [email-masked]
> Subject: [Ltru] Question about some draft text.
> 
> 
> In the draft there is one sentence that is bothering me. I 
> think JFC partially point this out:
> 
> <t>Updates of registrations follow the same procedure as 
> registrations. The subtag reviewer decides whether to 
> allow a new registrant to update a registration made 
> by someone else; normally objections by the original 
> registrant would carry extra weight in such a decision.</t>
> 
> This is a holdover from RFC 3066. It suggests that update 
> requests are not subject to the same review. I would like to 
> change this to say:
> 
> <t>Updates or changes to existing records, including
> previous registrations, follow the same procedure
> as new registrations. The Language Subtag Reviewer
> decides whether there is consensus to update the
> registration following the two week review period;
> normally objections by the original registrant will
> carry extra weight in forming such a consensus.</t>
> 
> 
> Objections?
> 
> 
> Addison
> 
> Addison P. Phillips
> Globalization Architect, Quest Software
> http://www.quest.com
> 
> Chair, W3C Internationalization Core Working Group
> http://www.w3.org/International
> 
> Internationalization is not a feature.
> It is an architecture. 
> 
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Peter Constable" <[email-masked]>
Date: Sat, 9 Apr 2005 05:50:38 -0700

> From: [email-masked] [mailto:[email-masked]]
On

> This is a holdover from RFC 3066. It suggests that update requests are
not
> subject to the same review. I would like to change this to say:
> 

Seems OK to me.

Peter Constable