Subject: [Ltru] Date of deprecation (was: Re: Registry in record-jar format)

From: "Doug Ewell" <[email-masked]>
Date: Sun, 3 Apr 2005 14:52:53 -0700

What is the perceived benefit, for language tagging purposes, of
including a field that indicates the date a given subtag was deprecated?

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Sun, 3 Apr 2005 15:11:52 -0700

If it is worth putting in a comment for every instance, it is worth making
it a field, because then it can be parsed.

‎Mark