Subject: RE: [Ltru] New version posted: ready for publication??

From: "Addison Phillips" <[email-masked]>
Date: Thu, 21 Apr 2005 12:41:10 -0700

'und' is a primary language code, i.e. it is an ISO 639-2 language code whose meaning is 'Undetermined Language'. Its meaning is not assigned by the draft. In fact, this particular recommendation dates to RFC 3066 and we are merely prettying up the language.

Best Regards,

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Marion Gunn
> Sent: Thursday, April 21, 2005 12:35 PM
> To: ltru Working Group
> Subject: Re: [Ltru] New version posted: ready for publication??
> 
> Tag 'UND' still worries me a bit, as it echoes 'UN' (United Nations).
> 
> Would it be possible to use some other combination (say, XXX)?
> 
> Only a suggestion (not wishing to add to your difficulties).
> mg
> 
> Scríobh Misha Wolf:
> > ...
> > I think I'm clear why 'UND' is referred to below sometimes as a tag
> > and sometimes as a subtag.  Will the reader be equally clear?
> >
> > Thanks,
> > Misha
> 
> Scríobh Addison Phillips:
> >
> > Yes, I agree. How about:
> >
> > --
> >
> > <t>The 'UND' (Undetermined) primary language subtag SHOULD NOT be used
> to label content, even if the language is unknown. Omitting the tag is
> preferred. The 'UND' tag may be useful for protocols that require a
> language tag to be provided. The 'UND' subtag may also be useful when
> matching language tags in certain situations.</t>
> >
> > --
> >
> > Addison
> 
> --
> 
> Marion Gunn * EGTeo (Estab.1991)
> 27 Páirc an Fhéithlinn, Baile an
> Bhóthair, Co. Átha Cliath, Éire.
> * [email-masked] * [email-masked] *
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Fri, 22 Apr 2005 09:50:07 +0100

I know. Was just half-hoping that could be changed for LTRU purposes as
part of 'prettying up'. If it can't, it can't (God knows, it's not the
worst thing in 639 circles).
Best,

--