Subject: [Ltru] updated editor's copies...

From: "Addison Phillips" <[email-masked]>
Date: Wed, 6 Apr 2005 11:59:52 -0700

Are now available on:

http://www.inter-locale.com/ID/draft-ietf-ltru-registry-01.html
http://www.inter-locale.com/ID/draft-ietf-ltru-registry-01.txt
http://www.inter-locale.com/ID/draft-ietf-ltru-registry-01.xml

More textual work is necessary before these are submitted, but comments are especially welcome at this point. Sections that have been heavily modified include 3.1 (registry format), 3.3 (registration process), and Appendix C (registry conversion). Other changes are noted in the changes section.

Addison (for the editors)

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Scott Hollenbeck" <[email-masked]>
Date: Wed, 6 Apr 2005 15:10:34 -0400

One quick comment: RFC 2234 (the ABNF spec) is being obsoleted.  Please
reference draft-crocker-abnf-rfc2234bis-00.txt instead of RFC 2234 and
confirm that everything that was valid before is still valid.  The IESG
approved this document as a Draft Standard last week.

-Scott-

> -----Original Message-----
> From: Addison Phillips [mailto:[email-masked]] 
> Sent: Wednesday, April 06, 2005 3:00 PM
> To: [email-masked]
> Subject: [Ltru] updated editor's copies...
> 
> 
> Are now available on:
> 
> More textual work is necessary before these are submitted, 
> but comments are especially welcome at this point. Sections 
> that have been heavily modified include 3.1 (registry 
> format), 3.3 (registration process), and Appendix C (registry 
> conversion). Other changes are noted in the changes section.