Subject: RE: [Ltru] Re: Registry in record-jar format

From: "Addison Phillips" <[email-masked]>
Date: Tue, 5 Apr 2005 12:12:50 -0700

Whups. That was intended as a private response inquiring about record-jar. Clicked on the wrong message.

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 05 Apr 2005 21:51:45 +0200

Addison Phillips wrote:
 
> Whups.

<g>  Are you sure that you want to mention \n %x10, and if you
are sure, how about %x0A or %d10 ?  I really thought that it's
more or less 2822 compatible, and then you'd have CrLf, not Lf.

How about: ...separated by a line "%%" ?
Or if you want ABNF:  ...seaparated by a line "%%" CRLF.

Just copy what you need from RfC 2234bis (LF, CRLF, and LWSP
line folding instead of the ugly "\" line continuations).  

Google says that "record-jar" is based on RfC 822, and then
it's CRLF and folding, not LF and "\".  Thanks for the sneak
preview... ;-)
                       Bye, Frank