Subject: RE: [Ltru] Re: new version posted online

From: "Addison Phillips" <[email-masked]>
Date: Mon, 18 Apr 2005 14:05:51 -0700

Editorial repairs, yes.

Normative text, though, is substantive and should require more than Frank and I agreeing to it?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: lundi 18 avril 2005 14:00
> To: [email-masked]
> Subject: Re: [Ltru] Re: new version posted online
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "Frank Ellermann" <[email-masked]>; <[email-masked]>
> > Sent: Monday, April 18, 2005 1:29 PM
> > Subject: RE: [Ltru] Re: new version posted online
> ...
> > This text was agreed to in a long thread previously
> > (I believe during the old last call). I am loathe to change
> > normative language without consensus. But I agree that
> > this text is hideous.
> ...
> 
> This is a new working group, and we shouldn't get hung up
> on what happened during the old last call on ietf-languages.
> If there are purely editorial repairs you'd like to propose to
> the text in question, I think it suffices to float them on this
> list, and, if no one objects, go ahead and make them.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 Apr 2005 14:21:00 -0700

Hi -

> To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
> Sent: Monday, April 18, 2005 2:05 PM

...

If the change alters the *meaning*, or if the specific wording was the
result of on-list wordsmithing (not just a long discussion to get agreement
on the concept), then we should specifically look for consensus.

Otherwise,
If a section of text is merely "ugly", and your belief is that the change would
not represent a change in meaning, then I'm content if you simply float it
to the list so no one is surprised.  If your change unintentionally extends
or limits the semantics, this list provides ample opportunity for that change
to be corrected.

Randy, ltru co-chair