Subject: RE: [Ltru] New registry 2005-04-08

From: "Addison Phillips" <[email-masked]>
Date: Mon, 11 Apr 2005 09:37:50 -0700

Thanks again, Doug, for doing heroic work to keep the registry and proto-draft in sync!

One small comment. When Doug says:

> Note that multiple spaces within a subtag are collapsed to a single
> space.

I believe this means "Note that you should collapse multiple whitespace characters in a value (field-body in the proto-draft) to a single space."

Note that the proto-draft now contains ABNF defining the registry format.

Best Regards,

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Doug Ewell
> Sent: lundi 11 avril 2005 00:42
> To: LTRU Working Group
> Subject: [Ltru] New registry 2005-04-08
> 
> I've posted a new draft registry, dated April 8, which includes the
> following changes from the April 6 version:
> 
> 1.  The field "Date:" has been replaced by "Added:".
> 
> 2.  Non-ASCII escaping has been changed from the idiosyncratic "/uxxxx"
> format to the XML-compliant "&#xXXXX;" format.  Note that two-digit hex
> codes are used whenever possible, which means "always" for the current
> version since descriptions are limited to Latin-1 and no other fields
> currently have non-ASCII.
> 
> 3.  The characters : (colon) and ; (semicolon) are no longer subject to
> the escape sequence.
> 
> 4. The dash-dash value "--" for the Canonical field has been removed.
> 
> 5.  Some of the language and script names have been modified to take
> advantage of Latin-1 instead of just ASCII.  All descriptions for
> language, script, and region subtags now reflect the underlying ISO or
> UN standards, except when the external standard itself goes beyond
> ASCII.
> 
> 6.  The line termination sequence is now unequivocally CRLF.
> 
> 7.  Line continuation is now denoted by a CRLF followed by two spaces.
> Note that multiple spaces within a subtag are collapsed to a single
> space.
> 
> All of these changes are included in the draft-01 currently posted on
> Addison's site.
> 
> The new registry, like all others before it, is available at
> http://users.adelphia.net/~dewell/lstreg.txt.
> 
> -Doug Ewell
>  Fullerton, California
>  http://users.adelphia.net/~dewell/
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 11 Apr 2005 20:22:31 +0200

> Note that the proto-draft now contains ABNF defining the 

Maybe you don't like the I-D bureaucracy, but how about an
URL ?  I'm always curious if it comes to ABNF, bye, Frank

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 11 Apr 2005 21:28:57 -0700

Addison Phillips <addison dot phillips at quest dot com> wrote:

> I believe this means "Note that you should collapse multiple
> whitespace characters in a value (field-body in the proto-draft) to a
> single space."

I went to sleep five minutes after writing that.  Should have been an
hour before.  Yes, that's what I meant to say.  :-)

-Doug Ewell
 Fullerton, California