Subject: [Ltru] Re: Proposed changes to region subtags

From: Frank Ellermann <[email-masked]>
Date: Fri, 01 Apr 2005 22:03:01 +0200

Doug Ewell wrote:
 
> Last Call for the registry draft is scheduled for May

I really don't care about timetables decreed by somebody
else, they are free to fix it when necessary.

> I think we need to figure out the rules now, rather
> than saving things for an unspecified "later."

Too many changes at once would be confusing.  One draft
per month would be fine for me, let's see an April draft
soon, and then a draft registry based on whatever it says.

Depending on our editors this could already specify the
record-jar or similar format, so that you have a chance
to create a proper first I-D in this format.

> Can you think of a use case for 200?

As an optional replacement for old cs-CS / sk-CS / rom-CS
tags.  We want backwards compatibility with BU / DD / YD,
therefore we should also offer it for the old CS.
 
> It's not needed for current tagging needs, nor for
> backward compatibility.

So what is the correct replacement for rom-CS if you're
very sure that the CS is the old CS ?  Just rom ?  I've
no idea which other languages might be relevant in the
old CS.  Maybe hu-CS, what is this, hu-SK, or is hu-CZ
also possible ?

If both are possible somebody trying to fix it could need
a 200 created by a better "split" rule.  Or he needs an
info to use hu-SK if hu-CS was the old CS.  It's messy,
minority languages in the old CS could be also minority
languages in the new CS (rom, hu, yi, de, what else ?).
  
                     Bye, Frank

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Sat, 2 Apr 2005 09:18:47 -0800

> > than saving things for an unspecified "later."

Most of us have practical requirements that require this to be done in a
timely manner. And this effort has been going on for a long time. While you
many see no urgency to this, I suggest that you remember that there are some
people for whom this is no academic exercise.

‎Mark