Subject: [Ltru] [psg.com #892] instructions for IANA if registry becomes "too large"

From: [email-masked]
Date: Thu, 07 Apr 2005 05:06:03 +0000

Thu Apr 07 05:06:03 2005: Request 892 was acted upon.
Transaction: Ticket created by [email-masked]
       Queue: ltru-registry
     Subject: instructions for IANA if registry becomes "too large"
       Owner: [email-masked]
  Requestors: [email-masked]
      Status: new
 Ticket <URL: https://rt.psg.com:443/Ticket/Display.html?id=892 >

Issue raised in
http://www1.ietf.org/mail-archive/web/ltru/current/msg00275.html

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 01:50:35 +0000

<URL: https://rt.psg.com:443/Ticket/Display.html?id=892 >

Hi -

(co-chair hat ON)

The question of what IANA should be told to do to ease access to the registry if it
becomes "too large" was raised in
 http://www1.ietf.org/mail-archive/web/ltru/current/msg00275.html

I think additional discussion is needed on this topic before we call consensus.

Randy