Subject: [Ltru] Re: [psg.com #904] add "Comment" field

From: [email-masked]
Date: Fri, 08 Apr 2005 03:08:01 +0000

Hi -

http://www.ietf.org/mail-archive/web/ltru/current/msg00482.html
requests addition of a "Comment" field.

Discussion?

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 03:08:01 +0000

Hi -

Discussion?

Randy

---

From: [email-masked]
Date: Fri, 08 Apr 2005 03:51:26 +0000

No discussion. We already have a Comments field. It was previously called "Notes". This isn't worthy of discussion. Please don't make open issues out of things like this.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: jeudi 7 avril 2005 20:08
> Cc: [email-masked]
> Subject: [Ltru] Re: [psg.com #904] add "Comment" field
> 
> Hi -
>

---

From: [email-masked]
Date: Fri, 08 Apr 2005 03:51:26 +0000

Addison

Addison P. Phillips

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 7 Apr 2005 22:47:51 -0700

Hi -

> From: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, April 07, 2005 8:51 PM
> Subject: RE: [Ltru] Re: [psg.com #904] add "Comment" field
>

> No discussion. We already have a Comments field. It was previously called "Notes".
> This isn't worthy of discussion. Please don't make open issues out of things like this.
...

Just trying to ensure that we have a coherent record of where the changes from
version to version are coming from.  There's no predicting what folks will get
excited about.  So, I've changed this one to "resolved."

Randy