Subject: [Ltru] RE: [psg.com #879] clarify "i-default" and "und"

From: "Addison Phillips" <[email-masked]>
Date: Thu, 7 Apr 2005 14:05:43 -0700

(editor hat on) I don't know what to do this with resolution. What am I supposed to clarify?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: World Wide Web Owner [mailto:[email-masked]] On Behalf Of rt+ltru-
> [email-masked]
> Sent: jeudi 7 avril 2005 14:01
> To: Addison Phillips
> Cc: [email-masked]
> Subject: Re: [psg.com #879] clarify "i-default" and "und"
> 
> Hi -
> 
> (co-chair hat ON)
> 
> This issue was raised in http://www1.ietf.org/mail-
> archive/web/ltru/current/msg00029.html
> 
> I believe there is a rough consensus to clarify, see
>  http://www1.ietf.org/mail-archive/web/ltru/current/msg00036.html
> 
> The editors should make the appropriate edits, and we can mark this issue
> "resolved"
> 
> Randy
> 
> 
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 08 Apr 2005 00:50:47 +0200

Addison Phillips wrote:

> What am I supposed to clarify?

Nothing, close this ticket, I didn't see the difference between
und and i-default until John (IIRC) explained it, "und" is just
"I don't know what it is", "i-default" is "I hope you know some
basic English".
                           Bye, Frank