Subject: RE: [Ltru] aaa-bbb-ccc-ddd-eee-fff-ggg-hhh-Latn-US-boont (was: -01 nits)

From: "Peter Constable" <[email-masked]>
Date: Wed, 27 Apr 2005 07:54:29 -0700

> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Frank Ellermann

> Then we could reserve a *2("-" extlang) now, and let 3066ter
> reduce it to ["-" extlang] if possible, or remove the complete
> idea if ISO 639-3 wants more.

I think *n("-" extlang) where 2 <= n <= 4 would be find for now. I don't
think we should remove this.

> > I cannot guarantee at this time that 639-3 might not have
> > two or three or n levels of macrolanguage mappings
> 
> But "we" (TINW) can guarantee that something with more than say
> two levels is dead on arrival...

Sure "we" can do that; I'm not opposed to it. 

> maybe that helps somehow in your
> ISO 639-3 debates (?)

So far, this hasn't come up for debate, actually.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 28 Apr 2005 11:51:39 +0200

Peter Constable wrote:
 
> I think *n("-" extlang) where 2 <= n <= 4 would be
> fine for now. I don't think we should remove this.

Fine, that should help with one of Bruce's objections
in the -08 last call.  A future 30066ter could reduce
the "n" in this extlang-limit if possible.

It could also help against recent claims on the general
IETF list that WGs don't care about the side-effects of
what they do. :-(
                   Bye, Frank