Subject: [Ltru] Re: [psg.com #888] ietf-languages mailing list is not the IANA list presented in RFC 3066

From: [email-masked]
Date: Fri, 08 Apr 2005 01:16:56 +0000

Hi -

(co-chair hat ON)

Issue raised in
 http://www.ietf.org/mail-archive/web/ltru/current/msg00094.html

I believe this issue should be marked "rejected."
The ietf-languages address works as advertised.  In keeping with
longstanding IETF practice, where the list
is physically hosted is not and should not be mandated.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 01:16:56 +0000

Hi -

(co-chair hat ON)

Issue raised in

Randy