Subject: RE: [Ltru] Re: registry should copy non-English fields fromISO documents

From: "Peter Constable" <[email-masked]>
Date: Sat, 9 Apr 2005 05:04:34 -0700

> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of JFC (Jefsey) Morfin

> >Bruce wanted the French names in the draft-10 last call, IIRC
> >nobody else wanted this.
> 
> Uncorrect. Serveral wanted it. I am one.

You and Bruce do not constitute several. There were far more that
*didn't* see the need for this.

> For two main reasons:
> - consistency with the concerned ISO document

A complete non-issue. There's nothing inconsistent about including only
a single name from the source standard. We are only inconsistent if we
start listing *different* names than what is in the ISO standard.

> - same reason as ISO: crossculture validation is a warranty against
> monocultural dominance.

Monocultural dominance is not what is at stake here. This is purely a
matter of documentation to ensure that the item listed in the registry
is the *same* item with the *same* semantic as the source standard.
Additional languages do not establish that any more than a single
language; they simply make the registry bigger.

> No consensus will be reached without this.

I believe if you are the only one on this list not in agreement, that we
have a consensus.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Sat, 09 Apr 2005 16:52:45 +0200

>I believe if you are the only one on this list not in agreement, that we

True. But you have not if I am in disagreement. And I am in disagreement.
But the real point is this is not because that this list humms something 
that the world will consent.
I tend to think we should listen to the world rather than expect the world 
will want to listen to us.
Not just to study it?
jfc