Subject: [Ltru] Re: [psg.com #889] registry should be consistent with ISO lists

From: [email-masked]
Date: Fri, 08 Apr 2005 01:19:33 +0000

Hi -

(co-chair hat ON)

This issue was raised in
 http://www.ietf.org/mail-archive/web/ltru/current/msg00094.html

 Coping with changes in the ISO lists is one of the reasons for this work,
as documented in the WG charter.  Consequently, I believe we have
little choice but to reject this one, unless I've completely misunderstood
the issue statement.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 01:19:34 +0000

Hi -

(co-chair hat ON)

This issue was raised in

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 12 Apr 2005 18:12:32 -0700

Hi -

> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, April 07, 2005 6:19 PM
> Subject: [Ltru] Re: [psg.com #889] registry should be consistent with ISOlists
>

> little choice but to reject this one, unless I've completely misunderstood

Ok, there's been nothing more on this thread, so I've marked this issue "rejected".

Randy