Subject: RE: [Ltru] Re: Proposed Text for Moving Forward

From: Misha Wolf <[email-masked]>
Date: Fri, 15 Apr 2005 12:15:04 +0100

As clarified in an earlier mail, the more complex solution was 
hatched by an unauthorised copy of Misha, running in Frank's 
brain :-)

Misha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Frank Ellermann
Sent: 15 April 2005 02:51
To: [email-masked]
Subject: [Ltru] Re: Proposed Text for Moving Forward

Addison Phillips wrote:
 
> 0*1[script] == SHOULD NOT use
> 2*[script] == SHOULD use

That's the KISS variant, therefore I like it.  Misha apparently
wanted a more complex solution allowing to mix a default script
with _additional_ expected scripts.  I don't see where Misha's
feature is necessary for 3066 compatibility, but it's possible.

-----------------------------------------------------------------
        Visit our Internet site at http://www.reuters.com

To find out more about Reuters Products and Services visit http://www.reuters.com/productinfo 

Any views expressed in this message are those of  the  individual
sender,  except  where  the sender specifically states them to be
the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 17 Apr 2005 21:22:57 +0200

Misha Wolf wrote:
 
> the more complex solution was hatched by an unauthorised
> copy of Misha, running in Frank's brain :-)

I'll delete this copy a.s.a.p., the KISS variant is okay
for the matching kludge and less trouble for the draft ;-)

                        Bye, Frank