Subject: [Ltru] Prepare for a burst of issue-tracker messages

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 6 Apr 2005 22:38:44 -0700

Hi -

(Co-chair hat ON)

Due to the large number of issues that have come up on this list,
and due to the terrible job we've all been doing of starting new
subject lines when we raise new issues, we'll try using an issue
tracker.

I've gone through the archives to identify issues.

I have not yet included Jefsey's April 4 comments
and John Cowan's comments of April 6.  Fear not, I'll
get to them.

In the meantime, there will be a burst of email messages from
the issue tracker.  If you would kindly post your comments
on each issue AND ONLY THAT ISSUE in the corresponding
thread, it will make life easier for all concerned.

Please post one message per issue for any issues I've
overlooked, ideally including a pointer to the message in
which the issue was originally raised, and, if possible, a
proposed course of action to rectify that issue.

I believe there is already consensus on many of these
issues, so we should be able to close those in the next
few days.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 08 Apr 2005 17:09:18 +0200

>I've gone through the archives to identify issues.

Dear Randy,
I have received 50 mails from you as a co-Chair in 2 hours. I have spent 8 
hours of telephone exchanges, discussion with partners, calls to 
international oganisations and writing to respond to one (on respect of ISO 
bilingualism).

I am sure that if you used your co-chair hat it is because each of your 
mail is of equivalent interest. They will also probably lead to a debate. I 
therefore expect that all the pending issues calls at least for a 400 hours 
involvement.

I also note that - as far as I understant the system - you declared a rough 
consensus, and a point resolved, (IRT 3166 and 1988) when you get one 
positive response within 3 hours, and document it through a non explicit 
example.

This is beyond what I can dedicate to the search of a consensus concerning 
the APMD Draft.

jfc