Subject: RE: [Ltru] Registry in record-jar format

From: Misha Wolf <[email-masked]>
Date: Sun, 03 Apr 2005 11:57:03 +0100

Hi Debbie,

You wrote:

> I had thought by the date as I want to be as concise 
> as possible but everything (in my draft) is up for 
> discussion. 

This is the second time you've used the word "concise" 
in a way that is unfamiliar to me.  Please clarify what 
you mean by it.

Thanks,
Misha

-----------------------------------------------------------------
        Visit our Internet site at http://www.reuters.com

To find out more about Reuters Products and Services visit http://www.reuters.com/productinfo 

Any views expressed in this message are those of  the  individual
sender,  except  where  the sender specifically states them to be
the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Sun, 3 Apr 2005 12:26:46 +0100

Hi Miska

> in a way that is unfamiliar to me.  Please clarify what 

My meaning is in the strict English sense, as taken from the OED, "giving a
lot of information clearly but in few words".  

In this instance I feel that date as opposed to year is more
precise/concise... (precision is also top of my agenda) however, as
previously stated, everything is up for discussion and if there is a clear,
valid reason for having just "year" I am very interested. 

Kind regards

Debbie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Misha Wolf
Sent: 03 April 2005 11:57
To: [email-masked]
Subject: RE: [Ltru] Registry in record-jar format

Hi Debbie,

Thanks,
Misha

To find out more about Reuters Products and Services visit
http://www.reuters.com/productinfo