Subject: Re: [Ltru] [semi-OT] ISO 639-3, record-jars, and Boontling

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 06 Apr 2005 01:48:49 +0200

At 07:41 21/03/2005, Randy Presuhn wrote:
>Hi -
>(co-chair hat off)
> > From: "John Cowan" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Sunday, March 20, 2005 8:41 PM
> > Subject: Re: [Ltru] [semi-OT] ISO 639-3, record-jars, and Boontling
>...
> > From what I understand of the IETF process, this WG could go dormant
> > until ISO 639-3 was released, and then wake up for a relatively brief
> > period to incorporate the necessary few paragraphs in RFC 3066bis to
> > create RFC 3066ter.
>...
>
>I think it would be really nice if we could put in text now that would not
>need revision later.

I fully agree with that. In particular ISO 639-4, which should permits to 
make the BCP 047 consistent with ISO 639-3, ISO 639-6 and the IANA entries 
- and obviously ISO 3166-2.
jfc

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "L.Gillam" <[email-masked]>
Date: Wed, 6 Apr 2005 01:16:49 +0100

639-4 is going to be "a while" in process. N.B. 5 month DIS ballot for 639-3, possible FDIS stage then publication (final editorial phase with ISO central secretariat). Unless activity on -4 suddenly happens at the Berlin metadata event next week, which it might or it might not, I'm not aware of a current timescale for this document beyond ISO time limits (the clock is certainly ticking).
 
Perhaps Peter Constable can comment on whether existing comments received at CD ballot have resulted in any alteration of the essence of -3, comments on the codes themselves (not part of the published standard) aside.

________________________________

From: [email-masked] on behalf of JFC (Jefsey) Morfin
Sent: Wed 06/04/2005 00:48
To: Randy Presuhn; ltru
Subject: Re: [Ltru] [semi-OT] ISO 639-3, record-jars, and Boontling

---

From: "Peter Constable" <[email-masked]>
Date: Wed, 6 Apr 2005 20:40:34 -0700

> From: John Cowan [mailto:[email-masked]]

> > The biggest
> > technical change was to include macrolanguages in the ISO 639-3 code
> > table (in the CD, I had proposed that *only* individual language
> > categories would be included in the 639-3 code tables).
> 
> Marked as such, or not marked separately from the pure individual
> languages?

In the CD, macrolanguage entries were not included, but are to be
included as of the DIS. The code tables I included in the draft (the
current intention is that tables will *not* be included in the final
publication) indicate the scope for each entry, and the designated RA
intends to indicate this as well in the Web-published code tables.

> Can I reiterate my long-standing request for a list of codes changed
> between Ethnologue and the current ISO 639-3 draft?  Thanks.

Um... [blush] Ok, I'll look into that right now.

Peter Constable

---

From: "Peter Constable" <[email-masked]>
Date: Sat, 9 Apr 2005 05:04:33 -0700

> From: JFC (Jefsey) Morfin [mailto:[email-masked]]

> At 06:31 07/04/2005, Peter Constable wrote:
> >Anyway, I'll send you what I have (off-list, since I haven't seen
> >indication that this is of general interest).
> 
> Where did not got that indication?

John is the only one that has been asking me for this.

Please note that this information will soon be available from the
Ethnologue site once the 15th edition is launched. (The book is
published, btw. Can't wait to get my copy and check out all the new
maps!)

Peter Constable