Subject: RE: [Ltru] Using RT

From: "Addison Phillips" <[email-masked]>
Date: Thu, 7 Apr 2005 20:57:18 -0700

I'm getting three copies of every message to this alleged tool and find most of the issues currently flowing through my inbox redundant on top of that. This is emphatically annoying.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: jeudi 7 avril 2005 20:32
> To: [email-masked]
> Subject: [Ltru] Using RT
> 
> Hi -
> 
> (NOTE NEW SUBJECT!)
> 
> > From: "Frank Ellermann" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Thursday, April 07, 2005 3:38 PM
> > Subject: [Ltru] Re: fix ABNF bugs
> >
> 
> > [email-masked] wrote:
> >
> > > Already done.
> >
> > Does the ticket system now read subjects and echo anything
> > it understands ?  The same article with three Message-IDs:
> >
> > <[email-masked]>
> > <[email-masked]>
> > <[email-masked]>
> ...
> 
> The first duplicate, and how it can be avoided, is explained in
> http://www.ietf.org/mail-archive/web/ltru/current/msg00707.html
> 
> I'm not sure about the second one; I've sent a query to someone
> who knows much more about these things.
> 
> General instructions on the use of the system are at http://rt.psg.com/
> If you keep the "[psg.com #xxx]" in the subject line and post to
> the appropriate [email-masked] address, the message will go
> into the history of that particular ticket and, since [email-masked] is
> a "watcher", a copy will go to this list automatically.
> 
> Where the extra copy comes from is not clear; I hope to find out
> soon, for the sake of everyone's sanity.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 14:24:37 -0700 (PDT)

> I'm getting three copies of every message to this alleged tool and find most
> of the issues currently flowing through my inbox redundant on top of that. This
> is emphatically annoying.

"Alleged" is spot on. We're drowning. Let's either fix this or stop using the
thing.

				Ned