Subject: RE: [Ltru] Question about some draft text.

From: "Addison Phillips" <[email-masked]>
Date: Sat, 9 Apr 2005 14:24:22 -0700

See inline.

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of JFC (Jefsey) Morfin
> Sent: samedi 9 avril 2005 05:57
> To: [email-masked]
> Subject: Re: [Ltru] Question about some draft text.
> 
> On 09:02 09/04/2005, Mark Davis said:
> >I agree.
> >âEURZMark
> 
> I agree on the modification.
> 
> I disagree on:
> 
> - the decision by the reviewer to accept. It should be "to refuse",
> decision being "yes" by default. Otherwise we may have CIOs, we have a
[Addison Phillips] 

The reviewer makes a statement about whether consensus has or has not been reached. Lack of consensus is "no". The reviewer does NOT decide about the registration personally, they only make the judgment call on group consensus.

There are many registered tags today that the current reviewer did not personally agree with.

> complex non documented procedure of relations with ISO (and only the ISO
> case is quoted), we have no formal complete denial documentation to appeal
> (a new request may result in a new refusal). 15 days are enough for
> experts
> to say "this is inconsistent" or "should be reworded" and to document it
> to
> the reviewer, and then for the reviewer to document her decision (same
> work) - could be 15 extra days to issue a statement. Less hassel and
> maximum delays instead of minimum delays.
> 
> - the extra wheight given to the initial registrant. For many practical
> reasons. First the initial registrant can be dead, what puts some
> languages
[Addison Phillips] 

Read my text carefully. It says:

> > > normally objections by the original registrant will
> > > carry extra weight in forming such a consensus.</t>

Which is different than what RFC 3066 says. RFC 3066 actually gave extra weight to the original registrant by rule. My text says that their voice will probably be influential. There is a world of difference in that.

> in a different positions. Then it gives the registrant some kind of rigt
> on
> a language what is not acceptable. But mostly it implies that the
> registration may be not clear enough to everyone to need an additional
> comment. This is a standardization process, the name and the organization
> of the initial proponent should be forgotten.
> 
>    - no single one can "register" a language of many, we should use the
> term "proponent"
[Addison Phillips] 

I disagree.

>    - the registration should not be deemed to be made by the proponent but
> by the [email-masked] list.
[Addison Phillips] 

The registration is not "made by" the registrant. But we track who requested it.

>    - the registered data should be all what is ever needed.
[Addison Phillips] 

No kidding? Is there something we are not requesting that should be?

The registered data fills in the registry entry. Of course, others may register additional comments, prefixes, etc. etc. in the record over time.

> 
> jfc
> 
> 
> >----- Original Message -----
> >From: "Addison Phillips" <[email-masked]>
> >To: <[email-masked]>
> >Sent: Friday, April 08, 2005 13:25
> >Subject: [Ltru] Question about some draft text.
> >
> >
> > > In the draft there is one sentence that is bothering me. I think JFC
> >partially point this out:
> > >
> > > <t>Updates of registrations follow the same procedure as
> > > registrations. The subtag reviewer decides whether to
> > > allow a new registrant to update a registration made
> > > by someone else; normally objections by the original
> > > registrant would carry extra weight in such a decision.</t>
> > >
> > > This is a holdover from RFC 3066. It suggests that update requests are
> not
> >subject to the same review. I would like to change this to say:
> > >
> > > <t>Updates or changes to existing records, including
> > > previous registrations, follow the same procedure
> > > as new registrations. The Language Subtag Reviewer
> > > decides whether there is consensus to update the
> > > registration following the two week review period;
> > > normally objections by the original registrant will
> > > carry extra weight in forming such a consensus.</t>
> > >
> > >
> > > Objections?
> > >
> > >
> > > Addison
> > >
> > > Addison P. Phillips
> > > Globalization Architect, Quest Software
> > > http://www.quest.com
> > >
> > > Chair, W3C Internationalization Core Working Group
> > > http://www.w3.org/International
> > >
> > > Internationalization is not a feature.
> > > It is an architecture.
> > >
> > >
> > >
> >
> >
> >-------------------------------------------------------------------------
> ---
> >----
> >
> >
> > > _______________________________________________
> > > Ltru mailing list
> > > [email-masked]
> > > https://www1.ietf.org/mailman/listinfo/ltru
> > >
> >
> >
> >
> >_______________________________________________
> >Ltru mailing list
> >[email-masked]
> >https://www1.ietf.org/mailman/listinfo/ltru
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Sun, 10 Apr 2005 01:18:14 +0200

On 23:24 09/04/2005, Addison Phillips said:
>The reviewer makes a statement about whether consensus has or has not been 
>reached. Lack of consensus is "no". The reviewer does NOT decide about the 
>registration personally, they only make the judgment call on group consensus.*

I fully understand that. I say that lack of consensus should be "yes".
If something is dumb stupid there will be a consensus against it.
If something is controverted there will be no consensus for it. The target 
is not to have a non disputed list. The target is to permit people to use 
the list.

>There are many registered tags today that the current reviewer did not 

When there was a consensus _against_ Michael's opinion? I believe you but I 
would be glad to know one, just about a script for example.

>Which is different than what RFC 3066 says. RFC 3066 actually gave extra 
>weight to the original registrant by rule. My text says that their voice 
>will probably be influential. There is a world of difference in that.

I noted it. But, this still gives exta weight where there should be none.

> >    - no single one can "register" a language of many, we should use the

Your priviledge. As is mine to disagree to your disagreement.

>The registration is not "made by" the registrant. But we track who 

What for? What counts in a network is not the way the network was built but 
the way its users believe it should be used. Basic law.

>The registered data fills in the registry entry. Of course, others may 
>register additional comments, prefixes, etc. etc. in the record over time.

I mean that the all what is ever needed in an entry is what is entered. 
Additional comments, prefixes, etc. etc. should never be subject to 
something which was not previously entered. Comments by who ever proposed 
or commented before are not to be considered. If they should, they should 
have been entered.

jfc