Subject: [Ltru] Re: [psg.com #896] change descriptions for region subtags withdrawn from ISO 3166 after 1988

From: [email-masked]
Date: Fri, 08 Apr 2005 02:04:52 +0000

Hi -

This proposal was set forth in
 http://www1.ietf.org/mail-archive/web/ltru/current/msg00379.html

Discussion?

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 02:04:51 +0000

Hi -

Discussion?

Randy

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 7 Apr 2005 22:22:49 -0700

>  http://www1.ietf.org/mail-archive/web/ltru/current/msg00379.html

One or two people supported this idea; nobody opposed it.  Consequently,
the record-jar registry I posted on April 6 reflects the "original"
names; BU is now Burma rather than Myanmar.  I recommend changing this
to "resolved."

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 7 Apr 2005 22:36:27 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, April 07, 2005 10:22 PM
> Subject: [Ltru] Re: [psg.com #896] change descriptions for region subtagswithdrawn from ISO 3166 after 1988
>

>  http://users.adelphia.net/~dewell/
...

Ok.  As co-chair, I'll consider that a rough consensus, and I've changed
this one's state to "resolved."

Randy