Subject: [Ltru] Question about some draft text.

From: "Addison Phillips" <[email-masked]>
Date: Fri, 8 Apr 2005 13:25:50 -0700

In the draft there is one sentence that is bothering me. I think JFC partially point this out:

<t>Updates of registrations follow the same procedure as 
registrations. The subtag reviewer decides whether to 
allow a new registrant to update a registration made 
by someone else; normally objections by the original 
registrant would carry extra weight in such a decision.</t>

This is a holdover from RFC 3066. It suggests that update requests are not subject to the same review. I would like to change this to say:

<t>Updates or changes to existing records, including
previous registrations, follow the same procedure
as new registrations. The Language Subtag Reviewer
decides whether there is consensus to update the
registration following the two week review period;
normally objections by the original registrant will
carry extra weight in forming such a consensus.</t>

Objections?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Sat, 9 Apr 2005 00:02:54 -0700

I agree.

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 08, 2005 13:25
Subject: [Ltru] Question about some draft text.

> This is a holdover from RFC 3066. It suggests that update requests are not
> Internationalization is not a feature.

----------------------------------------------------------------------------
----

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Sat, 09 Apr 2005 14:56:30 +0200

On 09:02 09/04/2005, Mark Davis said:
>â€ŽMark

I agree on the modification.

I disagree on:

- the decision by the reviewer to accept. It should be "to refuse", 
decision being "yes" by default. Otherwise we may have CIOs, we have a 
complex non documented procedure of relations with ISO (and only the ISO 
case is quoted), we have no formal complete denial documentation to appeal 
(a new request may result in a new refusal). 15 days are enough for experts 
to say "this is inconsistent" or "should be reworded" and to document it to 
the reviewer, and then for the reviewer to document her decision (same 
work) - could be 15 extra days to issue a statement. Less hassel and 
maximum delays instead of minimum delays.

- the extra wheight given to the initial registrant. For many practical 
reasons. First the initial registrant can be dead, what puts some languages 
in a different positions. Then it gives the registrant some kind of rigt on 
a language what is not acceptable. But mostly it implies that the 
registration may be not clear enough to everyone to need an additional 
comment. This is a standardization process, the name and the organization 
of the initial proponent should be forgotten.

   - no single one can "register" a language of many, we should use the 
term "proponent"
   - the registration should not be deemed to be made by the proponent but 
by the [email-masked] list.
   - the registered data should be all what is ever needed.

jfc

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 9 Apr 2005 11:50:55 -0700

Hi -

(co-chair hat ON)

Since there appears to be agreement on the change,
I've entered this into the RT issue tracker as "resolved"
issue [psg.com #907].

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 9 Apr 2005 12:04:39 -0700

Hi -

I've change the subject line so Jefsey's comments are included
in the correct thread.

> From: "JFC (Jefsey) Morfin" <[email-masked]>
> To: <[email-masked]>
> Sent: Saturday, April 09, 2005 5:56 AM
> Subject: Re: [Ltru] Question about some draft text.
...
>    - the registered data should be all what is ever needed.
...

(Co-chair hat ON)

I marked this issue "rejected" because it has found no support in
the WG from anyone other than you, its originator.  That status
will not change back to "open" unless there is broader support
for re-opening the issue.  Nonetheless, you are welcome to continue
to try to make a case for re-opening it.

Randy

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Sun, 10 Apr 2005 00:10:37 +0200

????
I beg your pardon????
I enter a new point at 18:55 my time.
And next I come I discover that at 21:04 my time the very same day .....

At 21:04 09/04/2005, Randy Presuhn wrote:
>I've change the subject line so Jefsey's comments are included in the 
>correct thread.

1. you have change the threat to another which has no relation since you 
relate it to "removing registrant information from registry" when I follow 
on another threat discussed by both authors, and I discuss a new text of 
them and new points which are:

-  to use a new concept of proponent rather than a registrant
-  to not enter the proponent name in the registry
-  the necessary clarity of the first registration
-  how to address possible CIO problems for the Reviewer

2. and that:

>(Co-chair hat ON)
>I marked this issue "rejected" because it has found no support in the WG 
>from anyone other than you, its originator.

in 2 hours and 9 minutes....

>That status will not change back to "open" unless there is broader support 

I am glad of that!

jfc