Subject: RE: [Ltru] Re: Proposed Text for Moving Forward

From: "Addison Phillips" <[email-masked]>
Date: Thu, 14 Apr 2005 15:31:09 -0700

The problem is that the IANA considerations section contained a lot of materials that really were not of interest to IANA. It contained:

    3.1  Format of the IANA Language Subtag Registry
    3.2  Maintenance of the Registry
    3.3  Stability of IANA Registry Entries
    3.4  Registration Procedure for Subtags
    3.5  Extensions and Extensions Namespace
    3.6  Conversion of the RFC 3066 Language Tag Registry

The new section can contain instructions to IANA explicitly. It doesn't currently because we are in-flight and I haven't identified and moved (or written) the text at present. I've posted a bit more of that work, just so that it isn't unclear.

Addison 

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: jeudi 14 avril 2005 12:57
> To: [email-masked]
> Subject: Re: [Ltru] Re: Proposed Text for Moving Forward
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "John Cowan" <[email-masked]>; "Mark Davis"
> <[email-masked]>
> Cc: <[email-masked]>
> > Sent: Thursday, April 14, 2005 12:07 PM
> > Subject: RE: [Ltru] Re: Proposed Text for Moving Forward
> >
> 
> > Below is a proposed version of the section "Choice of Language Tag".
> > In writing this text, I began a heavy reorganization of the document's
> sections.
> > Too many forward references were being created,
> > so I have followed our previous discussion and:
> >
> > 1. Made the IANA Considerations section a very small separate section.
> > 2. Made what was titled "IANA Considerations" into "Registry Format and
> Maintenance"
> 
> I can tell you now that this would probably run into trouble.  The "IANA
> Considerations"
> section must have all the information, or at least fairly precise pointers,
> to everything
> IANA would need to know.   Minimizing forward references is a good thing,
> and the IANA
> considerations section may be located anywhere within the body of the memo.
> (See
> http://www.ietf.org/internet-drafts/draft-rfc-editor-rfc2223bis-08.txt
> section 4.)
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 14 Apr 2005 20:55:34 -0700

BTW, just for background information, I generated a more readable form of
the CLDR language info (draft for the next release), at
http://unicode.org/cldr/data/dropbox/language_info.txt

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
Sent: Thursday, April 14, 2005 15:31
Subject: RE: [Ltru] Re: Proposed Text for Moving Forward

The problem is that the IANA considerations section contained a lot of
materials that really were not of interest to IANA. It contained:

The new section can contain instructions to IANA explicitly. It doesn't
currently because we are in-flight and I haven't identified and moved (or
written) the text at present. I've posted a bit more of that work, just so
that it isn't unclear.

Addison

Addison P. Phillips

---

From: Erkki Kolehmainen <[email-masked]>
Date: Fri, 15 Apr 2005 10:52:28 +0300

Mark,

A small addition: I understand that the old orthography of Moldavian 
used/uses the Cyrillic sript (and the new one uses Latin).

Regards,
Erkki I. Kolehmainen
Coordinator, Cultural Diversity Issues in ICT
Research Institute for the Languages of Finland

Mark Davis wrote:

>>section must have all the information, or at least fairly precise
>>
> pointers,
> 
>>to everything
>>considerations section may be located anywhere within the body of the
>>
> memo.
> 
>>(See