Subject: RE: [Ltru] Re: registry should copy non-English fields fromISOdocuments

From: "Addison Phillips" <[email-masked]>
Date: Sat, 9 Apr 2005 14:24:23 -0700

This is an open list. If the world cares to hum, we will hear it from here (and no where else). There is no other way to form or judge consensus: how else will IETF standards get done? If there are objections then individuals will have to make them known so that they can be considered.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of JFC (Jefsey) Morfin
> Sent: samedi 9 avril 2005 07:53
> To: Peter Constable
> Cc: ltru Working Group
> Subject: RE: [Ltru] Re: registry should copy non-English fields
> fromISOdocuments
> 
> On 14:04 09/04/2005, Peter Constable said:
> >I believe if you are the only one on this list not in agreement, that we
> >have a consensus.
> 
> True. But you have not if I am in disagreement. And I am in disagreement.
> But the real point is this is not because that this list humms something
> that the world will consent.
> I tend to think we should listen to the world rather than expect the world
> will want to listen to us.
> Not just to study it?
> jfc
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Sun, 10 Apr 2005 01:07:22 +0200

On 23:24 09/04/2005, Addison Phillips said:
>This is an open list. If the world cares to hum, we will hear it from here 
>(and no where else). There is no other way to form or judge consensus: how 
>else will IETF standards get done? If there are objections then 
>individuals will have to make them known so that they can be considered.

This is what I just do.
Oh! you want me to call upon friends to "vote" in here? No problem, but we 
may then have a worse problem of load.
Consensus rules are precisely what permits to avoid that kind of stupid 
blocking.
jfc