Subject: Re: [Ltru] Re: Language transformation

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 5 Apr 2005 20:51:05 -0700

Hi -

(<co-chair hat ON>)

> From: "JFC (Jefsey) Morfin" <[email-masked]>
> To: "Mark Davis" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, March 31, 2005 10:29 AM
> Subject: Re: [Ltru] Re: Language transformation
>

> On 19:09 31/03/2005, Mark Davis said:
> >The plan is for transliterations to be added to CLDR at some point, and
> >that would provide stable, predictable IDs that could be used for
> >variants. I suggest that we not try to incorporate transliteration
> >variants prematurely. For some more formal, structured mechanism of
> >describing the variants, it would a perfect case for the extension
> >mechanism proposed in the draft, where some other RFC could have
> >something like ru-Latn-t-ungegn-t-en.
>
> This kind of remark obviously make me react. Whose plan: IETF, IESG, IAB?

Obviously not, since CLDR is a Unicode project.
http://www.unicode.org/cldr/

> 1. this CLDR plan should be documented in the Draft as per Charter. At
> least to explain why it is not supported now.
...

There is no such requirement in the charter.  The charter mentions CLDR as
one of the users of RFC 3066.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Wed, 06 Apr 2005 06:06:55 +0200

>one of the users of RFC 3066.

I dont think this is correct. The CLDR is not documented by any RFC. This 
is a copyrighted private project. There are other projects with comparable 
aims and different needs. The needs of the CLDR are parts of the needs 
calling a the BPC 047 review. In not quoting CLDR the current draft implies 
that the CLDR needs are satisfied what puts it ad advantage over other 
projects or projects studies the needs of which are not satisfied.

I fully understand that CLDR IPRs should be respected, the same as other 
projects. But the Internet standard process calls for protected solutions 
to be considered after open ones.
jfc