Subject: [Ltru] Re: [psg.com #883] language tag reviewers should be elected, rather than appointed

From: [email-masked]
Date: Thu, 07 Apr 2005 21:34:48 +0000

Hi -

(co-chair hat ON)

In http://www1.ietf.org/mail-archive/web/ltru/current/msg00083.html
it was suggested that language tag reviewers should be elected, rather
than appointed by the IESG.

I have seen no support for this proposal.  Consequently, I suggest that
we change the status of this request to "rejected".  If there are objections
to closing this issue in this manner, now is the time to make them heard.

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:34:49 +0000

Hi -

(co-chair hat ON)

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 12 Apr 2005 18:19:08 -0700

Hi -

> From: <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, April 07, 2005 2:34 PM
> Subject: [Ltru] Re: [psg.com #883] language tag reviewers should be elected,rather than appointed
>

> to closing this issue in this manner, now is the time to make them heard.

Since there have been no objections in this thread, I've marked the issue "rejected".

Randy