Subject: RE: [Ltru] Re: registry should copy non-English fields from ISOdocuments

From: "Addison Phillips" <[email-masked]>
Date: Fri, 8 Apr 2005 16:59:17 -0700

Two potential issues.

1. How do we distinguish the French names from the English ones? (Other than by inspection)

2. Do we include (require?)(allow?) French, English, or both for future registrations that are not sourced from one of the ISO standards (i.e. variants)

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: vendredi 8 avril 2005 16:18
> To: John Cowan
> Cc: Doug Ewell; [email-masked]
> Subject: Re: [Ltru] Re: registry should copy non-English fields from
> ISOdocuments
> 
> > Doug Ewell scripsit:
> 
> > > >> Bruce wanted the French names in the draft-10 last call, IIRC
> > > >> nobody else wanted this.
> > > >
> > > > Uncorrect. Serveral wanted it. I am one.
> > >
> > > And Bruce Lilly wanted it.  That makes two.  Anyone else?
> 
> > I favor including the French data from ISO as well.
> 
> > > > For two main reasons:
> > > > - consistency with the concerned ISO document
> > > > - same reason as ISO: crossculture validation is a warranty against
> > > > monocultural dominance.
> 
> > I agree with these reasons.  As a data point, I believe Peter Constable
> > said in ietf-languages that the French data was helpful in determining
> > exactly which language was meant in certain cases by a specific code.
> 
> I agree with these reasons as well.
> 
> Is there a downside here I'm not seeing? We're only talking about
> copying existing data, right?
> 
> 				Ned
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 17:10:41 -0700 (PDT)

> 1. How do we distinguish the French names from the English ones? (Other than

I guess I don't understand. Aren't there two names for each? Or are there some
blanks in the ISO data?

> 2. Do we include (require?)(allow?) French, English, or both for future
registrations that are not sourced from one of the ISO standards (i.e.
variants)

My preference would be to allow but not require.

				Ned

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 8 Apr 2005 21:27:36 -0700

Ned Freed <ned dot freed at mrochek dot com> wrote:

>> 2. Do we include (require?)(allow?) French, English, or both for
>> future registrations that are not sourced from one of the ISO
>> standards (i.e. variants)
>

Related question:  Do we attempt to find French translations for the
items in the initial registry that are not sourced from the ISO
standards?

This includes the UN macrogeographical codes, the variant subtags, and
the grandfathered and redundant tags.  (Some of the redundant tags have
slightly different descriptions from the equivalent generative
combinations.)

I actually solicited French translations for these items from a couple
of French speakers who had assisted me with translations before, but I
never heard back from them.  They are busy people.

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/