Subject: RE: [Ltru] Re: Supress & Require Script

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 18 Apr 2005 13:56:45 -0700

+1

If there are any passive voice sentences anywhere in RFC3066bis
they should be rewritten to active voice with precise subjects
or deleted.  Every single one of them.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Frank Ellermann
> Sent: Monday, April 18, 2005 4:14 PM
> To: [email-masked]
> Subject: [Ltru] Re: Supress & Require Script
> 
> 
> Randy Presuhn wrote:
> 
> > I really dislike passive voice
> 
> Me too.  It's an ugly 20th century pseudo-scientific style.
> It tries to eliminate the subjects and the responsibility.
> 
>                           Bye, Frank
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 18 Apr 2005 14:14:38 -0700

Hi -
> From: "McDonald, Ira" <[email-masked]>
> To: "'Frank Ellermann'" <[email-masked]>; <[email-masked]>
> Sent: Monday, April 18, 2005 1:56 PM
> Subject: RE: [Ltru] Re: Supress & Require Script
...
> or deleted.  Every single one of them.
...

Let's not micro-manage our editors.  The job is tough enough as
it is.  Having made our preferences known, let's trust them to make
sensible editorial choices.  When the updated i-d appears, if there
are specific problematic passages that are worth spending WG
time on, we can discuss them then.

Randy