Subject: [Ltru] Re: registry should copy non-English fields from ISO documents

From: "Doug Ewell" <[email-masked]>
Date: Tue, 12 Apr 2005 22:46:03 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> I'd draw the line at filling fields that were not available
>> in the source documents.
>
> Of course, and IMHO better than Doug's line "Latn", bye, Frank
> --
> <URL:http://www.rfc-editor.org/queue.html#malamud-subject-line>

I have no idea what this refers to.

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Tue, 12 Apr 2005 22:57:03 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> If they are redundant junk, so much the better.
>
> Sure, I still think that we don't need redundant junk tags in
> the future registry.  Recommended prefixes "zh-Hans ; zh-Hant"
> for region MO are certainly not what we want, pt-Latn-MO might
> be dubious, but it's not illegal.
>
>> If they are grandfathered junk, it won't make a difference.
>
> IBTD, only two of them are MO-junk, and all new grandfathered
> tags that are really useful would be a PITA (deprecate them,
> add a canonical value, the works).

Just to make sure everyone's on the same page with this:

The new zh-*-* tags will be "redundant" if and only if the order
language-script-region is preserved.  If a different order is chosen,
then these tags would be grandfathered, which is obviously less
desirable.

-Doug Ewell
 Fullerton, California

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 13 Apr 2005 08:25:11 +0200

>> Of course, and IMHO better than Doug's line "Latn"
[...]
> I have no idea what this refers to.

http://search.gmane.org/search.php?query=Latin&email=[email-masked]&group=gmane.ietf.ltru

Oops, sometimes this works, second hit:

http://article.gmane.org/gmane.ietf.ltru/256/match=latin

| I would be concerned about an attempt to expand "native name"
| beyond Latin-1, though.

Apparently I confused Latn and Latin-1, bye, Frank