Subject: [Ltru] RE: [psg.com #882] registry should copy non-English fields from ISO documents

From: [email-masked]
Date: Thu, 07 Apr 2005 21:33:34 +0000

I concur.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: World Wide Web Owner [mailto:[email-masked]] On Behalf Of rt+ltru-
> [email-masked]
> Sent: jeudi 7 avril 2005 14:32
> To: Addison Phillips
> Cc: [email-masked]
> Subject: Re: [psg.com #882] registry should copy non-English fields from
> ISO documents
> 
> Hi -
> 
> (co-chair hat ON)
> 
> In  http://www1.ietf.org/mail-archive/web/ltru/current/msg00083.html
> the request was made to copy non-English fields from ISO documents.
> 
> (Not to be confused with the "native name of language" question!!!)
> 
> At this point, I believe the rough consensus is to reject this request,
> but I'd like confirmation from the WG that my understanding of the
> rough consensus is correct.
> 
> Randy
> 
> 
> 
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:32:14 +0000

Hi -

(co-chair hat ON)

Randy

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:32:14 +0000

Hi -

(co-chair hat ON)

Randy

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:33:35 +0000

I concur.

Addison

Addison P. Phillips

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 08 Apr 2005 01:00:00 +0200

[email-masked] wrote:

> I'd like confirmation from the WG that my understanding of
> the rough consensus is correct.

Bruce wanted the French names in the draft-10 last call, IIRC
nobody else wanted this.
                        Bye, Frank

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Fri, 08 Apr 2005 01:42:58 +0200

>Bruce wanted the French names in the draft-10 last call, IIRC

Uncorrect. Serveral wanted it. I am one. For two main reasons:
- consistency with the concerned ISO document
- same reason as ISO: crossculture validation is a warranty against 
monocultural dominance.
No consensus will be reached without this.
jfc

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 08 Apr 2005 02:19:03 +0200

JFC (Jefsey) Morfin wrote:

> crossculture validation is a warranty against monocultural
> dominance.

From my POV "mono" isn't much worse than "bi", the English and
French names for FO are both strange:  Faroe vs. Féroé.  In
their own language it's Føroya(r) - I'm not sure, bye, Frank