Subject: [Ltru] Re: registry should copy non-English fields from ISO documents

From: "Doug Ewell" <[email-masked]>
Date: Sun, 10 Apr 2005 10:35:25 -0700

JFC (Jefsey) Morfin <jefsey at jefsey dot com> wrote:

> This reference name is obviously not a medium term user acceptable
> solution. This is why the ISO 639-3 cannot be a final solution. And
why we
> need a multi-language ontlogy.

And yet you support the inclusion not only of ISO 639-3, but also ISO
639-6, which is not nearly as far along in the draft process, and whose
contents most of us have never seen.

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 10 Apr 2005 10:40:37 -0700

JFC (Jefsey) Morfin <jefsey at jefsey dot com> wrote:

> I am not particularly interested in the APMD format since it does not
> fit my needs and I will not be able to use it.

OK, then the rest of us can carry on addressing the issues raised in the
charter.

-Doug Ewell
 Fullerton, California