Subject: [Ltru] Re: [psg.com #898] change comments for region subtags withdrawn from ISO 3166 after 1988

From: [email-masked]
Date: Fri, 08 Apr 2005 02:08:16 +0000

Hi -

This proposal came from http://www1.ietf.org/mail-archive/web/ltru/current/msg00379.html

Discussion?

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 02:08:15 +0000

Hi -

Discussion?

Randy

---

From: "Doug Ewell" <[email-masked]>
Date: Thu, 7 Apr 2005 22:26:04 -0700

> This proposal came from
http://www1.ietf.org/mail-archive/web/ltru/current/msg00379.html
> Discussion?

This was rendered moot by the addition of a new field, "Deprecated,"
which simply takes the date of deprecation.  There is no longer a
comment per se which lists the new name or new subtag.  This should be
closed.

-Doug Ewell
 Fullerton, California
 http://users.adelphia.net/~dewell/

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 7 Apr 2005 23:02:22 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, April 07, 2005 10:26 PM
> Subject: [Ltru] Re: [psg.com #898] change comments for region subtagswithdrawn from ISO 3166 after 1988
>
> > This proposal came from
...

Ok, I've changed the status to "rejected".

Randy