Subject: [Ltru] Re: [psg.com #902] AutoReply: add "Name_Changed" field

From: [email-masked]
Date: Fri, 08 Apr 2005 03:06:39 +0000

Hi -

The message
 http://www.ietf.org/mail-archive/web/ltru/current/msg00479.html
requests the addition of a "Name_Changed" field.

Discussion?

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 08 Apr 2005 03:06:40 +0000

Hi -

The message

Discussion?

Randy

---

From: [email-masked]
Date: Fri, 08 Apr 2005 03:53:05 +0000

I vote no. "Name_Changed" is too much work to maintain. Let's figure out the deprecation/canonical issue and avoid lots of pointless maintenance.

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of [email-masked]
> Sent: jeudi 7 avril 2005 20:07
> Cc: [email-masked]
> Subject: [Ltru] Re: [psg.com #902] AutoReply: add "Name_Changed" field
> 
> Hi -
> 
> The message

---

From: [email-masked]
Date: Fri, 08 Apr 2005 03:53:05 +0000

Addison P. Phillips

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 13 Apr 2005 10:53:30 -0700

Hi -

The only follow-up in this thread has been one person expressing opposition.
Since there does not appear to be a consensus to make this change, I'm changing
the ticket status to "rejected".

Randy