Subject: RE: [Ltru] Great Script Debate Part II: Formats...

From: "L.Gillam" <[email-masked]>
Date: Tue, 12 Apr 2005 15:50:57 +0100

> -----Original Message-----
> > JFC (Jefsey) Morfin
> 12 April 2005 15:11

> No. But remember that "these systems" only "provide 
> validations for each 
> other". And that only users provide validation for all of them.

You dismiss the extensive linguistic research that has gone
into their creation and maintenance. I would consider that quite
offensive to all involved.

> This list is highly educative of what usage has to address in 
> this area. 
> Here as every where else the transition from centralised to 
> distributed 
> formulas, from dominance, to governance to intergovernance. A 
> very general 
> and common situation.

Unintelligible and, likely, irrelevant.

[snip irrelevant text]

> >Your opposition simply is not scalable - you're insisting on 
> developing 
> >nations with small finances making budgetary decisions that 
> may not be in 
> >their best interests.
> 
> I have some difficulty in understanding this. You are 
> precisely using my 
> arguments and my position to oppose me. This is quite 
> interesting. My point 
> is to permit. Permit do not impose. Your point seems to 
> forbid. Forbidding 
> imposes.

You contradicted yourself, I merely validated your contradiction
using your own argumentation. 

Where did I make something forbidden Jefsey? On the contrary,
I think you'll find I say there are certain things we should 
not impose (just above here for example). Quite the reverse. 
Please do not twist what I, or indeed others, write in an attempt 
to validate your position. There's a "forbid" if you want one.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "JFC (Jefsey) Morfin" <[email-masked]>
Date: Tue, 12 Apr 2005 18:47:30 +0200

I think you are globally right.

At 16:50 12/04/2005, L.Gillam wrote:
Where did I make something forbidden Jefsey?

Ah! I thought you wanted to forbid French and hooks for other languages.

On the contrary,
>not impose (just above here for example).

This implies that default references should be autonyms? I was wrong 
reading you differently.

>Quite the reverse. Please do not twist what I, or indeed others, write in 
>an attempt to validate your position.

I have no position. Just observation. When I say that the lack of support 
of English and French is a blocking element. This is because I observe that 
it will be real world blocking, because applications are under current 
development and projects under financing which say otherwise.

>There's a "forbid" if you want one.

How rigth you are.
jfc

PS. I suppose you will want to respond I a wrong or unintelligible. No 
need, I have already taken your response into account.