Subject: [Ltru] Re: [psg.com #880] fix ABNF bugs

From: [email-masked]
Date: Thu, 07 Apr 2005 21:04:16 +0000

Hi -

(co-chair hat ON)

Some ABNF problems were identified in the thread starting at
 http://www1.ietf.org/mail-archive/web/ltru/current/msg00074.html

I believe there is a rough consensus to fix these, per
 http://www1.ietf.org/mail-archive/web/ltru/current/msg00075.html
and as confirmed in
http://www1.ietf.org/mail-archive/web/ltru/current/msg00084.html

When the editors have made the appropriate edits, we can mark this
issue "resolved".

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:06:35 +0000

Already done.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: World Wide Web Owner [mailto:[email-masked]] On Behalf Of rt+ltru-
> [email-masked]
> Sent: jeudi 7 avril 2005 14:04
> To: Addison Phillips
> Cc: [email-masked]
> Subject: Re: [psg.com #880] fix ABNF bugs
> 
> Hi -
> 
> (co-chair hat ON)
>

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:06:35 +0000

Already done.

Addison

Addison P. Phillips

---

From: [email-masked]
Date: Thu, 07 Apr 2005 21:04:17 +0000

Hi -

(co-chair hat ON)

Randy

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 08 Apr 2005 00:38:19 +0200

> Already done.

Does the ticket system now read subjects and echo anything
it understands ?  The same article with three Message-IDs:

<[email-masked]>
<[email-masked]>
<[email-masked]>

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 7 Apr 2005 20:31:45 -0700

Hi -

(NOTE NEW SUBJECT!)

> From: "Frank Ellermann" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, April 07, 2005 3:38 PM
> Subject: [Ltru] Re: fix ABNF bugs
>

> <[email-masked]>
...

The first duplicate, and how it can be avoided, is explained in
http://www.ietf.org/mail-archive/web/ltru/current/msg00707.html

I'm not sure about the second one; I've sent a query to someone
who knows much more about these things.

General instructions on the use of the system are at http://rt.psg.com/
If you keep the "[psg.com #xxx]" in the subject line and post to
the appropriate [email-masked] address, the message will go
into the history of that particular ticket and, since [email-masked] is
a "watcher", a copy will go to this list automatically.

Where the extra copy comes from is not clear; I hope to find out
soon, for the sake of everyone's sanity.

Randy