Subject: [Ltru] draft-ietf-ltru-initial-00

From: "Doug Ewell" <[email-masked]>
Date: Mon, 20 Jun 2005 21:19:02 -0700

The first version of the initial-registry I-D is now available at the
following locations:

http://users.adelphia.net/~dewell/draft-ietf-ltru-initial-00.txt
http://users.adelphia.net/~dewell/draft-ietf-ltru-initial-00.html
http://users.adelphia.net/~dewell/draft-ietf-ltru-initial-00.xml

and most likely in your mailbox as well.  :-)

Constructive comments of all types are gladly welcomed.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 21 Jun 2005 07:38:38 +0200

> Constructive comments of all types are gladly welcomed.

More like a stupid question, we have two variants -1901 and
-1996 resulting in two redundant tags de-1901 and de-1996.

We also have six grandfathered tags de-AT-1901, de-CH-1901,
de-DE-1901, de-AT-1996, de-CH-1996, de-DE-1996.

By simply adding Prefix: de-AT, Prefix: de-CH, Prefix: de-DE
to both 1901 and 1996 all eight tags would be redundant.

Or are they already all redudant, no matter what the Prefix
says ?
                        Bye, Frank