Subject: RE: [Ltru] [psg.com #893] support incremental updates of registryshadows

From: "Addison Phillips" <[email-masked]>
Date: Tue, 7 Jun 2005 07:53:56 -0700

+1

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?6?6? 23:42
> To: LTRU Working Group
> Subject: Re: [Ltru] [psg.com #893] support incremental updates of
> registryshadows
> 
> Hi -
> 
> As I understand it, this issue was predicated on the assumption
> that the registry was potentially large enough, and the sites
> needing to shadow it sufficiently numerous, that an incremental
> update /retrieval mechanism (as DNS, X.500, webdav, etc.) might
> be warranted.
> 
> As a technical contributor, I think the primary use case for
> the registry file (download by application developers) doesn't
> justify anything so elaborate, and would suggest that we reject
> this item.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 7 Jun 2005 11:46:44 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, June 07, 2005 7:53 AM
> Subject: RE: [Ltru] [psg.com #893] support incremental updates of registryshadows
>
> +1
...

Ok, I'll mark this one "rejected".
If anyone thinks this item merits further discussion,
PLEASE bring your concerns to the WG mailing list now!

Randy, ltru co-chair