Subject: [Ltru] Re: [psg.com #1027] apply ISO 11179 (metadata registry framework)

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 7 Jun 2005 21:07:26 -0700

Hi -

> -------------------------------------------------------------------------
> In an off-list exchange, it was suggested that ISO 11179 should be
> employed in the ltru registry definition.

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 7 Jun 2005 21:12:34 -0700

Hi -

> From: "Randy Presuhn" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, June 07, 2005 9:07 PM
> Subject: [Ltru] Re: [psg.com #1027] apply ISO 11179 (metadata registry framework)
>

> Hi -
...

As a technical contributor:

>From what I've been able to glean from secondary sources (I'm to cheap to
purchase this rather expensive multi-part specification) I don't see how
ISO 11179 is really applicable to our work, and I've seen no statement of
how applying it would increase our work's utility.  Consequently, I suggest
we reject this item.

Randy

---

From: "Debbie Garside" <[email-masked]>
Date: Wed, 8 Jun 2005 11:15:15 +0100

Hi

FYI  the proposed 639-6 draft is currently being harmonized with ISO 11179;
parts 1 (framework) and 6 (registration)

Kind regards

Debbie 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Randy Presuhn
Sent: 08 June 2005 05:07
To: LTRU Working Group
Subject: [Ltru] Re: [psg.com #1027] apply ISO 11179 (metadata
registryframework)

Hi -

> ----------------------------------------------------------------------
> --- In an off-list exchange, it was suggested that ISO 11179 should be 

Randy, ltru co-chair