Subject: [Ltru] status? last call?

From: "Addison Phillips" <[email-masked]>
Date: Tue, 28 Jun 2005 12:00:05 -0700

Dear Co-chairs,

I notice that there are two open issues:

#1026 "Guernsey and Jersey", which Randy has remarked on-list as resolved and which no longer affect the registry draft (they affect the initial draft now)

#944 "MAY a conformant implementation impose length constraints?" which I checked off several drafts ago, when then-section 2.1.1 was moved to now-section 4.3. I believe this is resolved. Please confirm.

Once again, I appeal to you to let us know where we stand regarding a Last Call.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 28 Jun 2005 23:50:13 +0200

Addison Phillips wrote:
 
> #1026 "Guernsey and Jersey"
[...]
> which no longer affect the registry draft (they 
> affect the initial draft now)
[...]
> let us know where we stand regarding a Last Call.

I'm not yet sure that there's really no registration
rule in Doug's initial registry.  All registration
rules would belong to the registry draft.

NOW (timestamp of this article) the initial registry
still says:

| The UN numeric codes for countries or areas not associated
| with an assigned ISO 3166 alpha-2 code MUST NOT be added to
| the initial version of the registry.  These values MAY be
| requested for registration by individuals using the process
| defined in [I-D.ietf-ltru-registry] and according to the
| rules described therein.

The MUST NOT is an editorial issue, the MAY is a rule,
it affects the potential registration of 830, 831, 832,
and 833, and it's incompatible with 2.2.4 clause 3.E:

| E. All other UN numeric codes for countries or areas which do
|    not have an associated ISO 3166 alpha-2 code MUST NOT be
|    entered into the registry and MUST NOT be used to form
|    language tags.  For more information about these codes,
|    see Section 3.3.

Draft -07 section 3.3 bullet 10 (conflict) star 6 (no alpha-2)
states again that 830..833 cannot be registered.  BTW, that is
no "conflict", maybe extract the 6th "no alpha-2" item from
"bullet 10" and add it after bullet 10 before the last bullet.

Counting bullets and stars is a PITA.  Is there really no way
to initialize the counter for a <list style="numbers"> or for
a <list style="letters"> ?  Wilbur's <OL> already had a START=,
that's not exactly a new idea.
                              Bye, Frank

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 28 Jun 2005 15:08:35 -0700

Hi -

Ok, I've re-opened 1026 until this is resolved.

Randy, ltru co-chair

> From: "Frank Ellermann" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, June 28, 2005 2:50 PM
> Subject: [Ltru] Re: status? last call?
>