Subject: [Ltru] Re: Draft-01 of initial registry now up

From: "Doug Ewell" <[email-masked]>
Date: Sun, 26 Jun 2005 22:01:50 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> nor does it add region subtags 034 and 143 nor delete region
>> subtag 062, since that issue is still unresolved.
>
> Hi Randy, could you please state that we want 034 and 143 IN
> and 062 OUT.

There is no consensus on this yet.  So far Frank, Mark and I agree on
this, and Randy has a different view.

>> I'd especially like to know how WG members feel about Section
>> 2: whether the wording makes sense in this context
>
> You can't say "the editor MUST" while talking with yourself.
> How about:  "The editor of the initial registry used" etc.
>
> You could also replace s/is/was/, s/are/were/ etc. describing
> what you've done.
>
> In the UN M.49 section get rid of all MAY, MUST, and MUST NOT,
> these keywords are unnecessary and undefined in your memo.

Frank is right.  There is much work yet to be done in this section.
I'll go through Frank's and Addison's corrections, and let everyone know
when a better -01 is ready.

In particular, I realize I was supposed to add a section of UN codes
that were omitted from the initial registry, and forgot to do so.

And yes, it is true, I did edit some of the text slightly from
draft-registry-07, mostly for grammar and punctuation.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 27 Jun 2005 14:39:15 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Sunday, June 26, 2005 10:01 PM
> Subject: [Ltru] Re: Draft-01 of initial registry now up
>

> this, and Randy has a different view.
...

I guess you missed message
http://www1.ietf.org/mail-archive/web/ltru/current/msg02405.html
There is no disagreement, but you've kept on arguing.  :-)

Randy