Subject: RE: [Ltru] Re: [psg.com #1026] what to do about Guernsey and Jersey

From: "Addison Phillips" <[email-masked]>
Date: Mon, 13 Jun 2005 19:53:38 -0700

How about fixing the problem in a more rule-oriented fashion.

We register NO M.49 subtags that are not macro-geographic regions. We permit them, by rule, to be registered via the registration process if someone feels the need for them and ISO 3166 has failed to act (for whatever reason).

That neatly disposes of all the M.49/ISO 3166 mismatches, now and in the future, in one go.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Doug Ewell
> Sent: 2005年6月13日 19:47
> To: LTRU Working Group
> Subject: [Ltru] Re: [psg.com #1026] what to do about Guernsey and Jersey
> 
> Peter Constable <petercon at microsoft dot com> wrote:
> 
> > I agree with the suggestion that a new M.49 numeric ID should not be
> > registered immediately, but that some time be given to permit the ISO
> > 3166-MA to add a corresponding entry, if they're going to take such
> > action within a reasonable time. I'm not sure what that reasonable
> > time should be; one year seems like a long time, but I don't know how
> > much time they typically require.
> 
> I have no problem with the theory here, but I think if we wanted to
> adopt such an approach, we would have to spell out the time frame rather
> precisely.
> 
> --
> Doug Ewell
> Fullerton, California
> http://users.adelphia.net/~dewell/
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 13 Jun 2005 22:11:06 -0700

I like that approach.

>We register NO M.49 subtags that are not macro-geographic regions
=> We initially register NO M.49 subtags that are not macro-geographic
regions

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: "Doug Ewell" <[email-masked]>; "LTRU Working Group" <[email-masked]>
Sent: Monday, June 13, 2005 19:53
Subject: RE: [Ltru] Re: [psg.com #1026] what to do about Guernsey and Jersey

> We register NO M.49 subtags that are not macro-geographic regions. We
permit them, by rule, to be registered via the registration process if
someone feels the need for them and ISO 3166 has failed to act (for whatever
reason).
> > adopt such an approach, we would have to spell out the time frame rather

----------------------------------------------------------------------------
----

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 13 Jun 2005 23:10:27 -0700

> => We initially register NO M.49 subtags that are not macro-geographic

I'm good with that too.  For those who don't have the draft registry
committed to memory, that means we don't register 200 (which we already
agreed on), and we also don't register 830 or 833 (which are currently
there) or 831 or 832 (which aren't).

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 14 Jun 2005 10:17:24 +0200

Doug Ewell wrote:

> that means we don't register 200 (which we already agreed
> on), and we also don't register 830 or 833 (which are
> currently there) or 831 or 832 (which aren't).

Okay, ready to go for date-B.  And afterwards, if somebody
wants them ?  The tag reviewer needs a way to delay UN M.49
registration requests for some time (mabye ISO 3166-1 just
needs some time to find a new alpha-2 code), but not until
doomesday.
                          Bye, Frank