Subject: RE: [Ltru] variants in the draft...

From: "Addison Phillips" <[email-masked]>
Date: Thu, 16 Jun 2005 17:28:00 -0700

Registry draft: instructions to do it, the list of items, and updates to examples
Initial registry: the records (per the registry draft)

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?6?16? 17:28
> To: LTRU Working Group
> Subject: Re: [Ltru] variants in the draft...
> 
> Hi -
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Thursday, June 16, 2005 5:14 PM
> > Subject: [Ltru] variants in the draft...
> >
> 
> > Since the co-chairs have seemed to indicate that we are near to last
> call,
> > there is one particular housekeeping item we need to consider:
> >
> > We've removed initial registration of variants. What should be done
> > with variant examples in Appendix B and elsewhere? I can go and make
> > them all hypothetical, but that does make one wonder if some of the
> > variants might not be immediately suitable.
> >
> > - Suggestion: we removed initial registration of variants because some
> > of them are problematic (lojban). Instead I think we should make a list
> > of ones that will be registered initially and place it in the draft.
> 
> Which draft?  The registry draft, or the initial registry?
> 
> > The initial list should be made of subtags that meet reasonable criteria
> > for variants (i.e. they describe variations in a language).
> >
> > The list to include would be:
> >
> > -1901 (Prefix: de)
> > -1996 (Prefix: de)
> > -nedis (Prefix: sl)
> > -rozaj (Prefix: sl)
> >
> > The list NOT to include would be:
> >
> > zh-guoyu
> > zh-hakka
> > zh-xiang
> > en-boont
> > en-scouse (on the bubble??)
> > cel-gaulish (on the bubble??)
> > art-lojban
> >
> > (All other registrations are redundant or grandfathered by other rules)
> >
> > This not only gives us some useful examples, but it saves some work
> > doing registrations that would probably be desirable anyway.
> >
> > Addison
> ...
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 17 Jun 2005 21:48:36 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> Did it already. Or to 1996 or 1901.
>> These make better examples anyway.
>
> German readers might disagree with "better"
> in many strictly incompatible ways. ;-)  Bye

They'll certainly disagree as to whether the Rechtschreibung was a good
thing, and they might disagree about the need to tag the difference
between old and new.  They can't deny that the change took place,
though.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/