Subject: [Ltru] Re: [psg.com #900] remove region subtag 200

From: "Doug Ewell" <[email-masked]>
Date: Tue, 7 Jun 2005 19:30:08 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>> I *think* we have a rough consensus to reject this item.
>> Are there any strenuous objections?
>
> Yes, remove 200, introducing a "new" region code for the
> old CS about 13 years after the split is a bad idea.  It
> would be immediately deprecated, that makes no sense.
>
> 200 is also not covered by the strategy how Doug creates
> all other initial registry entries.

I am in complete agreement with Frank on this.

However, I will stand by my word and not twiddle with the contents of
the draft registry (removing 200, adding 831 and 832, etc.) until we are
assured that doing so won't impede progress on the draft.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 7 Jun 2005 20:02:49 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Tuesday, June 07, 2005 7:30 PM
> Subject: [Ltru] Re: [psg.com #900] remove region subtag 200
>
...

Let me be sure I understand you correctly:
do Doug and Frank both object to rejecting item [psg.com #900]?
Can I conclude that both Doug and Frank are strongly in favor of
removing region subtag 200?

Randy