Subject: [Ltru] Preferred-Value added to registry

From: "Doug Ewell" <[email-masked]>
Date: Sun, 5 Jun 2005 13:57:45 -0700

I've updated the draft registry so it now contains "Preferred-Value"
fields instead of "Canonical" fields.  There is no other content change;
only the name of the field was changed.

In the latest draft, the "Recommended-Prefix" field has been changed to
"Prefix" to allow its use with both extended-language and variant
subtags.  Since neither of these types of subtags exist in the draft
registry, there are no fields of this type.

The draft registry is available at:
http://users.adelphia.net/~dewell/lstreg.txt

Please review it and send any comments or questions to the list.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 13 Jun 2005 22:01:51 +0200

> Please review it and send any comments or questions to the

Okay, I found a stupid bug in my quick and dirty script, now
it outputs the comments shown below, no problems, bye, Frank

IN (2004-07-06) => ID (1989-01-01)
IW (2004-07-06) => HE (1989-01-01)
JI (2004-07-06) => YI (1989-01-01)
JW (2005-01-17) => JV (2001-08-13)
SH (2004-07-06) => ?? (2000-02-18)
-BU (2004-07-06) => -MM (1989-12-05)
-DD (2004-07-06) => -DE (1990-10-30)
-FX (2004-07-06) => -FR (1997-07-14)
-NT (2004-07-06) => ??? (1993-07-12)
-SU (2004-07-06) => ??? (1992-08-30)
-TP (2004-07-06) => -TL (2002-11-15)
-YD (2004-07-06) => -YE (1990-08-14)
-YU (2005-01-01) => -CS (2003-07-23)
-ZR (2004-07-06) => -CD (1997-07-14)
l57 (sub)tags in 4954 lines, 249 xrefs okay

---

From: Frank Ellermann <[email-masked]>
Date: Mon, 13 Jun 2005 22:20:51 +0200

> l57 (sub)tags in 4954 lines, 249 xrefs okay
..957 (Alt-L mark line block + PEBKAC replaced 9 by l, sorry)

---

From: Martin Duerst <[email-masked]>
Date: Tue, 14 Jun 2005 09:23:00 +0900

>..957 (Alt-L mark line block + PEBKAC replaced 9 by l, sorry)

I think it would help a lot of people if messages could be
a bit less cryptic.             Regards,    Martin.