Subject: RE: [Ltru] Fw: Internet-Drafts Submission Cutoff Dates for the 63 rd IETF Meeting in Paris, France

From: "McDonald, Ira" <[email-masked]>
Date: Sat, 11 Jun 2005 15:01:18 -0700

Hi,

If the registry itself is to be submitted as an I-D (as requested
by our AD), then _that_ initial I-D must be submitted by July 11.
That means we need to stop messing with the field names and field
definitions real soon now.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Randy Presuhn
> Sent: Saturday, June 11, 2005 5:47 PM
> To: LTRU Working Group; Disman
> Subject: [Ltru] Fw: Internet-Drafts Submission Cutoff Dates 
> for the 63rd
> IETF Meeting in Paris, France 
> 
> 
> Hi -
> 
> Note well.  The deadline fast approacheth.
> 
> Randy
> 
> > From: <[email-masked]>
> > To: <[email-masked]>
> > Sent: Thursday, June 09, 2005 9:00 PM
> > Subject: Internet-Drafts Submission Cutoff Dates for the 
> 63rd IETF Meeting in Paris, France
> >
> > There are two (2) Internet-Draft cutoff dates for the 63rd
> > IETF Meeting in Paris, France:
> >
> > July 11th: Cutoff Date for Initial (i.e., version -00)
> > Internet-Draft Submissions
> >
> > All initial Internet-Drafts (version -00) must be submitted 
> by Monday,
> > July 11th at 9:00 AM ET. As always, all initial submissions with a
> > filename beginning with "draft-ietf" must be approved by the
> > appropriate WG Chair before they can be processed or announced.  The
> > Secretariat would appreciate receiving WG Chair approval by Tuesday,
> > July 5th at 9:00 AM ET.
> >
> > July 18th: Cutoff Date for Revised (i.e., version -01 and higher)
> > Internet-Draft Submissions
> >
> > All revised Internet-Drafts (version -01 and higher) must 
> be submitted
> > by Monday, July 18th at 9:00 AM ET.
> >
> > Initial and revised Internet-Drafts received after their respective
> > cutoff dates will not be made available in the Internet-Drafts
> > directory or announced until on or after Monday, August 1st at 9:00
> > AM ET, when Internet-Draft posting resumes.  Please do not 
> wait until
> > the last minute to submit.
> >
> > PLEASE NOTE THE CHANGE OF PROCEDURE:  If you submit an initial or
> > revised Internet-Draft after their respective cutoff deadlines, then
> > your document will be retained and posted when Internet-Draft
> > processing resumes.  You will no longer be required to resubmit the
> > document.
> >
> > Thank you for your understanding and cooperation. If you have any
> > questions or concerns, then please send a message to
> > [email-masked].
> >
> > The IETF Secretariat
> >
> > FYI: The Internet-Draft cutoff dates as well as other 
> significant dates
> > for the 63rd IETF Meeting can be found at 
> http://www.ietf.org/meetings/cutoff_dates_63.html.
> >
> > _______________________________________________
> > IETF-Announce mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ietf-announce
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 11 Jun 2005 15:12:48 -0700

Hi -

> From: "McDonald, Ira" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>; "LTRU Working Group" <[email-masked]>; "Disman" <[email-masked]>
> Sent: Saturday, June 11, 2005 3:01 PM
> Subject: RE: [Ltru] Fw: Internet-Drafts Submission Cutoff Dates for the 63rd IETF Meeting in Paris, France
...
> definitions real soon now.
...

Precisely.

Randy