Subject: [Ltru] Re: [psg.com #900] remove region subtag 200

From: "Doug Ewell" <[email-masked]>
Date: Sat, 11 Jun 2005 23:44:16 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> Here's where I think we are  Frank and Doug want to remove region
> subtag 200 from the initial registry.  John "weakly" supports removing
> it.  So, I'll read this as a rough consensus to change the status of
> this item to "resolved", and Doug should ensure that this code is
> absent from the initial registry.

I will do this, and when we reach an agreement on Guernsey and Jersey
and Man, I will make those changes in the registry posted on my site
(since the changes are reflected in tickets).  And yes, I am starting
work on the draft registry I-D.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Sat, 11 Jun 2005 23:48:04 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

> BTW, what was the resolution for the
> dubious 003 ?  You still have it in "File-Date: 2005-06-05".

I thought the resolution was that it was not "dubious," as it reflects a
different macrogeographical region from 021, and thus should be kept in
the registry.

Please don't tell me we need a ticket for this too.

---

From: Frank Ellermann <[email-masked]>
Date: Sun, 12 Jun 2005 11:33:51 +0200

> Please don't tell me we need a ticket for this too.

If 003 is listed as "macro-geographical number" on their
page we need no ticket, it's then simply correct.  The
last time I looked at their page that wasn't the case.

IIRC you (?) intended to ask them what this footnote is
supposed to mean, Web page typo or historic.  Bye, Frank