Subject: Re: [Ltru] Re: [psg.com #900] remove region subtag 200

From: "Randy Presuhn" <[email-masked]>
Date: Tue, 7 Jun 2005 13:54:40 -0700

Hi -

I've reviewed the discussion of this issue (not easy, since practically
all of it doesn't mention the issue number) and I *think* we have a rough
consensus to reject this item.

Are there any strenuous objections?

Randy, ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 08 Jun 2005 00:14:29 +0200

Randy Presuhn wrote:

> I *think* we have a rough consensus to reject this item.

Yes, remove 200, introducing a "new" region code for the
old CS about 13 years after the split is a bad idea.  It
would be immediately deprecated, that makes no sense.

200 is also not covered by the strategy how Doug creates
all other initial registry entries.

                           Bye, Frank