Subject: RE: [Ltru] [psg.com #1027] apply ISO 11179 (metadata registry fra mework)

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 8 Jun 2005 08:12:56 -0700

Hi,

Note that ISO 11179 (all six parts) are online and free from the ISO
Publicly Available Standards page:

	http://www.iso.ch/iso/en/ittf/PubliclyAvailableStandards/

(search for 11179 on that page and you'll find all six parts - some
are quite large, so you'll need a faster connection than my modem)

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On
> Behalf Of Randy Presuhn
> Sent: Wednesday, June 08, 2005 12:13 AM
> To: LTRU Working Group
> Subject: Re: [Ltru] [psg.com #1027] apply ISO 11179 (metadata registry
> framework)
> 
> 
> Hi -
> 
> > From: "Randy Presuhn" <[email-masked]>
> > To: "LTRU Working Group" <[email-masked]>
> > Sent: Tuesday, June 07, 2005 9:07 PM
> > Subject: [Ltru] Re: [psg.com #1027] apply ISO 11179 
> (metadata registry framework)
> >
> 
> > Hi -
> >
> > > 
> --------------------------------------------------------------
> -----------
> > > In an off-list exchange, it was suggested that ISO 11179 should be
> > > employed in the ltru registry definition.
> ...
> 
> As a technical contributor:
> 
> >From what I've been able to glean from secondary sources 
> (I'm to cheap to
> purchase this rather expensive multi-part specification) I 
> don't see how
> ISO 11179 is really applicable to our work, and I've seen no 
> statement of
> how applying it would increase our work's utility.  
> Consequently, I suggest
> we reject this item.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 8 Jun 2005 21:06:23 -0700

Hi -

> From: "McDonald, Ira" <[email-masked]>
> To: "'Randy Presuhn'" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Wednesday, June 08, 2005 8:12 AM
> Subject: RE: [Ltru] [psg.com #1027] apply ISO 11179 (metadata registry framework)
...
...

Thanks for the useful pointer.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 9 Jun 2005 12:56:58 -0700

Hi -

Based on the discussion, I've marked this item "rejected".
If you feel further discussion of this issue is needed,
please include the issue number in your subject line.

Randy, ltru co-chair