Subject: RE: [Ltru] Re: [psg.com #900] remove region subtag 200

From: "Peter Constable" <[email-masked]>
Date: Sun, 12 Jun 2005 23:34:45 -0700

> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Frank Ellermann

> > Please don't tell me we need a ticket for this too.
> 
> If 003 is listed as "macro-geographical number" on their
> page we need no ticket, it's then simply correct.  The
> last time I looked at their page that wasn't the case.
> 
> IIRC you (?) intended to ask them what this footnote is
> supposed to mean, Web page typo or historic.  Bye, Frank

Are we rat-holing again on the details of the draft registry rather than
staying focused on the ID?

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Peter Constable" <[email-masked]>
Date: Tue, 14 Jun 2005 15:38:44 -0700

I withdraw the critique.

Peter Constable

> -----Original Message-----
On Behalf Of
> Randy Presuhn
> Sent: Tuesday, June 14, 2005 3:15 PM
> To: LTRU Working Group
> Subject: Re: [Ltru] Re: [psg.com #900] remove region subtag 200
> 
> Hi -
> 
> > From: "Doug Ewell" <[email-masked]>
> > To: "LTRU Working Group" <[email-masked]>
> > Sent: Monday, June 13, 2005 7:47 PM
> > Subject: [Ltru] Re: [psg.com #900] remove region subtag 200
> ...
> > > Are we rat-holing again on the details of the draft registry
rather
> > > than staying focused on the ID?
> >
> > I see Randy assigning a ticket number to issues involving the
initial
> > registry, and confirming that the draft registry needs to be ready
soon
> > along with the registry draft.  So I thought this was a legitimate,
> > focused, and timely thread.  Before continuing it, though, I'd like
> > confirmation from a co-chair.
> ...
> 
> If you check the issue tracker at https://rt.psg.com/ (password and
user "ietf")
> you'll see that issue #900 is indeed in the ltru-initial queue for
issues
> relevant to the initial registry.
> 
> The content of the initial registry is indeed fair topic for
discussion,
> and we can create new ticket numbers as needed.  To the extent that we
> find ourselves "rat-holing" on the content of the initial registry,
> as a technical contributor I'd react by saying that that would suggest
> that the registry i-d isn't making its principles sufficiently clear,
> and that perhaps a corresponding issue might need to be opened with
respect
> to the registry i-d to resolving the question that was causing
discussion
> of the initial registry to stall.
> 
> Randy, ltru co-chair
> 
> 
> 
>