Subject: [Ltru] Re: [psg.com #1018] Add Macro-Language field

From: "Doug Ewell" <[email-masked]>
Date: Fri, 3 Jun 2005 06:48:58 -0700

John Cowan <cowan at ccil dot org> wrote:

> But what I intended was:
>
> # Extended language subtag records, once they appear in the registry,
> # MUST include exactly one 'Prefix' field indicating an appropriate
> # language subtag (or sequence of subtags) that MUST always appear as
> # a prefix to the extended language subtag.

"... one of which MUST always appear..."

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 3 Jun 2005 06:53:00 -0700

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

> #1019 "redundant tags to appendix" is the last ?  Then let's
> please forget it, nobody supported it, you didn't like it,
> it's really not important => editor's choice.

If we have to enshrine the "redundant" tags anywhere -- as opposed to
just being able to generate them without fanfare -- then I think it
makes sense to have only one list of tags and subtags instead of two
(the appendix for redundant tags, the registry for everything else).

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 6 Jun 2005 12:39:56 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Friday, June 03, 2005 6:48 AM
> Subject: [Ltru] Re: [psg.com #1018] Add Macro-Language field
>

> "... one of which MUST always appear..."
...

Based on the discussion, I've marked this issue as being resolved by the
addition of the "Prefix" field.  Any additional discussion or fine-tuning of
the wording should continue in this thread.

Randy, ltru co-chair

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 6 Jun 2005 12:47:22 -0700

Hi -

> Sent: Friday, June 03, 2005 6:53 AM
> Subject: [Ltru] Re: items addressed by current editor's draft
>

...

Based on this dicussion, and the fact that the draft registry will itself
be subject to WG and IETF last call, I'm going to say that we have a tenable
rough consensus to reject this item.

Randy, ltru co-chair