Subject: [Ltru] discussion of position of script subtag

From: "Peter Constable" <[email-masked]>
Date: Sun, 12 Jun 2005 23:48:22 -0700

A consensus on the position of the script subtag within the sequence of
subtags was reached long ago. Further discussion at this time is not
helpful when we need to be driving toward stability. I request that any
further discussion of this topic cease immediately.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 13 Jun 2005 14:32:30 -0700

Strongly agreed.

‎Mark

----- Original Message ----- 
From: "Peter Constable" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 12, 2005 23:48
Subject: [Ltru] discussion of position of script subtag

Peter Constable