Subject: [Ltru] Re: Macrogeographical code 003

From: "Doug Ewell" <[email-masked]>
Date: Tue, 14 Jun 2005 21:27:02 -0700

I received the following, very helpful response from Virgilio Castillo
of the UN Statistics Division:

> Dear Mr. Ewell,
> Our apologies for the delayed response to your email inquiry. I
> forwarded your email to our collegue who recently retired and was
> primarily responsible for this classification.
> Based on his recollection of the revision from version 4 to the latest
> internet update, code 003 "North America" is not used anymore for
> statistical compilation, and therefore officially dropped from the
> present version of the M49 classification. However, this does not
> preclude you from using this code for your own purposes.  Though
> presently used for various other applications, the M49 classification
> was developed primarily as a standard country and area coding system
> for statistical use.

Based on this, I recommend removing region subtag 003 from the initial
LTRU registry.  I'll open a ticket if necessary.

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 15 Jun 2005 17:14:39 +0200

Doug Ewell wrote:

> Based on this, I recommend removing region subtag 003 from
> the initial LTRU registry.

Seconded, and thanks for checking.

Trouble ticket only needed to get an ACK or NAK from Mark.
OT joke for Addison:  NAK is defined in FYI 18.  TTFN, Frank