Subject: Inital registry rules in registry draft (was: [Ltru] Submission: LTRU registry draft-06)

From: "Addison Phillips" <[email-masked]>
Date: Fri, 24 Jun 2005 15:26:00 -0700

The rules for creating the initial registry are somewhat important: they have certainly been the cause for a good bit of debate. Nonetheless, I don't see burdening ourselves with extra process material that the initial registry draft can bother itself with.

I have reshaped the paragraphs again, following the suggestions below. This material can be moved to the initial-registry, if that is what's desired. Doug can take the XML for this section as appropriate and, when it is safely in draft-initial-registry, I'll delete it.

BTW> I notice that the initial registry draft isn't online yet. Do the co-chairs need to approve its publication (since it is the first one???)

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: vendredi 24 juin 2005 15:16
> To: [email-masked]
> Subject: Re: [Ltru] Submission: LTRU registry draft-06
> 
> Hi -
> 
> As a contributor...
> 
> > From: "Addison Phillips" <[email-masked]>
> > To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
> > Sent: Friday, June 24, 2005 2:48 PM
> > Subject: RE: [Ltru] Submission: LTRU registry draft-06
> ...
> > The only problem with this section is that there are two sets
> > of instructions on forwarding the initial registry. Any thoughts on
> which set to use?
> 
> I suggest deleting the (superfluous) paragraph:
>    There MUST be a reasonable period in which the community can comment
>    on the proposed initial registry, which SHALL be no less than four
>    weeks in length.  At the completion of this period, the chair(s) will
>    notify [email-masked] and the ltru and ietf-languages mail lists that
>    the task is complete and forward the necessary materials to IANA for
>    publication.
> 
> I also suggest reducing the following paragraphs
> 
>    The initial registry will be created by the LTRU working group.
>    Using the instructions in this document, the working group will
>    prepare an Informational RFC by creating a series of Internet-Drafts
>    containing the prototype registry according to the rules in Sections
>    4.2.2 and 4.2.3 and subject to IESG review as described in Section
>    6.1.1 of [RFC2026].  (See [initial-registry])
> 
>    When the Internet-Draft containing the prototype registry has been
>    approved by the IESG for publication as an RFC, the document will be
>    forwarded to IANA, which will post the contents of the new registry
>    on-line.
> 
> to:
>    The initial registry provided to IANA is in [initial-registry].
> 
> Since the two documents really should go through the process as a pair,
> we really don't need to burden the registry-draft with "one shot" material.
> The other material about how the initial registry is created will only  be
> of
> historical value.  It's good to have WG consensus about how we fill in the
> initial registry i-d, but I don't see any great need or value in including
> it
> in the registry draft.  It doesn't hurt, other than cluttering the
> document,
> but if it went away, or was moved to the initial registry draft, I
> wouldn't object.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Fri, 24 Jun 2005 15:50:28 -0700

Hi -

> Sent: Friday, June 24, 2005 3:26 PM
> Subject: Inital registry rules in registry draft (was: [Ltru] Submission: LTRU registry draft-06)
...
> BTW I notice that the initial registry draft isn't online yet.
> Do the co-chairs need to approve its publication (since it is the first one???)
...

It was pre-approved, and additional approvals were sent on June 20 and 21.
I just retrieved it from http://www.ietf.org/internet-drafts/draft-ietf-ltru-initial-00.txt
and it appears in our charter page, so I think all is well.

Randy

---

From: "Mark Davis" <[email-masked]>
Date: Fri, 24 Jun 2005 16:03:33 -0700

I agree, and also suggest that Doug move the material to the registry draft.

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: "Randy Presuhn" <[email-masked]>; <[email-masked]>
Sent: Friday, June 24, 2005 15:26
Subject: Inital registry rules in registry draft (was: [Ltru] Submission:
LTRUregistry draft-06)

The rules for creating the initial registry are somewhat important: they
have certainly been the cause for a good bit of debate. Nonetheless, I don't
see burdening ourselves with extra process material that the initial
registry draft can bother itself with.

I have reshaped the paragraphs again, following the suggestions below. This
material can be moved to the initial-registry, if that is what's desired.
Doug can take the XML for this section as appropriate and, when it is safely
in draft-initial-registry, I'll delete it.

BTW> I notice that the initial registry draft isn't online yet. Do the
co-chairs need to approve its publication (since it is the first one???)

Addison

Addison P. Phillips