Subject: [Ltru] administration of [email-masked] list

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 15 Jun 2005 13:24:42 -0700

Hi -

As an observer of the [email-masked] mailing list, it seems
to me that the registry draft might benefit from an explicit statement
about the applicability of RFC 3683 or some other means of maintaining
order on that mailing list.  Using RFC 3683 itself seems too heavyweight,
but RFC 3934 is formulated in terms of working groups.

Separate from the language tag reviewer, would it make sense to appoint
the administrator of the [email-masked] mailing list, and to empower
the administrator to fulfil the role of "WG chair" *solely* for the purpose of
carrying out the procedures of RFC 3934 for that mailing list?

Would it make more sense to lift the appropriate paragraphs from 3934,
substituting phrases to fit the ietf-languages situation?

Or should we just leave things as they are?

Randy

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Wed, 15 Jun 2005 23:54:46 +0200

Randy Presuhn wrote:

> should we just leave things as they are?

We _could_ do what the tag reviewer and the listmom want,
anybody else is free to use killfiles.  I think that all
list owners (or their delegates) can adopt RfC 3934, e.g.
the SPF list owner did this.  Works like a charm, I have
collected one "private mail warning" so far.  Bye, Frank

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 15 Jun 2005 16:56:54 -0700

Hi -

> From: "Frank Ellermann" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, June 15, 2005 2:54 PM
> Subject: [Ltru] Re: administration of [email-masked] list
...
> collected one "private mail warning" so far.  Bye, Frank
...

RFC 3934 is clearly in terms of giving authority to working group chairs.
In the case of [email-masked], there isn't a working group chair
per se.  Thus RFC 3934 wouldn't be applicable unless we were to
add language saying we wanted it to apply.  To make it work, we'd need
to identify who, for purposes of that process, would fulfill the role normally
taken on by a WG chair.

Randy