Subject: RE: [Ltru] [psg.com #1033] Fw: Swiss german, spoken

From: "Peter Constable" <[email-masked]>
Date: Tue, 14 Jun 2005 14:49:07 -0700

> From: [email-masked] [mailto:[email-masked]]
On Behalf Of
> Randy Presuhn

> I'm forwarding (with permission) this message from Karen Broome on the
> ietf-languages mailing list, since, as a technical contributor, I
think it helps
> clarify what was intended by the registration that started the
discussion that
> resulted in issue #1033 being posted, but also gives examples of very
real
> applications of language tags where these distinctions are important.

Again, I think this input re needs is valuable, but I don't think there
is any change we need to make in the registry I-D or the draft registry.
Thus, I think #1033 can be closed.

Peter Constable

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Wed, 15 Jun 2005 00:08:18 +0100

Peter Constable wrote:

> Again, I think this input re needs is valuable

Agreed

> but I don't think there

How is this need currently addressed?

Debbie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: 14 June 2005 22:49
> To: LTRU Working Group
> Subject: RE: [Ltru] [psg.com #1033] Fw: Swiss german, spoken
>