Subject: RE: [Ltru] Re: Roles

From: "Addison Phillips" <[email-masked]>
Date: Wed, 8 Jun 2005 09:04:03 -0700

For the record, I (wearing editor's hat) was tickling the co-chairs to declare consensus on whatever the topic was and update our "friend" the RT system. AFAIK, the editor can't declare what the WG consensus is on a topic.

~Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Frank Ellermann
> Sent: 2005?6?8? 2:44
> To: [email-masked]
> Subject: [Ltru] Re: Roles
> 
> Randy Presuhn wrote:
> 
> > Declaring consensus is the job of a (co-)chair, not a
> > (co-)editor,
> 
> Yes, and you also appoint editors, and pick drafts as official
> WG drafts (at least for the -00 version), and maybe it's also
> your job to tickle the AD if something's ready for "last call".
> 
> But you don't _edit_ - only the editors edit (later with the
> help of the RfC editor).  The IESG can add notes.  AFAIK you
> can't add notes or edit.  Maybe you could appoint yourself as
> editor, but that's an odd idea, it would skip a complete step
> in the checks ad balances.
> 
> > This is the first time I've heard of one being modified
> > after posting.
> 
> In their "48 hours" the authors can still fix typos.  And the
> RfC editor probably tries to catch formal problems, otherwise
> they'd simply attach numbers and publish after approval, and
> there would be almost no queue delay, let alone four months.
> 
> > No one likes to see significant changes in AUTH48, since they
> > provide a potential source of errors and process end-runs.
> 
> In the case where I tried to find out what happened it was a
> note to the RfC editor to remove a critical "NOT RECOMMENDED".
> Now it's a complete chapter.  And of course "NOT RECOMMENDED".
> 
>                               Bye, Frank
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 09 Jun 2005 23:11:12 +0200

Addison Phillips wrote:

> the editor can't declare what the WG consensus is on a topic.

Yes, I'm fascinated by the intrigues around SPF.  One theory
about the obscure "RfC editor note" was "the co-editor did it".

That was wrong.  But my theory "the RfC editor did it" (and
actually asking them why they did this ;-) was even shoddier.

As long as you and Mark pull in the same direction you won't
have this problem with 3066bis.
                                Bye, Frank