Subject: RE: [Ltru] Submission: LTRU registry draft-06

From: "Addison Phillips" <[email-masked]>
Date: Fri, 24 Jun 2005 13:56:07 -0700

A language tag is essentially an assertion about a specific piece of content (or request for content, in the case of a language range). 

'es-419' asserts that the given document (text, recording, subtitles, semaphore flag waving, etc...) is in Spanish and that it was created for use or accessibility in the broad '419' region (as opposed to asserting that it was tailored for 'CO' [Columbia] and might or might not be intelligible to someone in, say, Argentina, since many people in Argentina also speak a variety of Spanish). 

Thus "Spanish as used in the UN-defined Latin America and Caribbean region" is correct from the point of view that it presumably avoids local idioms to the extent this is possible and whose vocabulary more closely mirrors New World usage than for other Spanish speaking regions of the globe.

The locution in the draft was chosen to avoid implying an often incorrect linkage between a specific nation, state, or region and a specific dialect native to a region. That is, it would be incorrect to refer to "es-419" as "Latin American Spanish". You've seen this in action in this thread: "de-CH" is not (necessarily) "Swiss German". It is "German as used in Switzerland" (i.e. a variation on German peculiar to Switzerland and/or Swiss people).

On the other hand, the "as used in" phrase does, as you say, imply actual usage. Perhaps "Spanish appropriate for the UN-defined Latin America and Caribbean region"?

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 2005?6?24? 13:18
> To: Addison Phillips
> Cc: [email-masked]; [email-masked]
> Subject: Re: [Ltru] Submission: LTRU registry draft-06
> 
> Addison,
> 
> I haven't reviewed the full-text of your draft in detail, but I have one
> comment on es-419. (I hope this point of distinction doesn't interfere
> with my own registration request!)
> 
> The draft currently reads:
> 
>    "es-419" represents Spanish ('es') as used in the UN-defined Latin
> America and Caribbean region ('419')."
> 
> The wording here seems to imply that this variant of Spanish is used
> throughout the regions listed -- that's not entirely true. The
> registration was intended to identify a *neutral* version of Spanish very
> commonly used by content localizers to serve the regions mentioned above,
> but this does not mean es-419 is "as used" by locals in the region itself.
> 
> 
> es-419 is intended to codify the version of Spanish most localizers intend
> for use in Latin American and the Caribbean, even though it may not
> conform to specific regional distinctions and dialects. It is distinct
> from Castilian Spanish.
> 
> Regards,
> 
> Karen Broome
> Metadata Systems Designer
> Sony Pictures Entertainment
> 310.244.4384
> 
> 
> 
> 
> 
> "Addison Phillips" <[email-masked]>
> Sent by: [email-masked]
> 06/24/2005 07:13 AM
> 
> 
>         To:     <[email-masked]>
>         cc:     [email-masked]
>         Subject:        [Ltru] Submission: LTRU registry draft-06
> 
> 
> Dear Editor,
> 
> Please find attached draft-ietf-ltru-registry-06 in text format.
> 
> Thanks,
> 
> Addison
> 
> Addison P. Phillips
> Globalization Architect, Quest Software
> http://www.quest.com
> 
> Chair, W3C Internationalization Core Working Group
> http://www.w3.org/International
> 
> Internationalization is not a feature.
> It is an architecture.
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: r&d afrac <[email-masked]>
Date: Sat, 25 Jun 2005 01:30:10 +0200

I am sorry, Addison, this does not make sense.

At 22:56 24/06/2005, Addison Phillips wrote:
>'es-419' asserts that the given document (text, recording, subtitles, 
>semaphore flag waving, etc...) is in Spanish

No. It asserts that the author wanted to enter that flag because he assumed 
that this would be of use to the person reading the document if she known 
that tag. What is Spanish? I only know the "es" is related to the string 
"Spanish/Espagnol" in ISO 639-1. All the rest is non documented emotional 
assumptions.

>and that it was created for use or accessibility in the broad '419' region 
>(as opposed to asserting that it was tailored for 'CO' [Columbia] and 
>might or might not be intelligible to someone in, say, Argentina, since 
>many people in Argentina also speak a variety of Spanish).

No. It was created for (this time you are correct, but in contradiction 
with your point above) people able/wanting to share in a language which may 
be associated in the mind of authors and readers with the '419' area. 
Geographical association are certainly correct for commercial agency 
contract or TV Broadcasting rights, not for Internet documents, not for human.

This only documents there are two visions:
1. yours: the langtag says who has commercial rights on the content and 
related text processing tools
2. mine: the langtag permits people to indentify the cultural lingustic 
environment they want to share.
This is what I documented in a previous mail: content vs. protocol rooted 
visions.

At least you make it clear.
jfc