Subject: [Ltru] variants in the draft...

From: "Addison Phillips" <[email-masked]>
Date: Thu, 16 Jun 2005 17:14:05 -0700

Since the co-chairs have seemed to indicate that we are near to last call, there is one particular housekeeping item we need to consider:

We've removed initial registration of variants. What should be done with variant examples in Appendix B and elsewhere? I can go and make them all hypothetical, but that does make one wonder if some of the variants might not be immediately suitable. 

- Suggestion: we removed initial registration of variants because some of them are problematic (lojban). Instead I think we should make a list of ones that will be registered initially and place it in the draft. The initial list should be made of subtags that meet reasonable criteria for variants (i.e. they describe variations in a language).

The list to include would be:

-1901 (Prefix: de)
-1996 (Prefix: de)
-nedis (Prefix: sl)
-rozaj (Prefix: sl)

The list NOT to include would be:

zh-guoyu
zh-hakka 
zh-xiang
en-boont
en-scouse (on the bubble??)
cel-gaulish (on the bubble??)
art-lojban

(All other registrations are redundant or grandfathered by other rules)

This not only gives us some useful examples, but it saves some work doing registrations that would probably be desirable anyway.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 16 Jun 2005 17:28:22 -0700

Hi -

> From: "Addison Phillips" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, June 16, 2005 5:14 PM
> Subject: [Ltru] variants in the draft...
>

> Since the co-chairs have seemed to indicate that we are near to last call,
> there is one particular housekeeping item we need to consider:
>
> We've removed initial registration of variants. What should be done
> with variant examples in Appendix B and elsewhere? I can go and make
> them all hypothetical, but that does make one wonder if some of the
> variants might not be immediately suitable.
>
> - Suggestion: we removed initial registration of variants because some
> of them are problematic (lojban). Instead I think we should make a list
> of ones that will be registered initially and place it in the draft.

Which draft?  The registry draft, or the initial registry?

> The initial list should be made of subtags that meet reasonable criteria
> for variants (i.e. they describe variations in a language).
>
> This not only gives us some useful examples, but it saves some work
> doing registrations that would probably be desirable anyway.
>
> Addison
...

Randy

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 16 Jun 2005 17:29:18 -0700

I like that idea.

‎Mark

----- Original Message ----- 
From: "Addison Phillips" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 16, 2005 17:14
Subject: [Ltru] variants in the draft...

there is one particular housekeeping item we need to consider:
>
> We've removed initial registration of variants. What should be done with
variant examples in Appendix B and elsewhere? I can go and make them all
hypothetical, but that does make one wonder if some of the variants might
not be immediately suitable.
>
> - Suggestion: we removed initial registration of variants because some of
them are problematic (lojban). Instead I think we should make a list of ones
that will be registered initially and place it in the draft. The initial
list should be made of subtags that meet reasonable criteria for variants
(i.e. they describe variations in a language).
> This not only gives us some useful examples, but it saves some work doing
registrations that would probably be desirable anyway.
> Internationalization is not a feature.

----------------------------------------------------------------------------
----

---

From: Frank Ellermann <[email-masked]>
Date: Fri, 17 Jun 2005 22:09:14 +0200

> I like that idea.

Me too, but you changed tons of en-boont to en-scouse, without
scouse you'd have to change this again to nedis or rozaj.  Bye