Subject: RE: [Ltru] Proposal to add draft-lilly-content-script-01.txt?

From: "Addison Phillips" <[email-masked]>
Date: Mon, 20 Jun 2005 15:16:46 -0700

Content-Script might be useful for certain things. But it has nothing to do with language identification (in the same way that one sometimes uses ISO 3166 country codes to identify regions: country codes can be part of language tags but that doesn't make a language tag a region identifier where one is called for).

I vote reject, since it isn't an aspect of our current charter nor particularly relevant at this time.

Addison

Addison P. Phillips
Globalization Architect, Quest Software
Chair, W3C Internationalization Core Working Group

Internationalization is not a feature.
It is an architecture. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Randy Presuhn
> Sent: 2005?6?20? 14:59
> To: [email-masked]
> Subject: [Ltru] Proposal to add draft-lilly-content-script-01.txt?
> 
> Hi -
> 
> > From: "Frank Ellermann" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Wednesday, June 15, 2005 4:50 AM
> > Subject: [Ltru] informative SHOULD (was: Fw: Internet-Drafts
> SubmissionCutoff [....])
> ...
> > Talking about sour grapes:  Maybe we could get a resolution
> > supporting Bruce's Content-Script draft, push it ahead of
> > 3066bis through the IESG, and then add it to our "normative"
> > references and the "tag wisely" blurb.
> ...
> 
> Although http://www.ietf.org/internet-drafts/draft-lilly-content-script-
> 01.txt
> is interesting, and as much as I personally like some of the ideas, I
> would
> *not* like to see it made a work item of this working group.  Doing so
> would,
> in my opinion, slow us down even more.
> 
> Randy
> 
> 
> 
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Ned Freed <[email-masked]>
Date: Mon, 20 Jun 2005 15:50:54 -0700 (PDT)

> particularly relevant at this time.

I vote reject as well, for all the reasons previously given.

				Ned