Subject: [Ltru] Re: [psg.com #1034] Add region subtags 034 and 143, delete 062

From: "Doug Ewell" <[email-masked]>
Date: Sat, 18 Jun 2005 12:38:13 -0700

Does anyone have any objection to this, or should we go ahead and close
the ticket, and make the changes to the initial registry?

So far I have the following proposed changes from the 2005-06-05
version, before I magically transform it into an I-D:

1. this issue
2. remove region subtags 200, 830, and 833 (previous closed issues)
3. reinstate the variant subtags 1901, 1996, nedis, and rozaj, and move
the corresponding grandfathered tags back to redundant (per
draft-registry-06)
4. add redundant tag es-419, pending its approval by IANA

Did I miss anything?

--
Doug Ewell
Fullerton, California
http://users.adelphia.net/~dewell/

> In January 2005, the UN Statistics Division revised their list of
> macrogeographical codes, deleting 062 ("South-central Asia") and
> replacing it with 034 ("Southern Asia") and 143 ("Central Asia").  The
> two new codes cover exactly the same countries as the old code; the
> difference is that the former Soviet "Stans" -- KZ, KG, TJ, TM, and
> UZ -- have been moved to the new "Central Asia" category.
>
> Modifying the initial LTRU registry before "Date B" to match the
> current UN list would have no effect on existing language tags, since
> numeric region subtags were not valid under RFC 3066.
>
> Shall the initial LTRU registry be modified to (a) add region subtags
> 034 and 143 and (b) delete region subtag 062?

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Sat, 18 Jun 2005 22:36:27 +0200

> Did I miss anything?

Delete 003.  Bye, Frank

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 20 Jun 2005 15:40:27 -0700

Hi -

As a technical contributor...

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Saturday, June 18, 2005 12:38 PM
> Subject: [Ltru] Re: [psg.com #1034] Add region subtags 034 and 143,delete 062
>

> the ticket, and make the changes to the initial registry?
...
> > 034 and 143 and (b) delete region subtag 062?

While the additions makes sense, the deletion worries me.
If there is a language uniform across the entire 062 area,
splitting it into 034 and 143 variants would require asserting
that there is variation where there is none of interest.
Of course, if we knew that 062 is not useful for any language,
then the deletion would be harmless.  Does someone on this list
know enough about the languages of those regions to be able to
support such a claim?

Randy