Subject: [Ltru] Submission: LTRU registry draft-06

From: "Addison Phillips" <[email-masked]>
Date: Fri, 24 Jun 2005 07:13:35 -0700

Dear Editor,

Please find attached draft-ietf-ltru-registry-06 in text format.

Thanks,

Addison

Addison P. Phillips
Globalization Architect, Quest Software
http://www.quest.com

Chair, W3C Internationalization Core Working Group
http://www.w3.org/International

Internationalization is not a feature.
It is an architecture. 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: [email-masked]
Date: Fri, 24 Jun 2005 13:18:28 -0700

Addison,

I haven't reviewed the full-text of your draft in detail, but I have one 
comment on es-419. (I hope this point of distinction doesn't interfere 
with my own registration request!)

The draft currently reads:

   "es-419" represents Spanish ('es') as used in the UN-defined Latin 
America and Caribbean region ('419')."

The wording here seems to imply that this variant of Spanish is used 
throughout the regions listed -- that's not entirely true. The 
registration was intended to identify a *neutral* version of Spanish very 
commonly used by content localizers to serve the regions mentioned above, 
but this does not mean es-419 is "as used" by locals in the region itself. 

es-419 is intended to codify the version of Spanish most localizers intend 
for use in Latin American and the Caribbean, even though it may not 
conform to specific regional distinctions and dialects. It is distinct 
from Castilian Spanish.

Regards,

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384

"Addison Phillips" <[email-masked]>
Sent by: [email-masked]
06/24/2005 07:13 AM

        To:     <[email-masked]>
        cc:     [email-masked]
        Subject:        [Ltru] Submission: LTRU registry draft-06

Dear Editor,

Thanks,

Addison

Addison P. Phillips

---

From: "Addison Phillips" <[email-masked]>
Date: Fri, 24 Jun 2005 13:57:46 -0700

See my recent post that crossed with this one on the wire :-).

I'll incorporate the suggested intro text.

Addison

Addison P. Phillips

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: 2005?6?24? 13:48
> To: [email-masked]
> Subject: RE: [Ltru] Submission: LTRU registry draft-06
> 
> > From: [email-masked] [mailto:[email-masked]]
> On Behalf Of
> > [email-masked]
> 
> The tag you have requested and the purpose you have in mind for it fits
> within what the architects here have intended. The wording in the draft
> just doesn't reflect this particular scenario well. That's because
> boilerplate wording is being used in relation to region subtags -- "as
> used in" -- with the hope that it is general enough to fit all the cases
> region subtags are used. Most uses of region subtags deal with either
> (i) dialect distinctions (most typically lexicon) associated with a
> region, or (ii) spelling distinctions associated with a region (or
> both). This is neither. It's not that "es-419" corresponds to a language
> variety common to that region; it's that "es-419" characterizes the
> linguistic qualities of the particular information object: that it's
> considered useful throughout that region.
> 
> I'd suggest the wording for this particular example be changed to:
> 
> "es-419" represents Spanish ('es') that is usable throughout the
> UN-defined Latin America and Caribbean region ('419').
> 
> I'd also change the intro paragraph to 2.2.4:
> 
> <proposed text>
> Region subtags are used to indicate linguistic characteristics
> associated with a country or geographic region. Typically, a region
> subtag is used to indicate regional dialects or usage, or
> region-specific spelling conventions. A region subtag can also be used
> to indicate that content is expressed in a way that is appropriate for
> use throughout a region; for instance, Spanish content tailored to be
> useful throughout Latin America.
> 
> The following rules apply to region subtags:
> </proposed text>
> 
> 
> 
> Peter Constable
>

---

From: [email-masked]
Date: Fri, 24 Jun 2005 13:54:55 -0700

Thank you, Peter. Your revision looks good to me. I understand the 
intention of the tag structure and the example, but didn't want the 
specific intention of the es-419 tag to be misrepresented. 

I'll read the draft more thoroughly when I get a chance and let you know 
if I have any other comments.

Cheers!

- Karen

"Peter Constable" <[email-masked]>
Sent by: [email-masked]
06/24/2005 01:48 PM

        To:     <[email-masked]>
        cc: 

On Behalf Of

<proposed text>

Peter Constable

---

From: "Peter Constable" <[email-masked]>
Date: Mon, 27 Jun 2005 08:08:51 -0700

> From: r&d afrac [mailto:[email-masked]]

> >This group has all along been assuming that it can treat the
semantics
> >of "Spanish" or "Latin America" as conventional.
> 
> OK. please define this semantic.

No; IMO, that is out of scope for this WG and the documents it is
working on.

Peter Constable