Subject: RE: [Ltru] Re: Language in XML Schema 1.1 Datatypes

From: Misha Wolf <[email-masked]>
Date: Mon, 23 Jan 2006 16:08:36 +0000

Looks good to me.  Thanks.

Now we need a volunteer to propose it to the XML Schema WG.

Misha

-----Original Message-----
From: Addison Phillips [mailto:[email-masked]] 
Sent: 23 January 2006 15:47
To: Misha Wolf
Cc: [email-masked]
Subject: RE: [Ltru] Re: Language in XML Schema 1.1 Datatypes

Hello Misha,

Reference BCP 47. That's what I believe the TAG eventually decided. I
know
it is what some specs are starting to use. For example, SVG 1.2 Tiny
contains this reference:

--
[BCP 47]
    IETF BCP 47, currently represented by RFC 3066 "Tags for the
Identification of Languages", H. Alvestrand, January 2001
    Available at http://www.ietf.org/rfc/rfc3066.txt.
--

I like that boilerplate formulation a lot.

Addison

To find out more about Reuters visit www.about.reuters.com

Any views expressed in this message are those of the individual sender, except where the sender specifically states them to be the views of Reuters Ltd.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Felix Sasaki" <[email-masked]>
Date: Tue, 24 Jan 2006 11:33:42 +0900

> Now we need a volunteer to propose it to the XML Schema WG.

I can (and will) do that. As Addison knows, that is part of my job :)

Felix

> Any views expressed in this message are those of the individual sender,  
> except where the sender specifically states them to be the views of  
> Reuters Ltd.
>
>