Subject: [Ltru] Re: I-D ACTION:draft-ietf-ltru-matching-12.txt

From: "Doug Ewell" <[email-masked]>
Date: Tue, 18 Apr 2006 23:38:30 -0700

Mark Davis <mark dot davis at icu dash project dot org> wrote:

> Mark Davis wrote (2006-04-11 12:17):
>> Martin, how are we doing? Can we advance this now?

I'm with Mark.  What is causing the delay?

There were some genuine philosophical differences two weeks ago that led 
to substantive rewording.  Draft-12 was submitted on April 6 and 
published as an I-D on April 10.  Since then it has garnered no 
discussion of any sort.

Whether this reflects apathy or a genuine lack of fault in the current 
document, if there are no objections, it should be moved to WGLC and 
onward to the IETF as soon as possible.  Failure to do this serves only 
to delay the publication of the whole of RFC 3066bis, costing it 
credibility as users and protocols stay with RFC 3066 rather than adopt 
a yet-unnumbered successor.

I reiterate that I have no objection to the matching draft in its 
current form.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 19 Apr 2006 08:58:40 -0700

+1

Let's move it to a very quick WG last call and get it
into IETF last call ASAP.

The recent impressive cleanup of the conformance words
satisfies my only remaining reservations about this 
document.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Doug Ewell [mailto:[email-masked]]
> Sent: Wednesday, April 19, 2006 2:39 AM
> To: LTRU Working Group
> Subject: [Ltru] Re: I-D ACTION:draft-ietf-ltru-matching-12.txt
> 
> 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.4.4/318 - Release 
> Date: 4/18/2006
>  
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/318 - Release Date: 4/18/2006