Subject: RE: [Ltru] default content

From: "McDonald, Ira" <[email-masked]>
Date: Tue, 4 Apr 2006 21:36:35 -0700

Hi,

I disagree with John.

I strongly agree with Randy that the output of a matching
algorithm implementation that's a resusable component MUST
be a language tag and nothing else.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: John Cowan [mailto:[email-masked]]
> Sent: Tuesday, April 04, 2006 8:38 PM
> To: Randy Presuhn
> Cc: [email-masked]
> Subject: Re: [Ltru] default content
> 
> 
> Randy Presuhn scripsit:
> 
> > It should only talk about the tags.  Selection of content 
> based on associated
> > language tags is just one possible application of language 
> tag matching.
> 
> I think that such a radical and pervasive change to the draft 
> should not
> be done now.
> 
> -- 
> John Cowan      http://www.ccil.org/~cowan      [email-masked]
> Be yourself.  Especially do not feign a working knowledge of RDF where
> no such knowledge exists.  Neither be cynical about RELAX NG; for in
> the face of all aridity and disenchantment in the world of markup,
> James Clark is as perennial as the grass.  --DeXiderata, Sean McGrath
> 
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ltru
> 
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.3.5/301 - Release 
> Date: 4/4/2006
>  
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.5/301 - Release Date: 4/4/2006

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Addison Phillips" <[email-masked]>
Date: Wed, 5 Apr 2006 08:56:15 -0700

I observe:

1. The first last call is essentially a failure, since the document is now
highly different from the last called text (even if we were to reject
Randy's comments). We will need another once we have addressed the issues
raised in this one.

> be a language tag and nothing else.

2. The changes are "pervasive", but almost entirely editorial. If you check
out my proto-draft-12a (note the "a"), you can see a proposed version that
excises "content" appropriately. 

  http://www.inter-locale.com/ID/draft-ietf-ltru-matching-12a.txt
  http://www.inter-locale.com/ID/draft-ietf-ltru-matching-12a.html
  http://www.inter-locale.com/ID/draft-ietf-ltru-matching-12a.xml

A diff from draft-12 can be generated by following this URI:

   http://tinyurl.com/nx8uf

As a result:

I intend to submit "draft-12a" as draft-12 at the end of (my) today.
Maintaining diff lists and multiple copies of the XML is an enormous waste
of time. I propose that:

a. the co-chairs permit a *short* period for review and commentary on
draft-12, culminating in a draft-13. This will allow people time to read the
document again end-to-end and air any lingering concerns or comments.

b. that draft-13 be used for a new WG Last Call of the usual length.

c. that we finish this work *soon* (which means: if you have comments,
please MAKE THEM NOW)

Best Regards,

Addison

Addison Phillips
Internationalization Architect - Yahoo! Inc.

Internationalization is an architecture.
It is not a feature. 

> From: McDonald, Ira [mailto:[email-masked]]
> Sent: 2006?4?4? 21:37
> To: 'John Cowan'; Randy Presuhn
> Cc: [email-masked]
> Subject: RE: [Ltru] default content
>