Subject: [Ltru] Fwd: LTRU Milestones past due (matching draft to IETF Last Call)

From: Martin Duerst <[email-masked]>
Date: Sun, 23 Apr 2006 15:02:02 +0900

Dear WG,

I received the following a few days ago. I propose that we ask
for an extension until the end of May. I am quite confident that
we should be able to make that deadline.

Regards,   Martin.

 >To: "LTRU Chair" <[email-masked]>,"LTRU Chair"
 ><[email-masked]>
 >Cc: "APP ADs" <[email-masked]>, "APP ADs" <[email-masked]>
 >From: "WG Milestone Tracker" <[email-masked]>
 >Subject: LTRU Milestones past due
 >Date: Sat, 15 Apr 2006 02:30:02 -0400
 >
 >
 >Dear LTRU Working Group Chair(s):
 >
 >Below is a list of the LTRU Working Group milestones that are past due.
 >Please be reminded that changes to existing milestones or due dates require
 >Area Director approval.  Therefore, please send comments, requests, or
 >status reports regarding these milestones directly to your Area Directors.
 >
 >To report that a milestone has been achieved, please send a message to
 >[email-masked] with the name of the milestone and the completion
 >date.  If you do not provide a completion date, then the completion date
 >recorded will be the date that your message is received.
 >
 >The IESG Secretariat
 >--------------------------------------------------------------------------------------
 >
 >Past Due Milestones:
 >
 >Oct 2005  Submit matching algorithms draft for IETF Last Call
 >--------------------------------------------------------------------------------------

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 24 Apr 2006 21:42:53 -0700

Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:

> I received the following a few days ago. I propose that we ask for an 
> extension until the end of May. I am quite confident that we should be 
> able to make that deadline.

Mark Davis and I have been asking to have draft-matching advanced to WG 
Last Call for a few weeks now, with no response.  No additional comments 
have appeared on the list since Addison submitted draft-matching-12 on 
April 6.  Without this delay, we might have been able to hit the end of 
April.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/