Subject: Re: [Ltru] Access to subtag registry by matching applications

From: "Doug Ewell" <[email-masked]>
Date: Fri, 7 Apr 2006 06:48:11 -0700

Marion Gunn <mgunn at egt dot ie> wrote:

> Typographical comment: I'd like to see the full stop after
> '(Norwegan)' replaced with either a comma or a a semi-colon. Reason:
> I think starting a sentence with 'Or' is rather too dramatic in the
> context (good for effect, bad for continuity).

I think he was just trying to break up one long sentence with two 
parallel thoughts.  Personally I didn't see it as dramatic; it's 
consistent with Addison's writing style.

> I'd also prefer 'the user may' to 'perhaps the user could', the former
> being better EN-ISO (more authoritive, less casual language), IMHO.

He MAY have been trying to avoid the appearance of an RFC 2119 MAY.

We could easily continue wordsmithing this document for the rest of our 
natural lives if we so choose.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/ 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Marion Gunn <[email-masked]>
Date: Mon, 10 Apr 2006 11:02:34 +0100

All too true (I agree). We could, if we so chose.
mg

-- 

Marion Gunn * EGTeo (Estab.1991)
27 Páirc an Fhéithlinn, Baile an 
Bhóthair, Co. Átha Cliath, Éire.
* [email-masked] * [email-masked] *