Subject: [Ltru] Re: Test suite for language tags?

From: "Doug Ewell" <[email-masked]>
Date: Fri, 4 Aug 2006 22:07:40 -0700

Stephane Bortzmeyer <bortzmeyer at nic dot fr> wrote:

>> There are probably fewer than 5 independent RFC 3066bis processors on 
>> the planet; we need more.
>
> Five is quite good for a standard which is not even a RFC. I'm not 
> sure that DNS, for instance, or DHCP, has five *independant* 
> implementations.

Your point is well taken.  However:

1.  I wouldn't expect there to be a need for more than a few DNS 
implementations.  By contrast, there could be many different types of 
applications that need to interpret, or even generate, language tags.

2.  Five was being generous.  I know I have one and Addison has one, and 
I think Mark put one together for demonstration purposes than was about 
98% complete, and now yours.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Sat, 5 Aug 2006 13:38:03 -0400

> 98% complete, and now yours.

I published a Perl one a while back.

-- 
There is / One art                      John Cowan <[email-masked]>
No more / No less                       http://www.ccil.org/~cowan
To do / All things
With art- / Lessness                     -- Piet Hein