Subject: Re: [Ltru] Charter update proposal (updated)

From: "Doug Ewell" <[email-masked]>
Date: Wed, 16 Aug 2006 23:17:28 -0700

On Monday, August 7, Martin Duerst <duerst at it dot aoyama dot ac dot 
jp> wrote:

> After looking at the comments I have received for the update to the 
> recharter draft, I decided to forward this to Ted Hardie, our Area 
> Director. Just in case you find anything else that you think really 
> needs to be fixed, please feel free to write to the WG list, to the 
> chairs or to the AD, or to comment on the IETF list when this 
> recharter comes up there.

What is the current status of this?  There haven't been any public 
comments on the proposed charter, on either this list or the main IETF 
discussion list.

Randy asked me earlier if I wanted to propose any changes to the target 
dates, and I didn't at the time.  However, I note that the proposed 
charter calls for WG first drafts in September.  We can't write those 
drafts without group discussions, and we can't really hold those 
discussions until the charter is approved.  The end of September is only 
six weeks away.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Ted Hardie <[email-masked]>
Date: Thu, 17 Aug 2006 09:40:58 -0700

At 11:17 PM -0700 8/16/06, Doug Ewell wrote:
>On Monday, August 7, Martin Duerst <duerst at it dot aoyama dot ac dot jp> wrote:
>
>>After looking at the comments I have received for the update to the recharter draft, I decided to forward this to Ted Hardie, our Area Director. Just in case you find anything else that you think really needs to be fixed, please feel free to write to the WG list, to the chairs or to the AD, or to comment on the IETF list when this recharter comes up there.
>
>What is the current status of this?  There haven't been any public comments on the proposed charter, on either this list or the main IETF discussion list.

The IESG agreed on today's telechat to send the proposed charter for public comments;
it will return to the IESG agenda to consider those comments in two weeks. 

Document authors who are interested in proposing documents can certainly put them
forward as individual submissions in advance of the charter being approved.  One of
those could then be adopted as the basis for future work and moved to
draft-ietf-ltru at that point.
			regards,
				Ted Hardie