Subject: [Ltru] WG meeting at next IETF

From: Martin Duerst <[email-masked]>
Date: Tue, 08 Aug 2006 13:44:43 +0900

Dear WG,

The next IETF meeting will be held 5-10 November 2006 in San Diego, CA, USA.
This is still a long way ahead, but already the scheduling has begun.

>Date: Mon, 07 Aug 2006 18:28:08 -0400
>Subject: 67th IETF - Working Group and BoF Scheduling 

>We will be accepting scheduling requests for all Working Groups and BOFs
>starting today, Monday, August 7, 2006.  The milestones and deadlines for
>scheduling-related activities are as follows:
>
>-- Cut-off date for requesting a Working Group session and for preliminary BOF
>proposals to ADs: Monday, September 18 at 17:00 ET (21:00 UTC/GMT).

We do not know yet wether (and when, and how exactly) we will be rechartered.
However, we should make sure we can meet in case we think we need to meet
and we actually get rechartered.

At the present time, my judgement as a technical contributor is that we
do not need to meet face-to-face, the same way there was no such need
in the past.

As a chair, I would like to make sure that we as for the necessary meeting
slot if we think a direct meeting might be necessary.

Please provide your input on whether you think a face-to-face
meeting will be necessary or not.

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Addison Phillips <[email-masked]>
Date: Tue, 08 Aug 2006 08:37:06 -0700

I don't think facetime will be necessary at the IETF meeting.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.

Internationalization is an architecture.
It is not a feature.