Subject: Re: [Ltru] Delays (was: Re: Charter update proposal)

From: "Doug Ewell" <[email-masked]>
Date: Sat, 5 Aug 2006 21:37:47 -0700

Randy Presuhn <randy underscore presuhn at mindspring dot com> wrote:

> When I look at http://www.rfc-editor.org/queue.html, the matching 
> draft is there in the queue.  What leads you to believe that it isn't?

The fact that when I visit 
https://datatracker.ietf.org/public/pidtracker.cgi, type "LTRU" in the 
space marked "WG Acronym:", and click SEARCH, it shows this for the 
matching draft:

In State: Approved-announcement sent

and this for the other two drafts:

In State: RFC Ed Queue

I'm glad the matching draft really is in the queue, and this is simply a 
matter of the tracker database not being updated.  All of the other 
delaying factors I mentioned are real and documented.

--
Doug Ewell
Fullerton, California, USA
http://users.adelphia.net/~dewell/ 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Randy Presuhn" <[email-masked]>
Date: Sat, 5 Aug 2006 21:57:25 -0700

Hi -

> From: "Doug Ewell" <[email-masked]>
> To: "LTRU Working Group" <[email-masked]>
> Sent: Saturday, August 05, 2006 9:37 PM
> Subject: Re: [Ltru] Delays (was: Re: Charter update proposal)
...
> delaying factors I mentioned are real and documented.
...

What specific changes to the proposed updated charter's milestone
dates would you like to see?

Randy