Subject: [Ltru] Fwd: Response to Part 1 of the appeal by JFC Morfin dated 2006-08-17

From: Martin Duerst <[email-masked]>
Date: Wed, 23 Aug 2006 18:06:29 +0900

Dear LTRU WG member,

This should be of interest to you if you follow the progress
of our documents.

Regards,     Martin.

>To: JFC Morfin <[email-masked]>
>From: IESG Secretary <[email-masked]>
>Date: Tue, 22 Aug 2006 12:05:42 -0400
>Cc: [email-masked], [email-masked]
>Subject: Response to Part 1 of the appeal by JFC Morfin dated 2006-08-17 

>Response to Part 1 of the appeal by JFC Morfin dated 2006-08-17
>
>This is the IESG response to Part 1 of the appeal by JFC Morfin
>sent on 2006-08-17 and posted at
>http://www.ietf.org/IESG/APPEALS/jefsey-appeal-to-iesg-08-17-2006.pdf
>
>This was considered during the IESG teleconference
>on the same date. Part 1 of the appeal is summarized as:
>
>"Appeal against the decision to consider a request to the RFC Editor
>to expedite the publication of draft-ietf-ltru-registry,
>draft-ietf-ltru-matching and draft-ietf-ltru-initial"
>
>followed by various arguments.
>
>As discussed in the July 10 response to the appeal from Dean Anderson
>against draft-ietf-grow-anycast, the appeals process is designed to
>handle disputes that cannot be handled through other means. The IESG
>cannot come up with a situation where it would be appropriate to
>appeal the consideration of some action before a decision is made;
>this is certainly not such a case. Instead, participants should
>provide input to that consideration. We interpret this appeal in that
>light: we interpret part 1 of the appeal as arguments why the IESG
>should choose to delay a decision to expedite this BCP.
>
>The IESG makes such requests regularly when another SDO's publication
>schedule requires the ability to cite a forthcoming RFC normatively.
>There is nothing exceptional or discriminatory about doing so in the
>case of Unicode. It would not be sufficient for Unicode to refer
>generically to BCP 47; the reference needs to be to specific text
>and hence to the RFCs.
>
>We note that RFC 2026 does not require appeals to have suspensive effect.
>If an appeal against the approval of a published RFC were to succeed,
>that RFC could be reclassified as Historic.
>
>We find no merit in the arguments in Part 1 of the appeal, which is
>dismissed.
>
>[The response to Part 2 of the appeal will be published later.]
>
>_______________________________________________
>IETF-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf-announce

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Thu, 24 Aug 2006 03:47:33 +0200

Martin Duerst wrote:
 
> This should be of interest to you

Admittedly I didn't read much of part two.  Some poor 
folks are probably forced to read all of this.  The
first part is clear, appealing a decision before the
decision isn't possible, that counts as contribution.

Or as threat.  Or more likely as humour, IIRC this
contributor proposed to accelerate the publication of
3066bis, "appealing" the same proposal from a third
party is incoherent...

> follow the progress of our documents

...out of curiosity, does the IETF recognize Unicode
(the organization) as SDO ?  For the W3C I know that
there is an official liaison.

Frank

---

From: Martin Duerst <[email-masked]>
Date: Thu, 24 Aug 2006 12:14:32 +0900

>there is an official liaison.

Yes. Please see http://www.ietf.org/liaisonActivities.html
for the full list.         Regards,   Martin.

---

From: Martin Duerst <[email-masked]>
Date: Thu, 24 Aug 2006 12:14:32 +0900