Subject: Re: [Ltru] Charter update proposal

From: Martin Duerst <[email-masked]>
Date: Fri, 04 Aug 2006 17:45:37 +0900

Hello Doug,

Many thanks for your text proposals, which I have taken up mostly
without changes.

Regards,    Martin.

At 23:24 06/07/28, Doug Ewell wrote:
>Peter Constable <petercon at microsoft dot com> wrote:
>
>> One small comment: 639-3 won't make any codes available that would get used as variant subtags. It will make available codes that we expect will get used as extlang subtags.
>
>Agreed.  We will probably want to use "extended language" in the charter instead of the jargony "extlang" with which we are comfortable.
>
>> I'm guessing the number of additional codes that would get added is around 6,800 (I think there was approx 7200 total in the draft code table of which approx 400 are in 639-2).
>
>The current Registry has 488 primary language subtags.
>
>My preliminary mockup of an RFC 3066ter Registry includes 7,194 primary language subtags and 354 extlang subtags, for a total of 7,548, or an increase of 7,060 over the status quo.  Note that this does not include any of the ISO 639-3 code elements for sign languages, which will have to be their own topic of discussion, though this may not need to be stated in the brief charter text.
>
>I also note that the words "tags" and "codes," mostly in the first paragraph, should be changed to "subtags" as appropriate.
>
>Suggested rewording of the first two paragraphs::
>
>-----
>The primary language subtags allowed by the current IANA Language Subtag Registry are limited to ISO 639-1 and ISO 639-2 in the same way as they were limited by RFC 3066. This covers approximately 500 possible language subtags. ISO 639-3, scheduled for approval towards the end of 2006, will make available around 7000 more primary language subtags and extended language subtags.
>
>The working group will work on an update to the Language Subtag Registry procedures to allow the use of 3-letter codes from ISO 639-3 as primary language subtags or extended language subtags as appropriate. The working group will also deliver means to update the current IANA Language Subtag Registry with the newly available subtags.
>-----
>
>--
>Doug Ewell
>Fullerton, California, USA
>http://users.adelphia.net/~dewell/
>
>
>
>_______________________________________________
>Ltru mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ltru

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 6 Aug 2006 08:45:46 -0700

Hi,

The statistic I saw awhile back (on another IETF list)
was that the average RFC took six months to pass through
the IETF AD review and IESG last call alone.

The average RFC still spends more than a year in the
RFC Editor's queue, unless you do some very dubious
statistical manipulations.

The IETF standards process has broken down badly.

Cheers,
- Ira

PS - With no references or other issues, Printer MIB v2
(RFC 3805) took well over two years to pass through
IETF AD review, IESG 'last call', and RFC Editor.

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

> -----Original Message-----
> From: Frank Ellermann [mailto:[email-masked]]
> Sent: Sunday, August 06, 2006 11:15 AM
> To: [email-masked]
> Subject: [Ltru] Re: Charter update proposal
> 
> 
> John Cowan wrote:
> 
> > I hope you are right, but how do you know?
> 
> IIRC Bill published statistics, and the average time in the
> queue was about / almost six months.  Including cases where
> RFCs are blocked (= normative references not yet available),
> or authors MIA.
> 
> > Perhaps our stuff will still be hanging in the RFC Editor
> > queue in 2008.
> 
> Looking at it from the other side it's "unblocked" for less
> than 14 days.  Addison, Doug, and Mark are ready if they get
> their AUTH48 info, no "interesting" pending issues, one typo
> covered by an RFC editor note.
> 
> I hope that it gets its number before its first "birthday"
> (approval of initial + registry).  Together with matching.
> 
> But of course my crystal ball isn't better than yours... :-)
> 
> 
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.7/410 - Release Date: 8/5/2006