Subject: [Ltru] Re: "Placeholder" dates in draft Registry

From: "Doug Ewell" <[email-masked]>
Date: Mon, 19 Feb 2007 23:04:25 -0800

Frank Ellermann <nobody at xyzzy dot claranet dot de> wrote:

>>> Would such a placeholder as 6666-06-06, 7777-07-07 or 1111-11-11 
>>> break such systems, Stephane?:-)
>
>> Unfortunately, dates later than 2038 are hard for many systems to 
>> handle.
>
> Then it's a good test, like 2106-02-08... <eg>

Problem is, it's a test of the wrong thing -- how well your OS handles 
dates, not how your application handles the Registry.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Frank Ellermann <[email-masked]>
Date: Tue, 20 Feb 2007 16:16:35 +0100

Doug Ewell wrote:

>>> dates later than 2038 are hard for many systems to handle.

> Problem is, it's a test of the wrong thing -- how well your OS
> handles dates, not how your application handles the Registry.

Point.  

That argument works also for "NCRs good" vs. "UTF-8 not yet":

If users want to see the raw registry on their mobile device
it's not the moment to ask them to install some fonts with
African click characters or what else first.

Frank