Subject: [Ltru] Re: New and modified subtags, after ISO 15924

From: "Doug Ewell" <[email-masked]>
Date: Wed, 18 Jul 2007 07:12:11 -0700

Is there any requirement, in either draft-4646bis or in our discussions, 
that final records be posted to ietf-languages for a week-long review 
when the only changes are due to changes in the ISO standards?

If not, we can send the new ISO 15924-based changes immediately.

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://users.adelphia.net/~dewell/
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 18 Jul 2007 07:58:52 -0700

I don't think there will ever be such a rush for any ISO codes that we need
to circumvent a short waiting period.

mark

-- 
Mark

---

From: Addison Phillips <[email-masked]>
Date: Wed, 18 Jul 2007 08:20:49 -0700

There is such a requirement in 4646bis, which is now explicit (as of 
draft-07) that all registrations follow the same process. Changes to a 
request form really need to be seen publicly. More eyes on the form will 
prevent accidents.

Addison

Mark Davis wrote:
> I don't think there will ever be such a rush for any ISO codes that we 
> need to circumvent a short waiting period.
> 
> mark
> 
> On 7/18/07, *Doug Ewell* <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.