Subject: [Ltru] Re: Adding http://www.langtag.net to LTRU WG charter page

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 2 Jul 2007 17:38:27 +0200

On Sun, Jun 17, 2007 at 04:28:28PM +0900,
 Martin Duerst <[email-masked]> wrote 
 a message of 23 lines which said:

> There has been a proposal to add a link to http://www.langtag.net to
> the LTRU WG charter page. I have asked the WG about input on this,
> and have only seen positive feedback. I therefore assess that there
> is WG consensus on adding a link to this page to our charter page at
> http://www.ietf.org/html.charters/ltru-charter.html.

Any news on that?

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Chris Newman <[email-masked]>
Date: Mon, 09 Jul 2007 23:07:49 -0700

Looks like the charter page has the link now.

                - Chris

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 10 Jul 2007 09:06:15 +0200

On Mon, Jul 09, 2007 at 11:07:49PM -0700,
 Chris Newman <[email-masked]> wrote 

> Looks like the charter page has the link now.

Great, thanks.