Subject: Re: [Ltru] Resolving issues

From: Martin Duerst <[email-masked]>
Date: Sun, 01 Jul 2007 11:01:32 +0900

with chair hat on:

At 07:06 07/06/30, Mark Davis wrote:
>Addison and I have been looking over some of the remaining issues, and have worked out some suggested language to resolve some open issues.
>
><http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html>http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html<http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html> 

You talk about issue*s* here, but below, I can proposed language for
only one issue. Are we supposed to look at the above link for the
other issues, or will language for other issues be proposed in
forthcomming email, or what?

Also, it would be good to give a more specific pointer, i.e.
http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html#subtagreviewer

>The IESG will solicit nominees for the position (initially or upon a vacancy) and seek to ascertain the candidates' qualifications.
>
>=>
>
>The IESG will solicit nominees for the position (upon adoption of this document or upon a vacancy) and then solicit feedback on the nominees' qualifications. 
>
>Qualified candidates should be familiar with BCP 47 and its requirements; be willing to fairly, responsively, and judiciously administer the registration process; and be suitably informed about the issues of language identification so that they can draw upon and assess the claim and contributions of language experts and subtag requesters. 

as a technical (or, in this case, procedural) contributor:

I think one big issue that isn't dealt with here is that the appointment
is for an infinite term. I think it would be much better to have a
limited term (e.g. two years), with a possibility for renewal.
This gives a good chance for reviewing from both sides (both the
reviewer as well as the IESG).

Regards,    Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Sun, 1 Jul 2007 17:32:40 -0700

On 6/30/07, Martin Duerst <[email-masked]> wrote:
> >Addison and I have been looking over some of the remaining issues, and
> have worked out some suggested language to resolve some open issues.
> >
> ><http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html>
> http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html<
> http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html>
>

There will be some more with separate email titles as we work through them.

> http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-06.html#subtagreviewer

Good suggestion.

>The IESG will solicit nominees for the position (initially or upon a
> vacancy) and seek to ascertain the candidates' qualifications.
> >
> >=>
> >
> >The IESG will solicit nominees for the position (upon adoption of this
> document or upon a vacancy) and then solicit feedback on the nominees'
> qualifications.
> >
> >Qualified candidates should be familiar with BCP 47 and its requirements;
> be willing to fairly, responsively, and judiciously administer the
> registration process; and be suitably informed about the issues of language
> identification so that they can draw upon and assess the claim and
> contributions of language experts and subtag requesters.
>

That sounds reasonable to me. Let's see what others think

Regards,    Martin.

-- 
Mark

---

From: Chris Newman <[email-masked]>
Date: Mon, 09 Jul 2007 23:02:23 -0700

> reviewer as well as the IESG).

Having to review _every_ expert reviewer every two years would be a significant 
time commitment for the IESG (there are a _lot_ of expert reviewers -- 100+). 
I'd rather apply the "if it's not broken, don't fix it" principle to expert 
reviewers as that's more scalable.  If the community has problems with an 
expert reviewer, please express those concerns directly to the expert reviewer 
and if that doesn't satisfy, contact an appropriate area director or the IESG.

                - Chris

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 10 Jul 2007 07:38:40 -0700

I was actually just quoting Martin in my message. The language Addison and I
originally suggested was:

Qualified candidates should be familiar with BCP 47 and its requirements; be
willing to fairly, responsively, and judiciously administer the registration
process; and be suitably informed about the issues of language
identification so that they can draw upon and assess the claim and
contributions of language experts and subtag requesters.

Mark