Subject: [Ltru] 70th IETF - ltru session?

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 5 Sep 2007 11:47:24 -0700

Hi -

The secretariat is now accepting scheduling requests for the 70th IETF
meeting, to be held in Vancouver, BC, Canada on December 2-7, 2007.
Currently, there are no plans for a session of the ltru working group
at that meeting.  If you think that a face-to-face session would be
helpful or necessary, please send your comments and agenda proposals
to [email-masked] for consideration.

The cut-off date for requests to schedule Working Group sessions is
Monday, October first.

Randy
ltru co-chair

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 6 Sep 2007 10:05:36 +0200

On Wed, Sep 05, 2007 at 11:47:24AM -0700,
 Randy Presuhn <[email-masked]> wrote 
 a message of 21 lines which said:

> Currently, there are no plans for a session of the ltru working
> group at that meeting.  If you think that a face-to-face session
> would be helpful or necessary, please send your comments and agenda
> proposals to [email-masked] for consideration.

Reading (without giving opinions because I'm very unsure) about the
long and complicated discussion about extlangs and macrolanguages make
me believe that a face-to-face meeting would be a Good Idea:

Agenda:

* Agenda bashing (1 mn)

* Extlangs and macrolanguages (50 mn)
  ** What are the requirments (matching with fallback, compatibility,
     staying in the spirit of ISO 639-3)
  ** Solution 1 (extlang after the macrolanguage for instance "oc-prv")
  ** Solution 2 (no more extlangs, all languages are created equal for
     instance "prv")
  ** Mixtures

* AOB (5 mn)

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 6 Sep 2007 07:53:47 -0700

I agree that a meeting would be good, but to maximize participation by this
group, we would have one or more teleconferences instead.

Mark

-- 
Mark

---

From: Addison Phillips <[email-masked]>
Date: Thu, 06 Sep 2007 08:23:13 -0700

+1

Mark Davis wrote:
> I agree that a meeting would be good, but to maximize participation by 
> this group, we would have one or more teleconferences instead.
> 
> Mark
> 
> On 9/6/07, * Stephane Bortzmeyer* <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Randy Presuhn <[email-masked]
>     <mailto:[email-masked]>> wrote
>      > proposals to [email-masked] <mailto:[email-masked]> for consideration.
> 
>     [email-masked] <mailto:[email-masked]>
> ------------------------------------------------------------------------
> 

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.

---

From: "McDonald, Ira" <[email-masked]>
Date: Thu, 6 Sep 2007 08:26:55 -0700

Hi,
 
I agree with Mark that one or more teleconferences would be better for
more participation.  The extlangs and macrolanguages discussion is 
important (and confusing).
 
Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: Mark Davis [mailto:[email-masked]]
Sent: Thursday, September 06, 2007 9:54 AM
To: Stephane Bortzmeyer
Cc: LTRU Working Group
Subject: Re: [Ltru] Re: 70th IETF - ltru session?

I agree that a meeting would be good, but to maximize participation by this group, we would have one or more teleconferences instead.

Mark

On 9/6/07, Stephane Bortzmeyer < HYPERLINK "mailto:[email-masked]"[email-masked]> wrote: 

On Wed, Sep 05, 2007 at 11:47:24AM -0700,
Randy Presuhn < HYPERLINK "mailto:[email-masked]"[email-masked]> wrote
a message of 21 lines which said:

> proposals to HYPERLINK "mailto:[email-masked]"[email-masked] for consideration. 

Agenda:

* Agenda bashing (1 mn)

* AOB (5 mn)

_______________________________________________
Ltru mailing list 
HYPERLINK "mailto:[email-masked]"[email-masked]
HYPERLINK "https://www1.ietf.org/mailman/listinfo/ltru"https://www1.ietf.org/mailman/listinfo/ltru

-- 
Mark 

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.485 / Virus Database: 269.13.7/992 - Release Date: 9/6/2007 8:36 AM

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 6 Sep 2007 11:11:57 -0700

Hi -

> From: "McDonald, Ira" <[email-masked]>
> To: "Mark Davis" <[email-masked]>; "Stephane Bortzmeyer" <[email-masked]>
> Cc: "LTRU Working Group" <[email-masked]>
> Sent: Thursday, September 06, 2007 8:26 AM
> Subject: RE: [Ltru] Re: 70th IETF - ltru session?
...
> important (and confusing).
...

There seems to be some interest in a teleconference instead of
WG session in Vancouver.  If we go that route, we should do
so quickly.  Does anyone have the resources and willingness
to actually set up a teleconference?

Randy

---

From: Addison Phillips <[email-masked]>
Date: Thu, 06 Sep 2007 14:16:49 -0700

Yes, I can set one up and would be happy to do so.

I'll be traveling for the next two weeks, however, so sometime during 
the week of the 24th would be my next optimal participation time.

Addison

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 6 Sep 2007 14:46:26 -0700

How about Wed, Thu, or Fri of that week, at 8:00 or 9:00 am Pacific Time.

http://www.timeanddate.com/worldclock/fixedtime.html?month=9&day=26&year=2007&hour=9&min=0&sec=0&p1=224

Mark

---

From: John Cowan <[email-masked]>
Date: Thu, 6 Sep 2007 17:50:07 -0400

> How about Wed, Thu, or Fri of that week, at 8:00 or 9:00 am Pacific Time.

All good for me except 8 am Wednesday (XML Core WG) and 9 am Friday.

-- 
John Cowan        http://ccil.org/~cowan   [email-masked]
Lope de Vega: "It wonders me I can speak at all.  Some caitiff rogue did
rudely yerk me on the knob, wherefrom my wits still wander."
An Englishman: "Ay, a filchman to the nab betimes 'll leave a man
crank for a spell." --Harry Turtledove, Ruled Britannia

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 6 Sep 2007 15:28:28 -0700

Hi -

> From: "Mark Davis" <[email-masked]>
> To: "Addison Phillips" <[email-masked]>
> Cc: "Randy Presuhn" <[email-masked]>; "LTRU Working Group" <[email-masked]>
> Sent: Thursday, September 06, 2007 2:46 PM
...

Any of those would work for me, but Wednesday would be best, because it
would give us time to follow up on the WG mailing list to determine
whether we need to request a slot for a session in Vancouver.

Randy

---

From: Peter Constable <[email-masked]>
Date: Thu, 6 Sep 2007 15:48:33 -0700

I’ll be at the tail end of a trip to China that week.

Peter

To: Addison Phillips

Mark
On 9/6/07, Addison Phillips <[email-masked]<mailto:[email-masked]>> wrote:
Yes, I can set one up and would be happy to do so.

Addison

Randy Presuhn wrote:
> Hi -
>
>> From: "McDonald, Ira" <[email-masked]<mailto:[email-masked]>>
>> To: "Mark Davis" <[email-masked] <mailto:[email-masked]> >; "Stephane Bortzmeyer" <[email-masked]<mailto:[email-masked]>>
>> Cc: "LTRU Working Group" <[email-masked]<mailto:[email-masked]>>

_______________________________________________
Ltru mailing list
[email-masked]<mailto:[email-masked]>
https://www1.ietf.org/mailman/listinfo/ltru

---

From: "Frank Ellermann" <[email-masked]>
Date: Sat, 15 Sep 2007 16:01:20 +0200

>> From: "Mark Davis" <[email-masked]>
[...]

> Any of those would work for me, but Wednesday would be best

That's 16:00Z or 18:00 in central Europe. The Jabber room for
LTRU is apparently working, xmpp:[email-masked]

The log would be available below 
http://www.ietf.org/meetings/ietf-logs/ltru/

Frank

---

From: "Mark Davis" <[email-masked]>
Date: Sat, 15 Sep 2007 11:56:43 -0600

Sounds great. We should go ahead and schedule another meeting the next week
-- in case we need it, and also so that we can pull in Peter, if he can't
make the first one..

Mark

---

From: Peter Constable <[email-masked]>
Date: Sat, 15 Sep 2007 18:24:43 -0700

I do not expect to be able to participate in a meeting until on or after Oct. 1.

Peter

From: Mark Davis [mailto:[email-masked]]
Sent: Sunday, September 16, 2007 1:57 AM
To: Frank Ellermann
Cc: [email-masked]
Subject: Re: [Ltru] Re: Re: 70th IETF - ltru session?

Sounds great. We should go ahead and schedule another meeting the next week -- in case we need it, and also so that we can pull in Peter, if he can't make the first one..

Mark

On 9/15/07, Frank Ellermann <[email-masked]<mailto:[email-masked]>> wrote:
Randy Presuhn wrote:

>> From: "Mark Davis" < [email-masked]<mailto:[email-masked]>>
[...]

That's 16:00Z or 18:00 in central Europe. The Jabber room for
LTRU is apparently working, xmpp:[email-masked]<mailto:xmpp:[email-masked]>

Frank

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 19 Sep 2007 08:56:14 -0700

Right. I don't think we can hope to find a single meeting time that works
for everyone, so I suggested that we hold one meeting on the 24th, and plan
for a followup meeting the next week, where you can attend.

Mark

On 9/15/07, Peter Constable <[email-masked]> wrote:
> *From:* Mark Davis [mailto:[email-masked]]
> *Sent:* Sunday, September 16, 2007 1:57 AM
> *To:* Frank Ellermann
> *Cc:* [email-masked]
> *Subject:* Re: [Ltru] Re: Re: 70th IETF - ltru session?
>
>
>
> Sounds great. We should go ahead and schedule another meeting the next
> week -- in case we need it, and also so that we can pull in Peter, if he
> can't make the first one..
>
>
>
> Mark
>
>
>
> On 9/15/07, *Frank Ellermann* <[email-masked]> wrote:
>
> Randy Presuhn wrote:
>
> >> From: "Mark Davis" < [email-masked]>
> [...]

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 19 Sep 2007 09:00:28 -0700

Just to confirm with everyone; that we are planning for a telephone meeting
at 16:00 UTC on Wednesday.

Martin, Addison, Randy: can one of you set up a call-in line?

Mark

---

From: John Cowan <[email-masked]>
Date: Wed, 19 Sep 2007 12:48:39 -0400

> at 16:00 UTC on Wednesday.

One week from today?

-- 
Only do what only you can do.               John Cowan <[email-masked]>
  --Edsger W. Dijkstra's advice
    to a student in search of a thesis

---

From: "Mark Davis" <[email-masked]>
Date: Wed, 19 Sep 2007 10:24:19 -0700

Sorry, let me put it all together:

Just to confirm with everyone; that we are planning for a telephone meeting
at 16:00 UTC on Wednesday, September 24th.

>From Frank:

(Anyone know how to get at xmpp:[email-masked] via GTalk -- supposed
to be able to do it, but it isn't obvious to me...)

Mark

---

From: Addison Phillips <[email-masked]>
Date: Wed, 19 Sep 2007 11:11:39 -0700

In one minute I will be sending an invitation from my calendar 
containing dial-in information. In addition to the numbers in the 
message, you might be able to find call-in information local to your 
country here:

  http://www.attvoiceconferencing.com/yahoo/itfn.asp#global

Regards,

Addison

Mark Davis wrote:
> Just to confirm with everyone; that we are planning for a telephone 
> meeting at 16:00 UTC on Wednesday, September 24th.
> 
> <http://www.timeanddate.com/worldclock/fixedtime.html?month=9&day=26&year=2007&hour=9&min=0&sec=0&p1=224>
> 
>  From Frank:
> 
> <mailto:xmpp:[email-masked]>
> 
> <http://www.ietf.org/meetings/ietf-logs/ltru/>
> 
> (Anyone know how to get at xmpp:[email-masked] 
> <mailto:xmpp:[email-masked]> via GTalk -- supposed to be able to 
> do it, but it isn't obvious to me...)
> 
> Mark
> 
> On 9/19/07, *John Cowan* <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     Mark Davis scripsit:
> 
>     Only do what only you can do.               John Cowan <
>     [email-masked] <mailto:[email-masked]>>

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 20 Sep 2007 09:24:32 +0200

Addison Phillips wrote:
 
> you might be able to find call-in information local to your country here:

That results in an "access denied" page for my current IP 217.86.170.58.
I'm anyway pretty sure that I won't make it to a voice conference.

Frank

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 20 Sep 2007 16:50:23 +0200

> an "access denied" page for my current IP 217.86.170.58.

They also don't like the UUnet dial-up IP 149.225.12.31.

Frank

---

From: Addison Phillips <[email-masked]>
Date: Thu, 20 Sep 2007 07:59:25 -0700

Meh... it's probably linked to my Yahoo! IP.

I'll send anyone the access number who needs it for a particular 
country, if you send me an email off-list.

Addison