Subject: [Ltru] LTRU Teleconference

From: Addison Phillips <[email-masked]>
Date: 19 Sep 2007 11:12:20 -0700

You are invited to "LTRU Teleconference".

By your host Addison Phillips:

US Dial-in: 1.888.371.8922
International: +1.617.224.4792

Access Number (Participant Passcode): 58371972

     Date:		Wednesday September 26, 2007

     Time:		9:00 am - 10:00 am (GMT -08:00 US/Canada Pacific)
     Location:		teleconference: see below

Guests:

     * [email-masked]

invitation_add_to_your_yahoo_calendar:

     http://calendar.yahoo.com/?v=60&ST=20070926T090000%2D0700&TITLE=LTRU+Teleconference&DUR=0100&VIEW=d&DESC=US+Dial-in%3a+1.888.371.8922%0d%0aInternational%3a+%2b1.617.224.4792%0d%0a%0d%0aAccess+Number+(Participant+Passcode)%3a+58371972&in_loc=teleconference%3a+see+below&TYPE=10

Copyright © 2007 All Rights Reserved
 www.yahoo.com

Privacy Policy:
 http://privacy.yahoo.com/privacy/us

Terms of Service:
 http://docs.yahoo.com/info/terms/
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 20 Sep 2007 09:44:31 +0200

On Wed, Sep 19, 2007 at 11:12:20AM -0700,
 Addison Phillips <[email-masked]> wrote 

>      Time:		9:00 am - 10:00 am (GMT -08:00 US/Canada Pacific)

Does it mean 0900-1000 UTC or 1800-1900 UTC???

---

From: Addison Phillips <[email-masked]>
Date: Thu, 20 Sep 2007 01:10:09 -0700

It's the time previously sent to the list, i.e. 1600Z. (I know it's 
confusing, but recall that America/Los_Angeles is currently GMT-7).

Time of this call: http://tinyurl.com/369ua4

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 25 Sep 2007 14:59:38 +0200

On Thu, Sep 20, 2007 at 01:10:09AM -0700,
 Addison Phillips <[email-masked]> wrote 

> Time of this call: http://tinyurl.com/369ua4

Sorry, I won't be able to attend (children time in Europe), which is
not a too serious problem, since I do not have strong information or
opinion about extlangs.

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 26 Sep 2007 20:39:11 -0700

Hi -

Do we have a summary of today's teleconference?

Randy

---

From: "Mark Davis" <[email-masked]>
Date: Thu, 27 Sep 2007 11:58:02 -0700

We had a very useful meeting, covering a variety of the issues in regards to
both lookup and filtering. To make a long story short, we haven't reached a
firm conclusion yet; we wanted a second meeting that Peter could attend, so
Addison is setting one up. There was however consensus that we need to
document more about matching.

Anyone else can chip in if they feel I'm missing something.

Mark

-- 
Mark

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 27 Sep 2007 16:37:25 -0700

Hi -

> From: "Mark Davis" <[email-masked]>
> To: "Randy Presuhn" <[email-masked]>
> Cc: <[email-masked]>
> Sent: Thursday, September 27, 2007 11:58 AM
> Subject: Re: [Ltru] LTRU Teleconference
>
...

The critical question for me as a WG co-chair at this moment is
whether we need to request a meeting slot for the Vancouver IETF
meeting.  It sounds like we should request a two-hour slot in
Vancouver just in case.  If a consensus emerges before then,
we can always cancel the session.  However, I would like some
assurance that if we do have a face-to-face session, there would
be enough people there to make it worthwhile.

Randy

---

From: Martin Duerst <[email-masked]>
Date: Sat, 29 Sep 2007 16:18:03 +0900

>be enough people there to make it worthwhile.

If there is a chance that we need a slot, we (the chairs) need to
make a reservation until Monday. There hasn't been any feedback
to Randy's request, but we need the feedback in order to decide.

What we need to know is not whether you think a face-to-face meeting
will really be necessary or not, but whether, if a face-to-face
meeting will be neccessary, you will (most likely) attend or not.

So please select the appropriate option below and reply either
to the list or to BOTH co-chairs.

a) I'm planning to attend the Vancouver IETF anyway.
b) I'll attend the Vancouver IETF if there is an LTRU meeting.
c) I'll join the LTRU meeting by Jabber (instant messageing)
d) I'll not be able to attend an LTRU meeting at the Vancouver IETF

For details about the Vancouver IETF, please see
http://www3.ietf.org/meetings/70-IETF.html.

Looking forward to many replies,     Martin.

P.S.: The answer for myself is d), maybe c) (depending on time-slot).

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]