Subject: [Ltru] Re: Swiss German and Alsatian

From: Nicolas Krebs <[email-masked]>
Date: Sat, 8 Dec 2007 16:52:09 +0100

>Date: Tue, 27 Nov 2007 22:12:55 +0100
>De: Stephane Bortzmeyer <[email-masked]>
>A: Nicolas Krebs <[email-masked]>
>Copie à: [email-masked]
>Sujet: Re: Swiss German and Alsatian

>Which means that you can ask ietf-languages to register variant
>"alsatian" with prefix "gsw" :-) Or a comment but my personal opinion
>is that a variant reflects more the reality of alsatian.

>The regular procedure is described here and alsatian is mentioned as
>an example :-)
>
>http://www.langtag.net/register-new-subtag.html
>

You could add a § in this document saying that mail to 
http://www.alvestrand.no/mailman/listinfo/ietf-languages
may help to improve the request, by example to change 
prefix for alsacian from de to gsw (de is German language, 
not germanic languages). 

I am thinking at this beacause gsw-alsacian, but in fact it 
can be done with valencian too (ca-valencian is better than
es-valencian). 

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Sat, 8 Dec 2007 09:36:12 -0800

[very much off topic]

> From: Nicolas Krebs [mailto:[email-masked]]

[snip]
> can be done with valencian too (ca-valencian is better than

It's not clear to me what it is you want.

Mail to the ietf-languages list is required for *any* request to make a change in the contents of the LSR (other than changes in the format and structure of the registry). The page on langtag.net explains that.

There is no "alsacian" subtag, so a request to change its prefix makes no sense.

The LSR entry for Valencian already indicates it should be used with ca and not with es:

<quote>
Type: variant
Subtag: valencia
Description: Valencian
Added: 2007-03-06
Prefix: ca
Comments: Variety spoken in the "Comunidad Valenciana" region of Spain,
  where it is co-official with Spanish.
</quote>

If you want to see a variant subtag 'alsacian', you need to submit a registration proposal for it on the ietf-languages list. If you want to ensure that that subtag is used with gsw and not with de (which definitely would be appropriate), then the proposal should list gsw as the prefix for the subtag.

If you want the entry for gsw in the LSR to include a comment saying that it should be used for Alsatian, then submit a proposal to the ietf-languages list for that change.

If you want ISO 639 to make a change in the names listed for gsw, submit a request to one of the RAs (LOC or SIL).

NOTE: Requesting any of the above are NOT on topic for this list (LTRU); they would be on topic for the ietf-languages list.

Peter

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Sat, 8 Dec 2007 23:37:32 +0100

On Sat, Dec 08, 2007 at 04:52:09PM +0100,
 Nicolas Krebs <[email-masked]> wrote 
 a message of 32 lines which said:

> by example to change prefix for alsacian from de to gsw (de is
> German language, not germanic languages).

I do not understand. Currently, there is no subtag "alsatian" (I
believe this is the correct orthography in english). I know that
alsatian is not a dialect of german ("de") but a dialect of alemannic
("gsw") but, today, it is not registered and hence has no prefix (full
disclosure: I'm working on a request to register it. Interested people
may join me).

---

From: Martin Duerst <[email-masked]>
Date: Mon, 10 Dec 2007 17:01:47 +0900

I have absolutely nothing against figuring out how to tag
Alsatian, but I'd like to know why gsw-fr (which would be
usable without registering a variant) wouldn't do the job.

Regards,    Martin.

>disclosure: I'm working on a request to register it. Interested people

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]