Subject: [Ltru] The blunder of the year

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 6 Dec 2007 09:44:55 +0100

The registry was updated yesterday (addition of many scripts like
Armi) and File-Date was *not* modified :-(

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 7 Dec 2007 09:10:55 +0100

On Thu, Dec 06, 2007 at 09:44:55AM +0100,
 Stephane Bortzmeyer <[email-masked]> wrote 

> Armi) and File-Date was *not* modified :-(

It was fixed yesterday by the new update (the Suppress-Script for
german languages).