Subject: [Ltru] MIB textual conventions for Uri and LangTag

From: "David McWalter" <[email-masked]>
Date: Mon, 17 Dec 2007 14:38:09 -0000

Dear all,

For information, the Uri and LangTag MIB textual conventions have been
published.  Thanks again to all who helped and commented.
http://www.ietf.org/rfc/rfc5017.txt (Uri, Uri255, Uri1024)
http://www.ietf.org/rfc/rfc5131.txt (LangTag)

(The old 'LanguageTag' TC from RFC 2932 is marked as obsolete by
publication of RFC 5132).

Regards,
David McWalter.
[email-masked]

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 17 Dec 2007 16:26:18 +0100

On Mon, Dec 17, 2007 at 02:38:09PM -0000,
 David McWalter <[email-masked]> wrote 

> http://www.ietf.org/rfc/rfc5131.txt (LangTag)

5131 is not even in ftp://ftp://ftp.isi.edu/in-notes/rfc-index.txt yet!

---

From: "Andy Kessler (kessler)" <[email-masked]>
Date: Mon, 17 Dec 2007 07:59:30 -0800

Yes, the index seems to be broken. The on the ietf web site says
that it was updated Dec 16 but it is missing a whole bunch of 
stuff: 

http://www.ietf.org/iesg/1rfc_index.txt 

Andy

> -----Original Message-----
> From: Stephane Bortzmeyer [mailto:[email-masked]] 
> Sent: Monday, December 17, 2007 7:26 AM
> To: David McWalter
> Cc: Randy Presuhn; LTRU Working Group; Bill Fenner; 
> [email-masked]; Juergen Schoenwaelder; Andy Kessler 
> (kessler); Doug Ewell
> Subject: Re: MIB textual conventions for Uri and LangTag
> 
> On Mon, Dec 17, 2007 at 02:38:09PM -0000,  David McWalter 
> <[email-masked]> wrote  a message of 19 lines which said:
> 
> 5131 is not even in 
> ftp://ftp://ftp.isi.edu/in-notes/rfc-index.txt yet! 
>