Subject: RE: [Ltru] RFR - RFC4647

From: Shawn Steele <[email-masked]>
Date: Wed, 5 Dec 2007 00:49:02 -0800

> Thus my claim that, by expecting people to stick with blind
> RFR, we are expecting them to ignore 4647.

I agree completely.

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 5 Dec 2007 09:35:56 -0800

Addison expressed a concern at delaying 4646bis. It is an option to complete 4646bis and the re-charter to update 4647. (It also seems to me some changes to 4647 might be useful.)

Peter

> -----Original Message-----
> From: Shawn Steele [mailto:[email-masked]]
> Sent: Wednesday, December 05, 2007 12:49 AM
> To: Doug Ewell; LTRU Working Group
> Subject: RE: [Ltru] RFR - RFC4647
>