Subject: [Ltru] Fwd: Addition request: alsatian

From: "Mark Davis" <[email-masked]>
Date: Wed, 9 Jan 2008 10:29:22 -0800

I think it would be useful to have some language like this in the spec....
Doug, you want to take a pass at formulating it, and suggesting a location?

On Jan 9, 2008 6:52 AM, Doug Ewell <[email-masked]> wrote:

> ...
>
> "en-US" and "en-CA" mean, roughly, English with specific features
> generally thought to be characteristic of the United States and Canada,
> respectively.  They do not imply that a significant dialectical boundary
> exists between any arbitrarily selected point in the U.S. and any
> arbitrarily selected point in Canada, which boundary does not exist
> between points within the U.S. or within Canada.
>
> Region subtags are not precise.  This is not a critical problem.
>
> --
> Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
> http://www.ewellic.org
> http://www1.ietf.org/html.charters/ltru-charter.html
> http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ
>
>
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> http://www.alvestrand.no/mailman/listinfo/ietf-languages
>

-- 
Mark
_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Thu, 10 Jan 2008 16:40:38 +0900

At 03:29 08/01/10, Mark Davis wrote:
>I think it would be useful to have some language like this in the spec.... Doug, you want to take a pass at formulating it, and suggesting a location?
>
>On Jan 9, 2008 6:52 AM, Doug Ewell < <mailto:[email-masked]>[email-masked]> wrote:
>>...
>>

I agree with Mark that this is language that should go into our
spec. I'd only change one thing:
'characteristic of the United States and Canada'
-> 'characteristic of English as used in the United States and Canada'

Regards,    Martin.

>><http://www.ewellic.org>http://www.ewellic.org
>><http://www.alvestrand.no/mailman/listinfo/ietf-languages>http://www.alvestrand.no/mailman/listinfo/ietf-languages  $B%R+î(B
>>
>>
>><mailto:[email-masked]>[email-masked]

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]