Subject: [Ltru] Update of milestones

From: Martin Duerst <[email-masked]>
Date: Tue, 22 Jan 2008 14:58:10 +0900

The milestones for our WG have been updated as follows:
(see http://www.ietf.org/html.charters/ltru-charter.html)
 
Mar 2008                Submit registry procedure update draft for IETF Last Call 
Mar 2008                Submit registry data update draft for IETF Last Call

I very much hope that we can move forward our work swiftly to meet these
milestones.

Regards,   Martin.

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]     

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 22 Jan 2008 08:52:53 +0100

On Tue, Jan 22, 2008 at 02:58:10PM +0900,
 Martin Duerst <[email-masked]> wrote 

> Mar 2008                Submit registry procedure update draft for IETF Last Call 

It means the WGLC must take place in the next days, no?