Subject: [Ltru] Re: action item: "other" collections in 639

From: "Doug Ewell" <[email-masked]>
Date: Mon, 7 Jan 2008 21:23:36 -0800

Peter Constable <petercon at microsoft dot com> wrote:

> Update on this: I’ve got agreement in principle from LOC to change 
> entries of the form “Foo (Other)” to “Foo languages” in ISO 639-2. In 
> doing this, they want to provide some info as to which 
> individual-language entries in 639-2 are encompassed within each 
> collection so that applications can derive “other” groups if that’s 
> how they want to use them. So, I’m not sure just how quickly that 
> change will appear in the code tables on the 639-2 site. (I wouldn’t 
> expect to see a change on the 639-3 site until that has changed on the 
> 639-2 site.)

Am I correct in thinking the group will want to delay 4645bis again for 
this?

--
Doug Ewell  *  Fullerton, California, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ltru

---

From: John Cowan <[email-masked]>
Date: Tue, 8 Jan 2008 01:22:53 -0500

> Am I correct in thinking the group will want to delay 4645bis again for 

I don't see why.  It has no structural effect, and it's just a matter
of 34 name changes later.

-- 
John Cowan  [email-masked]  http://ccil.org/~cowan
Any sufficiently-complicated C or Fortran program contains an ad-hoc,
informally-specified bug-ridden slow implementation of half of Common Lisp.
        --Greenspun's Tenth Rule of Programming (rules 1-9 are unknown)

---

From: Peter Constable <[email-masked]>
Date: Tue, 8 Jan 2008 08:29:31 -0800

> From: John Cowan

> of 34 name changes later.

I agree: there's no reason for delaying 4646bis for this, unless someone thinks we need some text somewhere pertaining to collections or stability that could not take effect until the change is made in ISO 639-2.

Peter

---

From: "Mark Davis" <[email-masked]>
Date: Tue, 8 Jan 2008 09:38:58 -0800

Agreed -- no need to delay; since we know this change is coming we can just
make sure the wording is neutral.

Mark

On Jan 8, 2008 8:29 AM, Peter Constable <[email-masked]> wrote:

> I agree: there's no reason for delaying 4646bis for this, unless someone
> thinks we need some text somewhere pertaining to collections or stability
> that could not take effect until the change is made in ISO 639-2.
>
>
>
> Peter
>
>

-- 
Mark