Subject: [Ltru] ABNF/3166

From: [email-masked]
Date: Mon, 3 Mar 2008 08:34:05 -0800

I think the ABNF in the draft should unambiguously indicate that the 
source for region data is ISO 3166-1. We have had requestors try to use 
ISO 3166-2 to indicate subregions of a country in the past (Valencia comes 
to mind). Today it just says "ISO 3166" without specifying which part.

Regards,

Karen Broome
Metadata Systems Designer
Sony Pictures Entertainment
310.244.4384

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Mark Davis" <[email-masked]>
Date: Mon, 3 Mar 2008 09:06:12 -0800

I agree.

On Mon, Mar 3, 2008 at 8:34 AM,  <[email-masked]> wrote:
>
> I think the ABNF in the draft should unambiguously indicate that the source
> for region data is ISO 3166-1. We have had requestors try to use ISO 3166-2
> to indicate subregions of a country in the past (Valencia comes to mind).
> Today it just says "ISO 3166" without specifying which part.
>
> Regards,
>
> Karen Broome

-- 
Mark

---

From: Addison Phillips <[email-masked]>
Date: Tue, 04 Mar 2008 09:59:24 -0800

Done.

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru