Subject: [Ltru] ISO 639 in section 3.6

From: Addison Phillips <[email-masked]>
Date: Mon, 17 Mar 2008 17:31:56 -0700

In section 3.6, we list various ISO MA/RAs for the standards we use and 
include addresses, etc., for them. I note that we inherit text from RFC 
1766 and 3066 here about ISO 639. In particular, we have an MA for ISO 
639-2 and one for ISO 639-3, but ISO 639-1 isn't mentioned here and we 
have Infoterm listed just generally as an MA for ISO 639.

Shouldn't Infoterm be made the MA for ISO 639-1 in this list?

Addison

-- 
Addison Phillips
Globalization Architect -- Yahoo! Inc.
Chair -- W3C Internationalization Core WG

Internationalization is an architecture.
It is not a feature.
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Debbie Garside" <[email-masked]>
Date: Tue, 18 Mar 2008 13:32:30 -0000

> Shouldn't Infoterm be made the MA for ISO 639-1 in this list?

Yes.

Debbie

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Addison Phillips
> Sent: 18 March 2008 00:32
> To: 'LTRU Working Group'
> Subject: [Ltru] ISO 639 in section 3.6
>
> In section 3.6, we list various ISO MA/RAs for the standards
> we use and include addresses, etc., for them. I note that we
> inherit text from RFC
> 639-2 and one for ISO 639-3, but ISO 639-1 isn't mentioned
> here and we have Infoterm listed just generally as an MA for ISO 639.
>