Subject: [Ltru] suppress-script and extlang

From: "Phillips, Addison" <[email-masked]>
Date: Sat, 12 Jul 2008 12:26:21 -0700

Can an extlang have a suppress-script? Our text doesn't currently allow it.

Note: I'm doing a stem-to-stern edit this weekend, which means lots of editorial tweaks to the text. Most of these have to do with reordering information inside of sections to make more sense or finding more appropriate places for our vast number of "Note" paragraphs (so that I can remove the constant use of "Note:").

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Shawn Steele <[email-masked]>
Date: Sat, 12 Jul 2008 14:26:06 -0700

Can hant be inferred for cmn-HK / zh-cmn-HK?

- Shawn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Phillips, Addison
Sent: Saturday, July 12, 2008 12:26 PM
To: [email-masked]
Subject: [Ltru] suppress-script and extlang

Addison

Addison Phillips

---

From: "Phillips, Addison" <[email-masked]>
Date: Sat, 12 Jul 2008 14:35:39 -0700

> Can hant be inferred for cmn-HK / zh-cmn-HK?

No. Just as "zh-HK" doesn't mean "Cantonese".

It's precisely this kind of artificial inference that led to script subtags (and this whole project) in the first place.

That doesn't help with Suppress-Script, of course--this field is guidance for when NOT to use script. We would not put Suppress-Script onto one of the Chinese languages because we know that there are two writing systems being used. I was thinking more of the Arabic languages, most of which are written in Arabic script predominantly.

Addison Phillips

> From: Shawn Steele [mailto:[email-masked]]
> Sent: Saturday, July 12, 2008 2:26 PM
> To: Phillips, Addison; [email-masked]
> Subject: RE: suppress-script and extlang
>
> Note: I'm doing a stem-to-stern edit this weekend, which means lots
> of editorial tweaks to the text. Most of these have to do with
> reordering information inside of sections to make more sense or
> finding more appropriate places for our vast number of "Note"
> paragraphs (so that I can remove the constant use of "Note:").
>
> Addison
>
> Addison Phillips