Subject: [Ltru] 4.1.1: sgn-US

From: Peter Constable <[email-masked]>
Date: Tue, 8 Jul 2008 15:43:07 -0700

The current draft has this wording in 4.1.1:

-------------
For example, the grandfathered tag "sgn-US" used to mean 'American Sign Language' specifically, without reference to the United States.
-------------

Presumably this grandfathered tag doesn't change its meaning any more than any other grandfathered tag; yet a change in meaning is suggested by the wording "used to mean". Suggested revision:

-------------
For example, the grandfathered tag "sgn-US" was registered to represent 'American Sign Language' specifically, without reference to the United States.
-------------

Peter
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Peter Constable <[email-masked]>
Date: Wed, 9 Jul 2008 00:25:16 -0700

[correcting reference to 4.1.2 -- subject was "4.1.1: sgn-US "]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Peter Constable
> Sent: Tuesday, July 08, 2008 3:43 PM

The current draft has this wording in 4.1.2:

-------------
For example, the grandfathered tag "sgn-US" used to mean 'American Sign
Language' specifically, without reference to the United States.
-------------

Presumably this grandfathered tag doesn't change its meaning any more
than any other grandfathered tag; yet a change in meaning is suggested
by the wording "used to mean". Suggested revision:

-------------
For example, the grandfathered tag "sgn-US" was registered to represent
'American Sign Language' specifically, without reference to the United
States.
-------------

Peter

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 9 Jul 2008 08:49:56 -0700

(editor hat)

Done.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> To: LTRU Working Group
> Subject: [Ltru] 4.1.1: sgn-US
>
> For example, the grandfathered tag "sgn-US" used to mean 'American
> Sign Language' specifically, without reference to the United States.
> -------------
>
> Presumably this grandfathered tag doesn't change its meaning any
> more than any other grandfathered tag; yet a change in meaning is
> suggested by the wording "used to mean". Suggested revision:
>
>
> -------------
> For example, the grandfathered tag "sgn-US" was registered to
> represent 'American Sign Language' specifically, without reference
> to the United States.
> -------------
>
>
> Peter

---

From: "Phillips, Addison" <[email-masked]>
Date: Fri, 11 Jul 2008 11:09:32 -0700

DONE.

Addison Phillips

> Sent: Wednesday, July 09, 2008 12:25 AM
> To: Peter Constable; LTRU Working Group
> Subject: [Ltru] 4.1.2: sgn-US
>
> Behalf Of
> Sign
> more
> represent