Subject: [Ltru] 4.2: text in two scripts identical (?)

From: Peter Constable <[email-masked]>
Date: Tue, 8 Jul 2008 15:53:50 -0700

The current draft has this text in Section 4.2:

-------------
For example, the tag "az" shares a prefix with both "az-Latn" (Azerbaijani written using the Latin script) and "az-Cyrl" (Azerbaijani written using the Cyrillic script). A person fluent in one script might not be able to read the other, even though the text might be identical.
-------------

The way I read that, it says that two portions of text content that are in different scripts can somehow be identical -- for me that's impossible (they'd have to have identical character sequences). Suggested revision:

-------------
For example, the tag "az" shares a prefix with both "az-Latn" (Azerbaijani written using the Latin script) and "az-Cyrl" (Azerbaijani written using the Cyrillic script). A person fluent in one script might not be able to read the other, even though the linguistic content (e.g., what would be heard if both texts were read aloud) might be identical.
-------------

Peter
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 9 Jul 2008 08:51:59 -0700

(editor hat)

Done.

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: Tuesday, July 08, 2008 3:54 PM
> To: LTRU Working Group
> Subject: [Ltru] 4.2: text in two scripts identical (?)
>
> For example, the tag "az" shares a prefix with both "az-Latn"
> (Azerbaijani written using the Latin script) and "az-Cyrl"
> (Azerbaijani written using the Cyrillic script). A person fluent in
> one script might not be able to read the other, even though the
> text might be identical.
> -------------
>
> The way I read that, it says that two portions of text content that
> are in different scripts can somehow be identical -- for me that's
> impossible (they'd have to have identical character sequences).
> Suggested revision:
>
> -------------
> For example, the tag "az" shares a prefix with both "az-Latn"
> (Azerbaijani written using the Latin script) and "az-Cyrl"
> (Azerbaijani written using the Cyrillic script). A person fluent in
> one script might not be able to read the other, even though the
> linguistic content (e.g., what would be heard if both texts were
> read aloud) might be identical.
> -------------
>
>
>
> Peter