Subject: [Ltru] draft-16 submitted...

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 8 Jul 2008 22:59:09 -0700

(editor hat on)

I have just now submitted draft-16 in its current state. I show my backlog of emails/etc needing response having at least 8 messages in it and I note that Mark and Peter both have objections to text outstanding. However, I will now start to burn integers (new drafts) more quickly in an effort to keep the changes manageable. It will make discussion of changes easier too.

The current documents are posted on Inter-Locale. My server log suggests we are having a good time diffing versions.

  http://tinyurl.com/6jgaql  hwdiff
  http://tinyurl.com/58wm3s  side-by-side

Files live at:

  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-16.html
  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-16.txt
  http://www.inter-locale.com/ID/draft-ietf-ltru-4646bis-16.xml

I will update inter-locale to have draft-17 as editor's copy in the morning.

Best Regards,

Addison (for the editors)

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: Martin Duerst <[email-masked]>
Date: Wed, 09 Jul 2008 18:58:15 +0900

Hello Addison, others,

Just in case you are not aware: There is an upcomming deadline
for draft submissions next Monday, for details please see
http://www.ietf.org/meetings/72/72-cutoff_dates.html.

I don't think we will be able to have WG last call drafts
out at that point, because Doug is currently not very well
connected. But I suggest that Addison may want to burn integer
17 some time over the weekend, as convenient.

Regards,   Martin.

At 14:59 08/07/09, Phillips, Addison wrote:
>(editor hat on)
>
>I have just now submitted draft-16 in its current state. I show my backlog 
>of emails/etc needing response having at least 8 messages in it and I note 
>that Mark and Peter both have objections to text outstanding. However, I 
>will now start to burn integers (new drafts) more quickly in an effort to 
>keep the changes manageable. It will make discussion of changes easier too.
>

#-#-#  Martin J. Du"rst, Assoc. Professor, Aoyama Gakuin University
#-#-#  http://www.sw.it.aoyama.ac.jp       mailto:[email-masked]

---

From: Martin Duerst <[email-masked]>
Date: Wed, 09 Jul 2008 20:03:06 +0900

And sorry I forgot: Many thanks to the editors, in particular Addison,
for this continuing great work!                Martin.