Subject: [Ltru] Click letters (was: Re: Two grandfathered tags for 'Hakka')

From: "Doug Ewell" <[email-masked]>
Date: Sun, 27 Jul 2008 13:12:12 -0600

Kent Karlsson <kent dot karlsson14 at comhem dot se> wrote:

> And the following descriptions seem to contain click letters written 
> as ASCII fallbacks:
>
> oun                        I        L        !O!ung
> nmn                        I        L        !X??
> hnh                        I        L        //Ani
> gnk                        I        L        //Gana
> xeg                        I        E        //Xegwi
> gwj                        I        L        /Gwi
> xam                        I        E        /Xam
> huc                        I        L        =/Hua
> aue                        I        L        =/Kx'au//'ein
> hgm                        I        L        Hai//om
> ktz                        I        L        Ju/'hoan
> ngh                        I        L

(Note: ngu is "N/u".)

I searched through all the Description fields with characters other than 
letters, spaces, dots, etc. and I agree that this seems to be the 
complete current list, though I am no expert on click letters.

I won't oppose making these changes if there is rough WG consensus to 
make them, but I won't do it unilaterally.  I'd like to ask the 
co-chairs to make a judgment as to rough consensus in a suitable time 
frame.

--
Doug Ewell  *  Thornton, Colorado, USA  *  RFC 4645  *  UTN #14
http://www.ewellic.org
http://www1.ietf.org/html.charters/ltru-charter.html
http://www.alvestrand.no/mailman/listinfo/ietf-languages  ˆ

_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 27 Jul 2008 21:16:00 -0600

> (Note: ngu is "N/u".)

ngh, the subtag Kent cited, is "N/u".

ngu, which has nothing to do with this, is "Guerrero Nahuatl".