Subject: [Ltru] 4.1.1 wording

From: Peter Constable <[email-masked]>
Date: Tue, 8 Jul 2008 15:31:23 -0700

The current draft (working from what Addison just posted) has this text in 4.1.1:

------------
Each Macrolanguage's subtag, by definition, includes all of its encompassed languages.
------------

I hope I'm not being overly picky if I point out that subtags include charcters (a-z, 0-9) but don't include languages. Suggested revision:

------------
For each Macrolanguage subtag, the scope of its denotation includes, by definition, all of its encompassed languages.
------------

Peter
_______________________________________________
Ltru mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ltru

---

From: "Phillips, Addison" <[email-masked]>
Date: Wed, 9 Jul 2008 08:49:04 -0700

(editor hat)

Starting on draft-17 with the backlog.

"scope of its denotation" seems a little jargon laden. How about:

--
Each Macrolanguage subtag's scope, by definition, includes all of its encompassed languages.
--

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Peter Constable
> Sent: Tuesday, July 08, 2008 3:31 PM
> To: LTRU Working Group
> Subject: [Ltru] 4.1.1 wording
>
> I hope I'm not being overly picky if I point out that subtags
> include charcters (a-z, 0-9) but don't include languages. Suggested
> revision:
>
> ------------
> For each Macrolanguage subtag, the scope of its denotation includes,
> by definition, all of its encompassed languages.
> ------------
>
>
>
> Peter

---

From: Peter Constable <[email-masked]>
Date: Wed, 9 Jul 2008 10:42:16 -0700

That works for me.

Peter

> From: Phillips, Addison [mailto:[email-masked]]
> Sent: Wednesday, July 09, 2008 8:49 AM
> To: Peter Constable; LTRU Working Group
> Subject: RE: 4.1.1 wording
>
> (editor hat)
>