Subject: Re: [Ltru] Data update from ISO 639-5 to draft-4645bis

From: Peter Constable <[email-masked]>
Date: Sun, 1 Mar 2009 14:08:35 -0800

This is all resolved, and I'm not trying to re-open anything. I just thought people might be interested in some background on the term "Dayak" and why it's not sensible to try to infer genetic associations based on that term.

"Dayak" is not a linguonym but rather an ethnonym or, even, a socionym. What was explained to me some years back is that its history is a pejorative term used by the "civilized" Muslim majority on the island of Borneo to refer to the many uncivilized, non-Muslim "tribal" minorities.

I ran into this when doing early prep work for ISO 639-3: trying to figure out how the entry day in 639-2 should relate to entries in Ethnologue. The MARC Language Code List, which was the source for 639-2, used day to encompass languages that cut across major divisions of the Western Malayo-Polynesian language family. At the time, 639-2 treated it as an individual language ("languages" was not part of the name). The options were (a) to specify the denotation to some particular language (in spite of MARC), (b) change the scope to be a genetic collection and find some node in the W M-P language-family hierarchy to identify it with (breaking with past MARC usage, but less severely), (c) define the scope to be some ad-hoc collection (perhaps following MARC documentation), or (d) to deprecate it. The decision taken by the JAC was to treat it as a collection. As ISO 639 does not document the precise denotation of collections, the choice between options (b) and (c) was left undetermined.

If someone wants to try to improve on nailing down this bit of jello, good luck! :)

Peter

From: [email-masked] [mailto:[email-masked]] On Behalf Of CE Whitehead
Sent: Saturday, February 21, 2009 7:53 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [Ltru] Data update from ISO 639-5 to draft-4645bis

Hi, Kent, Doug:

It seems to me that
at ethnologue:
Dayak, Land [dyk] is a subset of the Land Dayak group of languages:
http://www.ethnologue.com/show_family.asp?subid=91242

(There is also a separate group of languages there, Malayic Dayak which is under the group Malayik and not the group Land Dayak; both Malayik (in the "Ibanic" group) and Land Dayak are classified as Malayo-Polynesian but they are not the same--not in Wikipedia either; Wikipedia classifies both as Dayak it seems.

So it may be just the naming that is different.

That's as near as I can make this classification out.)

Thanks.

--C. E. Whitehead
[email-masked]<mailto:[email-masked]>

From: Kent Karlsson <kent.karlsson14 at comhem.se<mailto:[email-masked]>>
Date: Sat, 21 Feb 2009 13:30:39 +0100

>Side remark: I have seen translations of this one as just "Dayak".
> But the Land Dayak languages appears to be a subset of the Dayak
languages. At least according to Wikipedia:
> http://en.wikipedia.org/wiki/Dayak_languages,
> http://en.wikipedia.org/wiki/Bidayuh.
> (In addition there is the retired code dyk for Land Dayak [languages]...)

---

From: John Cowan <[email-masked]>
Date: Mon, 2 Mar 2009 00:23:28 -0500

Peter Constable scripsit:

> "Dayak" is not a linguonym but rather an ethnonym or, even,
> a socionym. What was explained to me some years back is that its
> history is a pejorative term used by the "civilized" Muslim majority
> on the island of Borneo to refer to the many uncivilized, non-Muslim
> "tribal" minorities.

They are, in fact, the wild men from Borneo who have just (more or less)
come to town.

-- 
A poetical purist named Cowan           [that's me: [email-masked]]
Once put the rest of us dowan.          [on xml-dev]
    "Your verse would be sweeter        http://www.ccil.org/~cowan
    If it only had metre
And rhymes that didn't force me to frowan."     [overpacked line!] --Michael Kay