Subject: Re: [Ltru] draft-ietf-ltru-4645bis-10.txt issue with preferred value for YU

From: "Tex Texin" <[email-masked]>
Date: Tue, 3 Mar 2009 02:10:33 -0800

Hi guys,

I sent the message to this list (as well as LTRU) in the belief I was
following the instructions given to me...
(My mail actually preceded Martin's request to the AD.)

I admit to confusion about the suggestion I can register the change after
4645bis is accepted.
4645bis changes a code that exists already. I shouldn't have to reregister
it to restore it.
If anything, have 4645bis go forward without the change, and the change can
be discussed separately.

I'll pursue the discussion on the ltru list as requested and respond to
Randy's other comments there.

tex

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Randy Presuhn
Sent: Monday, March 02, 2009 5:36 PM
To: [email-masked]
Subject: Re: draft-ietf-ltru-4645bis-10.txt issue with preferred value for
YU

Hi -

> From: "Phillips, Addison" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, March 02, 2009 9:49 AM
> Subject: RE: draft-ietf-ltru-4645bis-10.txt issue with preferred value for
YU
>
> Hi Tex,
> 
> I don't think this is probably appropriate, at least for this list to
consider.

Tex's posting came after the document shepherd (co-chair Martin Duerst)
had sent the information to our AD requesting that the IESG consider
publishing it.  So although the IESG has not yet (AFAIK) acted on the
request, much less issued an IETF last call, I can understand why
[email-masked] might be included.

I have already responded to it on both lists, even though I think the
issue is probably of little interest to most on the [email-masked] list.
Unless instructed to do otherwise by our AD, I would suggest that
all follow-on discussion be directed to [email-masked]

> 1. You haven't posted to LTRU's mailing list, only ietf-languages@, yet.

Tex's message was posted to *both* lists.

> 2. Even if draft-4645bis is approved, the process for language tags
> (in either RFC 4646 or its proposed successor) allow you to register
> the information you want, if you think it was inappropriately omitted.
...

Correct.

Randy

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: CE Whitehead <[email-masked]>
Date: Tue, 3 Mar 2009 11:39:18 -0500

Hi! 

The 'YU' subtag listed in the registry (draft 10 of RFC 4645) with the comments currently there looks fine to me!

"Type: region
Subtag: YU
Description: Yugoslavia
Added: 2005-10-16
Deprecated: 2003-07-23
Comments: see BA, HR, ME, MK, RS, or SI"

When the draft is published, one might of course add to these comments one more:  

  'YU' was in certain period replaced with 'CS'; 

  to see 'CS' as well. 

(This would help avoid breaking the old and now deprecated 'CS'-'YU' relationship--which is not quite like the broken relationship between Russia and the USSR because the name Russia has not been deprecated?? or is it now "The Russian Federation?"  I have to say that I can't agree with 'YU' 's pointing exclusively to 'CS' because of the other subtags it might point to as well.)

--C. E. Whitehead

[email-masked]