Subject: Re: [Ltru] Geocoordinates

From: CE Whitehead <[email-masked]>
Date: Thu, 12 Mar 2009 13:28:13 -0400

What is going to happen to the suggestion we allow wild cards to be registered as prefixes & incorporate that into the next draft of RFC 4646?  
 
Is that tabled too?  Or was that never an option?; I recall only Doug's saying that this addition was too late for the current edition of 4646 & not that it would never be an option:

http://www.ietf.org/mail-archive/web/ltru/current/msg11947.html

(also where will ISO 639-6 data be looked at?  at ietf?)

Otherwise I haven't an informed opinion on the closing of this list or ISO 639-6; 

however I hope ietf will continue to let users apply for their own variant subtags.  

(Back to the geocoordinates post, since you've not changed the subject line, I think that geocoordinates might in a few cases help get variants subtags in a way that is further removed from the political muddle around some . . . but think this can be handled at ietf on a case-by-case basis; so it's not a wholly idiot suggestion; on a large scale it might be cumbersome . . . & all that's needed for now is to tag language use that's current on the internet not the dialects and varieties used in every corner of the globe, not till they get online; it's the need to look at variants that might be overlooked with the overlooking perceived as a political slight that makes it especially important to have a method for registering new variants . . .  )

Best,

C. E. Whitehead

[email-masked]

From: John Cowan <cowan at ccil.org> 

Date: Tue, 10 Mar 2009 16:03:54 -0400 
> Of course the Registry would become bigger than ever, > and some of
> He Who Must Not Be Named's concerns would actually 

> become realities,
> like whether authorized mirrors would be needed to hold > down on the
> number of downloads.  On the other hand, we could 

> pretty well shut down
ietf-languages@, since there would be little or nothing left to approve
outside the 639 framework

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 12 Mar 2009 13:59:04 -0700

Hi -

(Subject line changed to reflect the subject.  PLEASE use a
new subject line when you introduce a new issue!)

> From: "CE Whitehead" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, March 12, 2009 10:28 AM
> Subject: Re: [Ltru] Geocoordinates
...
> What is going to happen to the suggestion we allow wild cards
> to be registered as prefixes & incorporate that into the next 
> draft of RFC 4646?  
>
> Is that tabled too?  Or was that never an option?; I recall only
> Doug's saying that this addition was too late for the current
> edition of 4646 & not that it would never be an option:
...

As co-chair:

There was no consensus to make such a change, and it was clear
from the discussion that the text that at one time could be read as
permitting them was not intended to do so.

Your options, if you wish to pursue this:
 (1) you can appeal the decision on procedural grounds, claiming
       the co-chairs did not properly read WG consensus
 (2) you can appeal the decision on technical grounds, claiming
       that interoperability will be harmed by the failure to add this
       new feature
 (3) you can raise the issue in IETF last call, but you'd have to
      be able to convince the IETF at large that the working group
      got it wrong.

I think pursuing this issue would be unproductive.

Randy

---

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 12 Mar 2009 14:05:16 -0700

Hi -

(changed subject line to reflect topic!)

...

As co-chair:

Not here now.  It's not currently in this WG charter, and I know of no other
IETF working group that would be even remotely interested in it.
Discussion whether it makes sense to request a charter update to
include it *is* in order at this time, though  the posts so far give little
sense of urgency or enthusiasm.

> however I hope ietf will continue to let users apply for their own variant subtags.  

That's what 4646bis does, so I don't see how there's any issue.

Randy