Subject: [Ltru] Adding variant subtag 'erzgeb' for Erzgebirgisch (was: Requests that have been on hold)

From: CE Whitehead <[email-masked]>
Date: Mon, 10 Aug 2009 18:36:49 -0400

Hi.  I see that Wikipedia in fact classifies Erzgebirgisch as Franconian:

http://en.wikipedia.org/wiki/Erzgebirgisch

This is the Wikipedia description:

"Erzgebirgisch (or Aarzgebèèrgsch, pronounced [aːɰtskəpɛːɰjkʂ]) is an Upper German dialect, probably belonging to the Franconian dialect group, spoken mainly in the central Erzgebirge (Ore Mountains). It has received relatively little academic attention. Due to the high mobility of the population and the resulting contact with Upper Saxon, the high emigration rate and last, but not least, its low mutual intelligibility with other dialects, the number of speakers is decreasing."

I'm sorry that I mentioned language genealogy; I agree with Randy that it is more important to construct a tag so that speakers of the language/dialect will be able to use search algorithms to find a mutually comprehensible dialect/language when theirs is not available (if there is one):

Randy Presuhn randy_presuhn at mindspring.com 
Mon Aug 10 19:44:38 CEST 2009 

> There is not a *requirement* for the tags to reflect genealogy.
> Though it *can* be helpful, I think the current state of a language
> and what other language it most closely resembles are more useful
> when we're constructing tags in terms of "X is a variant of Y".

Two prefixes thus make sense if there are really two varieties of "Erzgebirgisch."

Another option (one we could have explored a long time ago but apparently decided against doing) is to immediately register the subtag with a prefix of 'gem' and then add additional prefixes as appropriate once the linguistic research is completed.

I do not see any reason to wait forever for linguistic research for a subtag.

Thanks.

C. E. Whitehead

[email-masked]

---

From: "Randy Presuhn" <[email-masked]>
Date: Mon, 10 Aug 2009 16:24:39 -0700

Hi -

As co-chair...

Since it relates to the particulars of a specific subtag registration
request, this thread does not belong on the [email-masked] mailing list.

Randy

> From: "CE Whitehead" <[email-masked]>
> To: <[email-masked]>
> Sent: Monday, August 10, 2009 3:36 PM
> Subject: [Ltru] Adding variant subtag 'erzgeb' for Erzgebirgisch (was: Requests that have been on hold)
>
>
> "Erzgebirgisch (or Aarzgebèèrgsch, pronounced [aːɰtskəpɛːɰjkʂ]) is an Upper German dialect, probably belonging to the Franconian
dialect group, spoken mainly in the central Erzgebirge (Ore Mountains). It has received relatively little academic attention. Due to
the high mobility of the population and the resulting contact with Upper Saxon, the high emigration rate and last, but not least,
its low mutual intelligibility with other dialects, the number of speakers is decreasing."
>
>
>
> I'm sorry that I mentioned language genealogy; I agree with Randy that it is more important to construct a tag so that speakers of
the language/dialect will be able to use search algorithms to find a mutually comprehensible dialect/language when theirs is not
available (if there is one):
> Another option (one we could have explored a long time ago but apparently decided against doing) is to immediately register the
subtag with a prefix of 'gem' and then add additional prefixes as appropriate once the linguistic research is completed.
> I do not see any reason to wait forever for linguistic research for a subtag.

--------------------------------------------------------------------------------

> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>