Subject: [Ltru] RFC 3282 revision

From: Alexey Melnikov <[email-masked]>
Date: Tue, 18 Aug 2009 19:45:33 +0100

Hi,
I've just noticed a recent discussion on the mailing list about revising 
RFC 3282.
I should point out that there is actually another WG trying to advance 
this document to Full Standard. This WG is called YAM 
<http://www.ietf.org/dyn/wg/charter/yam-charter.html>.

As an AD I welcome energy surrounding revision of RFC 3282. But please 
coordinate with the YAM WG. Otherwise if I get 2 versions of the 
document (one from participants of this WG and one from YAM), I would 
have to pick one ;-).

Best Regards,
Alexey

P.S. There was a discussion in YAM meeting in Stockholm about how 
widespread is the use of Content-Language with multipart/alternative. 
Does anybody know which email/web clients support that?

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 18 Aug 2009 14:00:55 -0700

Hello Alexey,

Thanks for this pointer. I intend to contact the YAM-WG about my proposal to review 3282.

Addison

Addison Phillips
Globalization Architect -- Lab126

Internationalization is not a feature.
It is an architecture.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Alexey Melnikov
> Sent: Tuesday, August 18, 2009 11:46 AM
> To: [email-masked]
> Subject: [Ltru] RFC 3282 revision
> 
> Hi,
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru