Subject: Re: [Ltru] Translation of RFC 4646bis

From: Felix Sasaki <[email-masked]>
Date: Tue, 18 Aug 2009 10:50:51 +0200

This took me a loong time to follow up ...

2009/7/20 Stephane Bortzmeyer <[email-masked]>

> On Sun, Jul 19, 2009 at 07:47:57PM +0900,
>  Felix Sasaki <[email-masked]> wrote
>  a message of 45 lines which said:
>
> > I am thinking about translating RFC 4646bis into German. A few
> > questions: Are there other parties thinking of translations into
> > other languages,
>
> For several years, a group (disclaimer: I'm not a member) is
> translating various RFCs in French:
>
> http://abcdrfc.free.fr/
>
> 4646 is already translated.
>
> I regard the translation of RFC as mostly a waste of time:
>
> * RFCs (standards track) are normative so translation is more risky
> * they are interesting only for a small number of persons, who
>  typically read english

True for many RFCs, but RFC 4646 and 4646bis contain a lot of explanatory
material about language tags. But argument is well taken.

>
>
> I suggest to translate instead the Web site
> <http://www.langtag.net/> which is intended for a broader audience
> (and which exists only in english, which is ironic).
>

Good suggestion, I will try to gather some time for it. A translation of
http://www.w3.org/International/articles/language-tags/ might be helpful
too.

Felix

---

From: "Richard Ishida" <[email-masked]>
Date: Fri, 21 Aug 2009 17:47:39 +0100

Don't translate http://www.w3.org/International/articles/language-tags/ yet.
I'm just about to change it to reflect RFC 5646.

RI

============
Richard Ishida
Internationalization Lead
W3C (World Wide Web Consortium)

http://www.w3.org/International/
http://rishida.net/

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Felix Sasaki
Sent: 18 August 2009 09:51
To: Stephane Bortzmeyer
Cc: LTRU Working Group
Subject: Re: [Ltru] Translation of RFC 4646bis

http://abcdrfc.free.fr/

 

 

 

Felix

---

From: Felix Sasaki <[email-masked]>
Date: Sat, 22 Aug 2009 09:07:37 +0200

Thanks for the warning, I won't.

Felix

2009/8/21 Richard Ishida <[email-masked]>

>  Don't translate http://www.w3.org/International/articles/language-tags/yet.  I'm just about to change it to reflect RFC 5646.
>
>
>
> RI
>
>
>
> ============
> Richard Ishida
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of
> *Felix Sasaki
> *Sent:* 18 August 2009 09:51
> *To:* Stephane Bortzmeyer
> *Cc:* LTRU Working Group
> *Subject:* Re: [Ltru] Translation of RFC 4646bis
>
>
>