Subject: Re: [Ltru] WG chairs affiliation

From: "Randy Presuhn" <[email-masked]>
Date: Thu, 3 Sep 2009 09:30:03 -0700

Hi -

> From: "Romascanu, Dan (Dan)" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, September 03, 2009 6:54 AM
> Subject: WG chairs affiliation 
>
> The issue below was discussed by the IESG in the  last telechat as a
> management item. 
>
> Some WGs have more than one co-chair. It is considered a good practice
> that co-chairs of the same WG are not affiliated or their particpation
> is not sponsored by the same company. However this is not a mandatory
> requirement and situations may happen where individuals change
> affiliation or sponsorship. It is recommended that such cases are made
> known to the community and especially to the other WG participants. For
> this purpose ADs will recommend the chairs of the WGs to disclose their
> affiliation or participation sponsorship at nomination and in cases of
> changes of affiliation or sponsorship - especially when these are not
> obvious from their email addresses - by sending a message to the WG mail
> list.
>
> Dan

As co-chair...

My situation remains unchanged from when ltru was formed.
I'm retired, and have no affiliation or sponsorship for my IETF
participation.  The "mindspring.com" in my email address is
merely my ISP.

Randy

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 10 Sep 2009 10:41:01 +0900

My affiliation also has stayed constant for a long time now (it changed 
shortly after the WG was formed) and is available from my signature.

Regards,    Martin.

On 2009/09/04 1:30, Randy Presuhn wrote:
> Hi -
>
>> From: "Romascanu, Dan (Dan)"<[email-masked]>
>> To:<[email-masked]>
> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>

-- 
#-# Martin J. Dürst, Professor, Aoyama Gakuin University
#-# http://www.sw.it.aoyama.ac.jp   mailto:[email-masked]