Subject: [Ltru] [Fwd: Re: [TC46-L] [OLD-IRISH-L] An official language code for Primitive Irish]

From: Marion Gunn <[email-masked]>
Date: Tue, 19 Jan 2010 15:46:24 +0000

-- 

Marion Gunn * eGteo (Estab.1991)

27 Páirc an Fhéithlinn, Baile an

Bhóthair, An Charraig Dhubh,

Co. Átha Cliath, Éire/Ireland

* [email-masked] * [email-masked] *

Subject: Re: [TC46-L] [OLD-IRISH-L] An official language code for Primitive Irish
From: Marion Gunn <[email-masked]>
To: [email-masked]
Date: Tue, 19 Jan 2010 15:43:21 +0000

As Ireland's (NSAI) sole representative in ISO/TC 37 for many years 
during the 1990s and similarly Head of Ireland's (NSAI) ISO/TC 46 
delegation until 2001, I would foresee few procedural difficulties, if 
any in registering the proposed new language code in ISO-639-3, with the 
assistance of Ian Cowan and Gay Moran of NSAI and Fidelma Ní 
Gallchobhair of the Coiste Téarmaíochta (my successor in ISO/TC 37, 
which now has a larger delegation than then, including Donla Uí 
Bhraonáin of DCU). This proposal was not my idea, in fact, it would 
never have occurred to me, but I would not see any harm in registering 
such a tag (rather the reverse).
mg

Scríobh ejp10:
> Yes - this is a good idea, and this is a good group to do this. The 
> ISO-639-3 list is meant to be more linguistically accurate than the 
> older ISO-639 two-letter list, so it's good to get on it. There may be 
> some procedural issues, but I would assume the code will be accepted 
> because the language is so distinct from Old Irish.
>
> I would be happy to add my name to any list and provide any kind of 
> assistance from a standards perspective, although I should advise 
> everyone that I am really a Brythonic person at heart. :)
>
> Elizabeth
>
>
> On Jan 19, 2010, at 3:00 AM, OLD-IRISH-L automatic digest system wrote:
>
>> From: Caoimhin O Donnaile <[email-masked]>
>> Date: January 18, 2010 4:25:33 PM EST
>> Subject: An official language code for Primitive Irish
>>
>>
>> When I put David Stifter's translation to Primitive Irish (Ogam Irish /
>> Ancient Irish) of the three monks story up on the Internet:
>>
>>   
>> http://www.smo.uhi.ac.uk/sengoidelc/donncha/tm/ilteangach/?teanga=x-xog
>>
>> I had to invent a temporary code "x-xog" for the language, because it 
>> seems
>> that although there are official codes for:
>>
>>  gv   Modern Manx
>>  gd   Modern Scottish Gaelic
>>  ga   Modern Irish
>>  ghc  Hiberno-Scottish Gaelic (12th-17th centuries)
>>  mga  Middle Irish
>>  sga  Old Irish
>>
>>  xtg  Transalpine Gaulish
>>  xcg  Cisalpine Gaulish
>>  xce  Celtiberian
>>
>> as can be seen from the lists at:
>>
>>  http://linguistlist.org/forms/langs/GetListOfAncientLgs.html
>>  http://www.sil.org/ISO639-3/codes.asp
>>
>> there is as yet no offical code for Primitive Irish.  I have been 
>> talking to
>> David and his view is that the linguistic step from Primitive Irish 
>> (at the
>> middle of its chronological range) to Old Irish is at least as big as 
>> the
>> step from Old Irish to Middle Irish, so that it would indeed be 
>> appropriate
>> to give Primitive Irish a separate language code.  The best code we 
>> could
>> find which is still free is "pgl".  If we proceed with a request, the 
>> next
>> step would be for us to fill in the request form at:
>>
>>  http://www.sil.org/ISO639-3/submit_changes.asp
>>  http://www.sil.org/ISO639-3/ISO639-3_NewCodeRequestForm.doc
>>
>> I was wondering first, though, whether list members might have any 
>> comments.
>> Does this seem like a good idea?, a bad idea?, any other thoughs?
>>
>> Caoimhín
>
> =-=-=-=-=-=-=-=-=-=-=-=-=
> Elizabeth J. Pyatt, Ph.D.
> Instructional Designer
> Education Technology Services, TLT/ITS
> Penn State University
> [email-masked], (814) 865-0805 or (814) 865-2030 (Main Office)
>
> 210 Rider Building  (formerly Rider II)
> 227 W. Beaver Avenue
> State College, PA   16801-4819
> http://www.personal.psu.edu/ejp10/psu
> http://tlt.psu.edu
>

---

From: Marion Gunn <[email-masked]>
Date: Wed, 20 Jan 2010 13:10:03 +0000

Scríobh Peter Constable:
>
> ... I think procedural issues would more likely be about demonstrating 
> that the user / expert community recognizes a conventional distinction 
> between the different varieties and that there is reasonable consensus 
> as to what the pertinent historical distinctions in the evolution of 
> Irish are.
>
>  
>
>  
>
> Cheers
>
> Peter
>

That, I believe, can be demonstrated, as indicated below, only to fill 
in the request form. NSAI represents our user community (cc: list 
OLD-IRISH-L, where the proposal was made and expert opinion invited).
mg

To:
[email-masked]
From: Marion Gunn <[email-masked]>
Date: Tue, 19 Jan 2010 15:43:21 +0000

Scríobh ejp10:

Elizabeth

I had to invent a temporary code "x-xog" for the language, because it seems
that although there are official codes for:

 gv   Modern Manx

 xtg  Transalpine Gaulish
 xcg  Cisalpine Gaulish
 xce  Celtiberian

there is as yet no offical code for Primitive Irish.  I have been 
talking to
David and his view is that the linguistic step from Primitive Irish (at the
middle of its chronological range) to Old Irish is at least as big as the
step from Old Irish to Middle Irish, so that it would indeed be appropriate
to give Primitive Irish a separate language code.  The best code we could
find which is still free is "pgl".  If we proceed with a request, the next
step would be for us to fill in the request form at:

Caoimhín

--

---

From: Marion Gunn <[email-masked]>
Date: Wed, 20 Jan 2010 13:07:25 +0000

To:

Scríobh ejp10:

Elizabeth

 gv   Modern Manx

 xtg  Transalpine Gaulish
 xcg  Cisalpine Gaulish
 xce  Celtiberian

Caoimhín

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 20 Jan 2010 13:09:24 -0800

Hi -

As [email-masked] list administrator...

Why is this being sent to the ltru list?  As a discussion of a
specific language, rather than of BCP 47 in general, this
discussion really doesn't seem appropriate for [email-masked]
Please drop [email-masked] from this thread.

Randy

----- Original Message ----- 
> From: "Marion Gunn" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>; "'LTRU Working Group'" <[email-masked]>; "Ian Cowan" <[email-masked]>;
"Gay Moran" <[email-masked]>; "Scholars and students of Old Irish" <[email-masked]>; <[email-masked]>
> Sent: Wednesday, January 20, 2010 5:07 AM
> Subject: Re: [Ltru] [Fwd: Re: [TC46-L] [OLD-IRISH-L] An official language code for Primitive Irish]
>
> Scríobh Peter Constable:
> >

--------------------------------------------------------------------------------

> _______________________________________________
> Ltru mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ltru
>