Subject: [Lurk] lurk - New Meeting Session Request for IETF 95

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 26 Feb 2016 11:55:12 -0800

A new meeting session request has just been submitted by Stephanie McCammon, on behalf of the lurk working group.

---------------------------------------------------------
Working Group Name: Limited Use of Remote Keys
Area Name: Security Area
Session Requester: Stephanie McCammon

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority:  rtcweb stir modern mile httpbis

Special Requests:
  Mon - Wed only
---------------------------------------------------------

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 26 Feb 2016 21:49:07 +0000

As you may guess, this indicates that the IESG and IAB approved
holding the BoF on today's call. Please continue to work with
the BoF chairs to further develop the work here.

Cheers,
S.

On 26/02/16 19:55, "IETF Meeting Session Request Tool" wrote:
> 
> 
> A new meeting session request has just been submitted by Stephanie
> McCammon, on behalf of the lurk working group.
> 
> 
> --------------------------------------------------------- Working
> Group Name: Limited Use of Remote Keys Area Name: Security Area 
> Number of Sessions: 1 Length of Session(s):  2 Hours Number of
> Attendees: 100 Conflicts to Avoid: First Priority:  rtcweb stir
> modern mile httpbis
> 
> 
> 
> 
> Special Requests: Mon - Wed only 
> _______________________________________________ Lurk mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/lurk
>