Subject: [Lurk] LURK agenda items

From: Yaron Sheffer <[email-masked]>
Date: Sun, 13 Mar 2016 23:56:34 +0200

Hi,

We have 2 hours in Buenos Aires, and would like to plan our time.

If you have an existing draft that you'd like to discuss in the
meeting, please respond to Eric and myself by EOD Tuesday, and let
us know who will be presenting.

If you're planning to submit such a draft by the March 21 deadline,
please also say so. We will only discuss published drafts, not
"potential" ones.

Thanks,

Yaron

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 13 Mar 2016 23:29:16 +0000

I have to have a draft done and IPR submitted by the deadline.

Even if I don’t get the draft done, we have some very useful patent that we are going to release an royalty-free, and I would like to sketch out the protocol for the WG.

--
Senior Architect, Akamai Technologies
IM: [email-masked] Twitter: RichSalz

From: Yaron Sheffer [mailto:[email-masked]]
Sent: Sunday, March 13, 2016 5:57 PM
To: [email-masked]
Subject: [Lurk] LURK agenda items

Hi,

If you have an existing draft that you'd like to discuss in the meeting, please respond to Eric and myself by EOD Tuesday, and let us know who will be presenting.

If you're planning to submit such a draft by the March 21 deadline, please also say so. We will only discuss published drafts, not "potential" ones.

Thanks,
    Yaron

---

From: Daniel Migault <[email-masked]>
Date: Mon, 14 Mar 2016 00:05:30 +0000

Hi,

I would like to present the three following drafts during the BoF at BA:

-          draft-mglt-lurk-tls-use-cases-00

-          draft-mglt-lurk-tls-requirements-00

-          draft-cairns-tls-session-key-interface

-          draft-mglt-lurk-tls-abstract-api

BR,
Daniel

From: Lurk [mailto:[email-masked]] On Behalf Of Yaron Sheffer
Sent: Sunday, March 13, 2016 9:57 PM
To: [email-masked]
Subject: [Lurk] LURK agenda items

Hi,

Thanks,
    Yaron