Subject: [Lurk] Reminder: LURK Interim

From: Eric Burger <[email-masked]>
Date: Mon, 30 May 2016 12:12:40 -0400

A reminder, the LURK Interim meeting is this Wednesday from 1300 - 1600 UTC (6am PT / 9am ET / 1300 BT / 4pm IT / 9pm CT / 10pm JT / 11pm AET).

I have slides from Yaron. Anyone else feel compelled to talk or lead a discussion?

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m2e02b106d10e0716c7e596fb97e6e5af
Meeting number: 644 206 627
Meeting password: nothing

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 644 206 627

Toll-free dialing restrictions:
https://www.webex.com/pdf/tollfree_restrictions.pdf

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Daniel Migault <[email-masked]>
Date: Mon, 30 May 2016 16:47:26 +0000

Hi, 

I can briefly present the use case / show advancement  of the protocol design. 

BR, 
Daniel
-----Original Message-----
From: Lurk [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Monday, May 30, 2016 12:13 PM
To: LURK BoF
Subject: [Lurk] Reminder: LURK Interim

JOIN WEBEX MEETING

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada) Access code: 644 206 627

---

From: "Erb, Samuel" <[email-masked]>
Date: Tue, 31 May 2016 14:00:20 +0000

Hi Eric,
Rich and I will be on the call and we would like to provide an update on our draft.

We will send slides over today.
Thanks,
Sam

From:  Daniel Migault <[email-masked]>
Date:  Monday, May 30, 2016 at 12:47 PM
To:  Eric Burger <[email-masked]>, LURK BoF <[email-masked]>
Subject:  Re: [Lurk] Reminder: LURK Interim

Hi, 

BR, 
Daniel
-----Original Message-----
From: Lurk [mailto:[email-masked]] On Behalf Of Eric Burger
Sent: Monday, May 30, 2016 12:13 PM
To: LURK BoF
Subject: [Lurk] Reminder: LURK Interim

JOIN WEBEX MEETING

JOIN BY PHONE

_______________________________________________
Lurk mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/lurk