Subject: [Lwip] So -- what is the relationship to the 6lowapp work

From: Carsten Bormann <[email-masked]>
Date: Sun, 21 Mar 2010 22:30:22 -0700

Right now, it is very hard to understand what this is about because IP already is lightweight.

I suspect this isn't about IP at all.  If that is the case, it might be useful to relate what you are trying to do to the categories we came up with when defining the 6lowapp work.  Please see the materials referenced at http://6lowapp.net -- in particular the five areas of interest we identified.  One of them (Application Protocol) has been chartered as CORE.  There were reasons why we didn't see an immediate way forward on the other ones, even though bootstrapping (as a constrained form of what is sometimes meant by service discovery) and security will certainly inform the CORE work.

Is there a draft?

Gruesse, Carsten

---

From: Zhen Cao <[email-masked]>
Date: Sun, 21 Mar 2010 22:48:21 -0700

I do not agree IP is already lightweight.  On constrained nodes where
the memory is 10K also, the normal way to implement IP stack could not
get through.

For the difference between core, please refer to my previous message,
http://www.ietf.org/mail-archive/web/lwip/current/msg00002.html

I will send out the informational slides after consolidated. Thanks
for discussion.

-Zhen

On Sun, Mar 21, 2010 at 10:30 PM, Carsten Bormann <[email-masked]> wrote:
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>