Subject: [Lwip] I-D Action: draft-ietf-lwig-guidance-00.txt

From: [email-masked]
Date: Tue, 05 Jun 2012 04:44:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Light-Weight Implementation Guidance Working Group of the IETF.

	Title           : Guidance for Light-Weight Implementations of the Internet Protocol Suite
	Author(s)       : Carsten Bormann
	Filename        : draft-ietf-lwig-guidance-00.txt
	Pages           : 38
	Date            : 2012-06-05

   Implementation of Internet protocols on small devices benefits from
   light-weight implementation techniques, which are often not
   documented in an accessible way.

   This document provides a first outline of and some initial content
   for the Light-Weight Implementation Guidance document planned by the
   IETF working group LWIG.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-lwig-guidance-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-lwig-guidance-00.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-lwig-guidance/

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 7 Jun 2012 14:37:43 +0200

Just in case you wondered:

There is nothing new in this draft relative to draft-bormann-lwig-guidance-01.txt -- it just has the WG document label now (and a few mail addresses I missed out on in the last version).

We are ready to take on additional contributions at this time.
Note that the deadline for I-D updates for IETF 84 is 2012-07-16, and of course it would be good to leave me some time for editing any additional contributions.  
So, preferentially, I should have the new input on 2012-06-24.
A bit earlier than that might even give us the time to get comments and re-spin based on that before IETF 84.

Grüße, Carsten

On Jun 5, 2012, at 13:44, [email-masked] wrote:

> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt