Subject: [Lwip] Are you implementing TLS raw public key support?

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 6 Nov 2012 08:51:47 -0500

Hi all, 

please drop me a mail if you have implemented support for TLS raw public keys or if you are planning to do that. 

Ciao
Hannes

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Tue, 6 Nov 2012 15:02:36 +0000

Hi

At http://vs0.inf.ethz.ch/ you find a description and the ports for our DTLS 1.2 + CoAP-08 implementation.
The implementation itself is available at https://github.com/mkovatsc/Californium/tree/security
We are currently integrating the changes in the latest drafts. I will announce the deployment of the new version.

If you have any questions, please ask so I can also update the information on the Web  site.

Ciao
Matthias

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hannes Tschofenig
> Sent: Tuesday, November 06, 2012 8:52 AM
> To: [email-masked]
> Subject: [Lwip] Are you implementing TLS raw public key support?
> 
> Hi all,
> 
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip