Subject: [Lwip] Minutes of Lwig @ietf85

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Fri, 30 Nov 2012 11:07:59 +0800

Dear all, 

Please find the minutes of lwig session at ietf85.
http://www.ietf.org/proceedings/85/minutes/minutes-85-lwig

Thanks Ben Poon very much for help taking the minutes. 

Best regards,
Zhen

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 30 Nov 2012 11:18:15 +0100

> http://www.ietf.org/proceedings/85/minutes/minutes-85-lwig

Thanks.

PDF notes are not very easy to fix; I can't just send you a patch...

Anyway, these notes are not very explicit about what we said about the terminology draft.
By the way, the "call for WG adoption" for draft-bormann-lwig-terms hasn't happened on the WG list, either?
I was hoping to develop this further as a WG document.

Grüße, Carsten