Subject: [Lwip] Review of the lwig-terminology draft

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Sun, 17 Feb 2013 16:50:57 +0800

Dear authors,

As individual, I do support the working group work on this direction of writing a terminology draft. 

Here I am sending my comments on the draft. 
1. section 2.1, 'N=1,2' should be  "N=0,1,2", to be aligned with section 3. 
2. section 2.3.2, the LowPAN AND 6LowPAN terms are not explicitly explained as in other sections. 
3. section 2.2.1, it seems that 'Delay tolerant networks' is a more acceptable word for what stems from academic 
4. section 2.*, 'constrained network' seems already covers 'constrained node network', does any case we need to use the _constrained node networks_ alone?
5. how about specify a term on the _constrained link_, because it emphasizes the link characteristic, while 'constrained nodes' emphasizes the constraint on the node, and 'constrained network is a composition of nodes and links, either of them being constrained'

Best regards,
zhen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Cao Zhen (CZ)
> Sent: Tuesday, February 05, 2013 11:27 AM
> To: [email-masked]
> Subject: [Lwip] Call for adoption of the lwig-terminology draft
> 
> Dear All,
> 
> At Atlanta, we discussed the lwig terminology draft
> (http://tools.ietf.org/html/draft-bormann-lwig-terms-00.txt), which is short but immediate
> catch of the terminologies used in IETF works on lightweight protocols.
> 
> We have discussed with area directors about adding this to the mile stones of the working group.
> 
> As its characteristics, we would like to push the document forward to make it officially referable
> to the industrial.
> 
> This message starts a one-week call for adoption of this document. Please feedback your opinion
> before Next Tuesday.
> 
> Thank you very much
> 
> -Zhen & Robert
> 
> 
> 
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://w

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Feb 2013 19:20:20 +0100

Hi Zhen,

thanks for the comments.

As there is little time left up to the -00 deadline, I'd like to stick with the original plan and submit the -00 as an essentially unchanged draft-bormann-lwig-terms-00.txt.
We then can go ahead and discuss changes this week and submit a -01 before the final I-D deadline.

Grüße, Carsten