Subject: [Lwip] CoAP-related LWIG drafts

From: "Kovatsch Matthias" <[email-masked]>
Date: Tue, 30 Jul 2013 09:28:48 +0000

Dear list

At IETF 86, we started a discussion on how to bundle the different topics into LWIG drafts.
I merged everything related to CoAP implementation into draft-kovatsch-lwig-coap.
In addition, we will keep draft-arkko-lwig-cellular, which is also about CoAP, but focuses on the cellular aspects.
We will try to do a good partitioning with cross-references wherever applicable.

Ciao
Matthias

---

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Tue, 30 Jul 2013 11:43:10 +0200

Hi Matthias,

Do you mean IETF 87?

We will ask the group, and finally as usual confirm over the list. 

Thanks,
zhen

> -----Original Message-----
> From: Kovatsch Matthias [mailto:[email-masked]]
> Sent: Tuesday, July 30, 2013 11:29 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; Cao Zhen (CZ); Carsten Bormann
> Subject: CoAP-related LWIG drafts
> 
> Dear list
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 30 Jul 2013 11:50:38 +0200

> Do you mean IETF 87?

We actually did start the discussion in Orlando, and worked on and off on it since.
The main new consideration is how to split off the cellular-specific work.

Grüße, Carsten