Subject: [Lwip] call for agenda items

From: "Cao Zhen \(CZ\)" <[email-masked]>
Date: Mon, 15 Jul 2013 22:56:28 +0800

Dear All, 

I saw a number of drafts submitted/updated within the deadline. If you need a slot on Berlin meeting, please let us know the draft/topic, presenter, time required, and if possible a short description of the goals of the presentation.  Thanks a lot. 

Btw, here is the list of drafts updated/submitted. Please review them and discuss/comment over the mailing list. 

http://tools.ietf.org/html/draft-ietf-lwig-terminology 
http://tools.ietf.org/html/draft-tschofenig-lwig-tls-minimal-03.txt
http://tools.ietf.org/html/draft-hex-lwig-energy-efficient-01.txt
http://tools.ietf.org/html/draft-kovatsch-lwig-coap-00.txt 
http://tools.ietf.org/html/draft-ma-lwig-3gpplink-imply-00.txt

Best regards,
Zhen

---

From: "Kovatsch Matthias" <[email-masked]>
Date: Mon, 15 Jul 2013 18:30:36 +0000

> http://tools.ietf.org/html/draft-kovatsch-lwig-coap-00.txt

I just updated to -01. The largest part of this document is a merger of already discussed drafts.
The new part is the finite state machines to describe the protocol states. They are based on Angelo's work, however, many open questions and a missing description led to a re-design of the FSMs.

I would like to present our current shot at it to raise some feedback about usefulness and improvements. My first guess would be about 15 minutes for this...

Ciao
Matthias