Subject: [Lwip] The LWIG WG has placed draft-jadhav-lwig-nbr-mgmt-policy in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Fri, 11 Aug 2017 02:49:47 -0700

The LWIG WG has placed draft-jadhav-lwig-nbr-mgmt-policy in state
Call For Adoption By WG Issued (entered by Zhen Cao)

The document is available at
https://datatracker.ietf.org/doc/draft-jadhav-lwig-nbr-mgmt-policy/

Comment:
This document has been presented at IETF98 and IETF99.  The adoption poll was
conducted at IETF99, Prague, where the consensus was quite clear.   This call
would like to confirm the consensus at the meeting.   (Note: minutes of
IETF99 have indicated that the proactive neighbor management which
necessitates protocol changes will be not discussed in this document).

---

From: Mohit Sethi <[email-masked]>
Date: Fri, 11 Aug 2017 13:58:35 +0300

Hi all

I have read a previous version of this draft. The draft has already 
provided useful input to the neighbor discovery work ongoing in 6lo.

I believe this work is relevant for the working group. +1 for the 
adoption call.

--Mohit
On 08/11/2017 12:49 PM, IETF Secretariat wrote:
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip

---

From: Zhen Cao <[email-masked]>
Date: Tue, 29 Aug 2017 10:27:56 +0800

Thank you ALL, for the feedback.

This concludes the call and I have sent the message via the
datatracker to inform the authors to upload this draft as a wg-doc.
Thank the authors for the valuable contribution.

BR,
Zhen

On Fri, Aug 11, 2017 at 6:58 PM, Mohit Sethi <[email-masked]> wrote:
> Hi all
>
> I have read a previous version of this draft. The draft has already provided
> useful input to the neighbor discovery work ongoing in 6lo.
>
> I believe this work is relevant for the working group. +1 for the adoption
> call.
>
> --Mohit
>