Subject: [Lwip] Presentation slot for IETF 101

From: Mohit Sethi <[email-masked]>
Date: Mon, 19 Feb 2018 14:46:38 +0200

Dear all,

Please let Zhen and I know if you want a presentation slot during the 
LWIG session at IETF 101 in London.

Don't forget to include the title of your presentation, related drafts, 
and the approximate amount of time that you need.

Also, please let us know if you plan to present remotely.

The earlier, the better. :)

--Mohit

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 19 Feb 2018 05:49:51 -0800

Hi Mohit,

as you know, I have submitted draft-bormann-lwig-6lowpan-virtual-reassembly, which documents the 6lo implementation technique variously known as virtual reassembly or fragment forwarding.
This is in the process of being merged into draft-watteyne-6lo-minimal-fragment, which would put this into 6lo.
While we are figuring out which WGs we use to handle these documents, maybe we should reserve some time on the LWIG agenda for them, which might give us more time to discuss this than the usually cramped 6lo agenda.

Grüße, Carsten

> On Feb 19, 2018, at 04:46, Mohit Sethi <[email-masked]> wrote:
> 
> Dear all,
> 
> Please let Zhen and I know if you want a presentation slot during the LWIG session at IETF 101 in London.
> 
> Don't forget to include the title of your presentation, related drafts, and the approximate amount of time that you need.
> 
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip