Subject: Re: [Lwip] Call for adoption of draft-struik-lwig-curve-representations-02

From: Mohit Sethi <[email-masked]>
Date: Tue, 4 Sep 2018 09:32:54 +0300

Dear all,

No objections were raised during the call for adoption of 
draft-struik-lwig-curve-representations-02. Based on the consensus in 
the room during IETF 102 as well as support on the list from Nikolas and 
Olaf, this document is now adopted as a working group item.

Rene, please submit the draft as a working group document 
(draft-ietf-lwig-curve-representations-0). It would also be nice if you 
can incorporate the feedback from Nikolas already now.

Zhen and Mohit

On 07/30/2018 09:28 PM, Mohit Sethi wrote:
> Dear all,
>
> At the IETF 102 LWIG meeting in London, there was support for adopting 
> draft-struik-lwig-curve-representations-02 
> (https://tools.ietf.org/html/draft-struik-lwig-curve-representations-02) 
> as a working group item. This is a call for adoption of this draft as 
> a working group item.
>
> If you have comments/objections/concerns regarding the adoption of 
> this draft, please respond to the list by August 20, 2018. If you had 
> hummed in favor of adopting this draft, it would be great if you can 
> express your support on the list again.
>
> Zhen and Mohit
>
> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip

---

From: Michael Richardson <[email-masked]>
Date: Tue, 04 Sep 2018 08:54:58 -0400

Mohit Sethi <[email-masked]> wrote:
    > the room during IETF 102 as well as support on the list from Nikolas
    > and Olaf, this document is now adopted as a working group item.

Cool.

I am surprised that it appears that the meat of the document is in the
appendices.  Is there some plan to restructure this so that it is part
of the body?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-