Subject: [Lwip] IPR poll for draft-ietrf-lwig-tcp-constrained-node-networks-09

From: Zhen Cao <[email-masked]>
Date: Sat, 29 Feb 2020 15:52:00 +0800

Dear Authors of draft-ietrf-lwig-tcp-constrained-node-networks,

Can each of the author/co-author confirm if any and all appropriate
IPR disclosures required for full conformance with the provisions of
BCP 78 and BCP 79 have already been filed for the most update version.

This is needed as part of shepherd writeup.

Many thanks,
Zhen

---

From: "Carles Gomez Montenegro" <[email-masked]>
Date: Sat, 29 Feb 2020 09:06:28 +0100

Dear Zhen,

I am not aware of any IPR that applies to this draft.

Thanks,

Carles

> _______________________________________________
> Lwip mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/lwip
>

---

From: Jon Crowcroft <[email-masked]>
Date: Sat, 29 Feb 2020 09:21:34 +0000

nor am i

---

From: "Scharf, Michael" <[email-masked]>
Date: Sat, 29 Feb 2020 19:47:42 +0000

Same for me: I am not aware of any IPR.

Michael

________________________________
From: Jon Crowcroft <[email-masked]>
Sent: Saturday, February 29, 2020 10:21:34 AM
To: Carles Gomez Montenegro <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: Zhen Cao <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [Lwip] IPR poll for draft-ietrf-lwig-tcp-constrained-node-networks-09

nor am i