Subject: [Madinas] Please welcome Carlos Bernardos as the BoF co-chair for MADINAS

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 3 Nov 2020 22:16:52 +0000

For an important non-WG forming BoF such as MADINAS (as it touches many topics and many areas), it was important to have two strong and knowledgeable chairs.

So, after discussions with Juan Carlos Z. and the initial proponents of the BoF, I have selected Carlos Bernardos [1] as the 2nd chair for this first BoF session.

Please welcome Carlos ;-)

And thank you, Carlos, for accepting :-)

-éric

[1] https://datatracker.ietf.org/person/Carlos%20J.%20Bernardos

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Wed, 4 Nov 2020 08:44:04 +0100

Thanks a lot Éric!

On Tue, Nov 3, 2020 at 11:16 PM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> For an important non-WG forming BoF such as MADINAS (as it touches many
> topics and many areas), it was important to have two strong and
> knowledgeable chairs.
>
>
>
> So, after discussions with Juan Carlos Z. and the initial proponents of
> the BoF, I have selected Carlos Bernardos [1] as the 2nd chair for this
> first BoF session.
>
>
>