Subject: Re: [Madinas] MADINAS BoF proposal preparation meeting

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 9 Apr 2021 15:38:05 +0200

Hi,

Based on the doodle, the preparation meeting will be next Friday, 16th of
April, from 16h to 17h CEST. I've sent a calendar invite to the list (to
also minimize errors with the different time zones). We'll provide details
about the tool to use later on. Stay tuned ;)

Thanks,

CJ & JC

On Thu, Mar 25, 2021 at 4:51 PM CARLOS JESUS BERNARDOS CANO <[email-masked]>
wrote:

> Dear all,
>
> As discussed in the side-meeting during IETF110, a BoF will be proposed
> for IEF111.
>
> We are working on some draft charter material to be discussed in a meeting
> in mid-April, aimed at preparing for the BoF proposal.
>
> If you want to join the meeting, please fill in your preferences for the
> date on the following doodle poll by end of next week:
>
> https://doodle.com/poll/cp8bn8y34tm8rf9d?utm_source=poll&utm_medium=link
>
> Thanks!
>
> Carlos & Juan Carlos
>
> --
> CARLOS J. BERNARDOS https://www.it.uc3m.es/cjbc/
> Universidad Carlos III de Madrid
> YouTube channel: https://www.youtube.com/CacharREDando/
> 5Growth project: https://5growth.eu/
>

---

From: "Hamilton, Mark" <[email-masked]>
Date: Fri, 9 Apr 2021 16:27:23 +0000

CJ/JC,

The meeting invite I got is for Thursday 15th of April…??

Mark

From: Madinas <[email-masked]> On Behalf Of CARLOS JESUS BERNARDOS CANO
Sent: Friday, April 9, 2021 7:38 AM
To: [email-masked]
Cc: Erik Kline <[email-masked]>; Eric Vyncke (evyncke) <[email-masked]>; Juan Carlos Zuniga <[email-masked]>
Subject: Re: [Madinas] MADINAS BoF proposal preparation meeting

Hi, Based on the doodle, the preparation meeting will be next Friday, 16th of April, from 16h to 17h CEST. I've sent a calendar invite to the list (to also minimize errors with the different time zone
External ([email-masked]<mailto:[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL21hcmsuaGFtaWx0b25AY29tbXNjb3BlLmNvbS8zZTZhY2M1MDZhNGVjYjZlMzBhOGRmMTY2NDIxMWZmZi8xNjE3OTc1NTIyLjE3#key=c7c2a860c29dd5b27731de480b8d9d30>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Hi,

Based on the doodle, the preparation meeting will be next Friday, 16th of April, from 16h to 17h CEST. I've sent a calendar invite to the list (to also minimize errors with the different time zones). We'll provide details about the tool to use later on. Stay tuned ;)

Thanks,

CJ & JC

On Thu, Mar 25, 2021 at 4:51 PM CARLOS JESUS BERNARDOS CANO <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

As discussed in the side-meeting during IETF110, a BoF will be proposed for IEF111.

We are working on some draft charter material to be discussed in a meeting in mid-April, aimed at preparing for the BoF proposal.

If you want to join the meeting, please fill in your preferences for the date on the following doodle poll by end of next week:

https://doodle.com/poll/cp8bn8y34tm8rf9d?utm_source=poll&utm_medium=link<https://secure-web.cisco.com/1mltIBxDI6uB1CC6HNCaLfA36Zed_WIe8l_2EK-9LJFv4wu0kLUZ1CkJ5vGYVkrnnYYQspW3vYBUWrbJHzK6Z1wDPNPFLGzZ7xOmidcORPb80sVFtxSDfHX6ykCvh3hIv-xbGqgVaQicC4KiCSy_K1fF5cBj50ayRL3EwATeqSCBt3wUKADRnge1Z-qDCxDDf4I3qWBkB0tn1C8KBjqQeo8__YAHQKzspNZX7YpS3uxNTK1DgxsZJpBMbWCjFgzA1fGtK8Ke541QpoSWY59nQsznTZIxY9DyQm_rE34ZP6HwyE7I_OGIs6EYoJQWGDLVd/https%3A%2F%2Fdoodle.com%2Fpoll%2Fcp8bn8y34tm8rf9d%3Futm_source%3Dpoll%26utm_medium%3Dlink>

Thanks!

Carlos & Juan Carlos

--
CARLOS J. BERNARDOS https://www.it.uc3m.es/cjbc/<https://secure-web.cisco.com/1KRVHCBnMsWnEEcEdQ8DmL5iQnYHsd2RRsUJYj6KR79ahhdQdrIam5hO-OFOMbWnw2XXQcDO8MILUlJ_pYI44peCG9pPNP6rQiJyMJHJ3Shv08m5ucgLxDCReOkbVFOBBy5lInB5sXEwYnUowGxlUvlfmnpC-b6WyqPe771VUulFP-BAAdqwq7am1AzSfrMWUeebN6T5Mxmm5CLNmgrteLfyZaZcTD7DIVmbKbAkXg2O5zszd1TBeeV8SuJ1n1zBqDyeEGe7mFr6c6umeKtwLjbXHK7nwNWXD7QjBUz99e8Xu1EAjXyaYCDn4UM8k_ShP/https%3A%2F%2Fwww.it.uc3m.es%2Fcjbc%2F>
Universidad Carlos III de Madrid
YouTube channel: https://www.youtube.com/CacharREDando/
5Growth project: https://5growth.eu/<https://secure-web.cisco.com/1ttyykt6phtxtyA6xeewOH8XUXa1wIj2Iv-EOmShhFbsG9KGmY9_JlTyddXkFarBdiB413JnKn_Kc4IKSr_5H3hHSOD5fX0oZ9xiM8SyZExxn6oSAPU23ZL83b5fbuMlVYi17HhXX5DTzDBE3buhGre9thzeM8o4iZgWQCvEngfIXW7g9xLFYoAJ0dbXFp7GIUAMEXKZU2ff5neVENvKW9dOFyUZu8XB_PIt8SF5TtK86sbqXGBTmkyfucyR5Rc-Hfhk7Im8khMa0o62iD029j8gxTLmTPugTFVFHUSepxMeQyUOwNW2CYdhJvWqCUI5N/https%3A%2F%2F5growth.eu%2F>

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Fri, 9 Apr 2021 19:17:45 +0200

Hi Mark, all,

I sent an update (I made a mistake when I put it on the calendar). The
right date is April 16th and I've just resent the invite. Let me know
please if you have now received it.

Thanks,

Carlos

On Fri, Apr 9, 2021 at 6:27 PM Hamilton, Mark <[email-masked]>
wrote:

> *From:* Madinas <[email-masked]> *On Behalf Of *CARLOS JESUS
> BERNARDOS CANO
> *Sent:* Friday, April 9, 2021 7:38 AM
> *To:* [email-masked]
> *Cc:* Erik Kline <[email-masked]>; Eric Vyncke (evyncke) <
> [email-masked]>; Juan Carlos Zuniga <[email-masked]>
> *Subject:* Re: [Madinas] MADINAS BoF proposal preparation meeting
>
>
>
>
>
> Hi,
>
>
>
> On Thu, Mar 25, 2021 at 4:51 PM CARLOS JESUS BERNARDOS CANO <
> [email-masked]> wrote:
>
> Dear all,
>
>
>
> <https://secure-web.cisco.com/1mltIBxDI6uB1CC6HNCaLfA36Zed_WIe8l_2EK-9LJFv4wu0kLUZ1CkJ5vGYVkrnnYYQspW3vYBUWrbJHzK6Z1wDPNPFLGzZ7xOmidcORPb80sVFtxSDfHX6ykCvh3hIv-xbGqgVaQicC4KiCSy_K1fF5cBj50ayRL3EwATeqSCBt3wUKADRnge1Z-qDCxDDf4I3qWBkB0tn1C8KBjqQeo8__YAHQKzspNZX7YpS3uxNTK1DgxsZJpBMbWCjFgzA1fGtK8Ke541QpoSWY59nQsznTZIxY9DyQm_rE34ZP6HwyE7I_OGIs6EYoJQWGDLVd/https%3A%2F%2Fdoodle.com%2Fpoll%2Fcp8bn8y34tm8rf9d%3Futm_source%3Dpoll%26utm_medium%3Dlink>
>
>
>
> Thanks!
>
>
>
> Carlos & Juan Carlos
>
>
>
> --
>
> <https://secure-web.cisco.com/1KRVHCBnMsWnEEcEdQ8DmL5iQnYHsd2RRsUJYj6KR79ahhdQdrIam5hO-OFOMbWnw2XXQcDO8MILUlJ_pYI44peCG9pPNP6rQiJyMJHJ3Shv08m5ucgLxDCReOkbVFOBBy5lInB5sXEwYnUowGxlUvlfmnpC-b6WyqPe771VUulFP-BAAdqwq7am1AzSfrMWUeebN6T5Mxmm5CLNmgrteLfyZaZcTD7DIVmbKbAkXg2O5zszd1TBeeV8SuJ1n1zBqDyeEGe7mFr6c6umeKtwLjbXHK7nwNWXD7QjBUz99e8Xu1EAjXyaYCDn4UM8k_ShP/https%3A%2F%2Fwww.it.uc3m.es%2Fcjbc%2F>
> <https://secure-web.cisco.com/1ttyykt6phtxtyA6xeewOH8XUXa1wIj2Iv-EOmShhFbsG9KGmY9_JlTyddXkFarBdiB413JnKn_Kc4IKSr_5H3hHSOD5fX0oZ9xiM8SyZExxn6oSAPU23ZL83b5fbuMlVYi17HhXX5DTzDBE3buhGre9thzeM8o4iZgWQCvEngfIXW7g9xLFYoAJ0dbXFp7GIUAMEXKZU2ff5neVENvKW9dOFyUZu8XB_PIt8SF5TtK86sbqXGBTmkyfucyR5Rc-Hfhk7Im8khMa0o62iD029j8gxTLmTPugTFVFHUSepxMeQyUOwNW2CYdhJvWqCUI5N/https%3A%2F%2F5growth.eu%2F>
>
>

---

From: "Lee, Yiu" <[email-masked]>
Date: Sat, 10 Apr 2021 13:08:11 +0000

Based on the comments from the side meeting, we posted an updated draft: https://www.ietf.org/archive/id/draft-henry-madinas-framework-01.txt

From: Madinas <[email-masked]> on behalf of CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Friday, April 9, 2021 at 09:38
To: "[email-masked]" <[email-masked]>
Cc: Erik Kline <[email-masked]>, "Eric Vyncke (evyncke)" <[email-masked]>, Juan Carlos Zuniga <[email-masked]>
Subject: Re: [Madinas] MADINAS BoF proposal preparation meeting

Hi,

Thanks,

CJ & JC

https://doodle.com/poll/cp8bn8y34tm8rf9d?utm_source=poll&utm_medium=link<https://urldefense.com/v3/__https:/doodle.com/poll/cp8bn8y34tm8rf9d?utm_source=poll&utm_medium=link__;!!CQl3mcHX2A!VE15Vg4-pbNboBBy4B0OiA-HWcm6DW8EacGXtSI2bAxnKhptk4Wk1ct9lWTClaE$>

Thanks!

Carlos & Juan Carlos

--
CARLOS J. BERNARDOS https://www.it.uc3m.es/cjbc/<https://urldefense.com/v3/__https:/www.it.uc3m.es/cjbc/__;!!CQl3mcHX2A!VE15Vg4-pbNboBBy4B0OiA-HWcm6DW8EacGXtSI2bAxnKhptk4Wk1ct9s41bRXQ$>
Universidad Carlos III de Madrid
YouTube channel: https://www.youtube.com/CacharREDando/<https://urldefense.com/v3/__https:/www.youtube.com/CacharREDando/__;!!CQl3mcHX2A!VE15Vg4-pbNboBBy4B0OiA-HWcm6DW8EacGXtSI2bAxnKhptk4Wk1ct95cEdZoU$>
5Growth project: https://5growth.eu/<https://urldefense.com/v3/__https:/5growth.eu/__;!!CQl3mcHX2A!VE15Vg4-pbNboBBy4B0OiA-HWcm6DW8EacGXtSI2bAxnKhptk4Wk1ct9AgfktM8$>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Apr 2021 10:48:29 -0500

> please if you have now received it.

Ooh man. I had already put it in my calendar.

Where is the new invite?

Behcet

>> We are working on some draft charter material to be discussed in a
>> meeting in mid-April, aimed at preparing for the BoF proposal.
>>
>>
>>
> Madinas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/madinas
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 12 Apr 2021 10:55:07 -0500

OK, I got the new invite which automatically replaced April 15th one :).

Behcet

On Mon, Apr 12, 2021 at 10:48 AM Behcet Sarikaya <[email-masked]>
wrote:

>
>
> On Fri, Apr 9, 2021 at 12:18 PM CARLOS JESUS BERNARDOS CANO <
> [email-masked]> wrote:
>
>> Hi Mark, all,
>>
>> On Fri, Apr 9, 2021 at 6:27 PM Hamilton, Mark <
>> [email-masked]> wrote:
>>
>>> CJ/JC,
>>>
>>>
>>>
>>> Based on the doodle, the preparation meeting will be next Friday, 16th
>>> of April, from 16h to 17h CEST. I've sent a calendar invite to the list (to