Subject: [Madinas] Use Case Questions

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 11 May 2021 20:12:04 +0000

Hi team,

I have few use case questions I am looking for input:

1. For home users, what is the value of rotating mac-address periodically (say every 24h)?
2. Subset of parents use gateway provided parental control to set rules to allow or disallow Internet for their children. RCM will break many such implementation. Is app-based parental control the future?
3. Many ISP use mac-address to identify a device for trouble-shooting continuity. In RCM world, what to do?
4. In home network (including guest network service), should we consider a lightweight mechanism to inform the device (upon user consent) to use a sticky mac-address?

Thanks,
Yiu

---

From: Tim Cappalli <[email-masked]>
Date: Tue, 11 May 2021 20:18:08 +0000

#1: It is data that can be passively tracked. Think about an apartment/condo building where someone wanted to track whether their neighbor was home or away.

#2: In a home setting, SAE Password ID could retain these features without a MAC address dependency.

#3: They would use the privacy preserving device identifier that was used with a secure authentication method.
________________________________
From: Madinas <[email-masked]> on behalf of Lee, Yiu <Yiu_Lee=[email-masked]>
Sent: Tuesday, May 11, 2021 16:12
To: [email-masked] <[email-masked]>
Subject: [Madinas] Use Case Questions

Hi team,

Thanks,

Yiu

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 11 May 2021 21:54:15 +0100

> periodically (say every 24h)?
Some mobile devices call home to the device manufacturers
with MAC address information. ([1] is a good study by a
colleague of mine.) I think that's a pretty awful state of
affairs but is yet another reason to want to randomise MACs,
at home and everywhere.

Cheers,
S.

[1] https://www.scss.tcd.ie/doug.leith/apple_google.pdf