Subject: [Madinas] FW: New Version Notification for draft-henry-madinas-framework-02.txt

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 4 May 2021 00:23:48 +0000

We took the comments from the interim meeting and updated the draft accordingly. Please comment.

On 5/3/21, 20:22, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-henry-madinas-framework-02.txt
    has been successfully submitted by Yiu L. Lee and posted to the
    IETF repository.

    Name:draft-henry-madinas-framework
    Revision:02
    Title:Randomized and Changing MAC Address Use Cases
    Document date:2021-05-03
    Group:Individual Submission
    Pages:18
    URL:            https://urldefense.com/v3/__https://www.ietf.org/archive/id/draft-henry-madinas-framework-02.txt__;!!CQl3mcHX2A!WUJLEkOmSlAPc8Pmaqp5YzgMB2jolJCIBpzeQBqyTZPGmX-ZRfq7xtKvJ41psLE$
    Status:         https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-henry-madinas-framework/__;!!CQl3mcHX2A!WUJLEkOmSlAPc8Pmaqp5YzgMB2jolJCIBpzeQBqyTZPGmX-ZRfq7xtKvfBF_mZQ$
    Htmlized:       https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-henry-madinas-framework__;!!CQl3mcHX2A!WUJLEkOmSlAPc8Pmaqp5YzgMB2jolJCIBpzeQBqyTZPGmX-ZRfq7xtKvED0dxcs$
    Htmlized:       https://urldefense.com/v3/__https://tools.ietf.org/html/draft-henry-madinas-framework-02__;!!CQl3mcHX2A!WUJLEkOmSlAPc8Pmaqp5YzgMB2jolJCIBpzeQBqyTZPGmX-ZRfq7xtKvvcDGTW0$
    Diff:           https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-henry-madinas-framework-02__;!!CQl3mcHX2A!WUJLEkOmSlAPc8Pmaqp5YzgMB2jolJCIBpzeQBqyTZPGmX-ZRfq7xtKvQF-DVHU$

    Abstract:
       To limit the association between a device traffic and its user,
       client vendors have started implementing MAC address rotation.  When
       such rotation happens, some in-network states may break, which may
       affect network efficiency and the user experience.  At the same time,
       devices may continue sending other stable identifiers, defeating the
       MAC rotation purposes.  This document lists various network
       environements and a set of network services that may be affected by
       such rotation.  This document then examines settings where the user
       experience may be affected by in-network state disruption, and
       settings where other machine identifiers may expose the user privacy.
       Last, this document examines solutions to maintain user privacy while
       preserving user quality of experience and network operation
       efficiency.

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.

    The IETF Secretariat

---

From: Bob Hinden <[email-masked]>
Date: Tue, 4 May 2021 10:03:04 -0700

Hi,

Please don’t email to this list with data-tracker URLs changed to urldefense.com.    I don’t know what that is, nor any reason why I should trust it.

Bob

> On May 3, 2021, at 5:23 PM, Lee, Yiu <Yiu_Lee=[email-masked]> wrote:
> 
> --
> Madinas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/madinas