Subject: [Madinas] Robert Wilton's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

From: Robert Wilton via Datatracker <[email-masked]>
Date: Wed, 08 Sep 2021 06:22:06 -0700

Robert Wilton has entered the following ballot position for
charter-ietf-madinas-00-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-madinas/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

It might be helpful to flag the charter on the ieee-ietf-coord list to ensure
that our IEEE friends are aware that a potential WG of interest to them is
about to be chartered.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 9 Sep 2021 10:05:52 +0000

Hello Rob,

Thank you for your review. 

You are 100% correct: coordination with IEEE (but also other SDOs) is important for MADINAS. About IEEE, many IEEE'ers are already part of the MADINAS mailing list.

As there were already many exchanges on the ieee-ietf-coord (see below) including two meetings where MADINAS was explained to IEEE, I think that IEEE would have communicated to the IETF any suggestion to the MADINAS charter:
- 24th of June 2021 meeting: https://mailarchive.ietf.org/arch/msg/ieee-ietf-coord/2E_5Ajf6-79DD54LiY4PvkezR4U/
- 27th of October 2020 meeting: https://mailarchive.ietf.org/arch/msg/ieee-ietf-coord/hUwO5leHHqP3cGK3I_TnG1BvUTU/
- announcement of the MADINAS mailing list in November 2020 https://mailarchive.ietf.org/arch/msg/ieee-ietf-coord/Czr5jvg0WT03rLmRBvvSvvwzxBk/

Open for discussion later today during the IESG telechat of course

Regards

-éric