Subject: [Madinas] John Scudder's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

From: John Scudder via Datatracker <[email-masked]>
Date: Thu, 09 Sep 2021 05:47:19 -0700

John Scudder has entered the following ballot position for
charter-ietf-madinas-00-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-madinas/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Nit: I’ve never seen MAC expanded as “medium access control“, I’ve always seen
“media access control“. I can see why the singular makes more sense than the
plural; nonetheless, wouldn’t it be better to follow established practice?
(That said, I wasn’t able to find an authoritative expansion of the acronym,
although I didn’t look very hard.)

Nit: BCP is “best current practice“, not “best common practice“. (Two places.)

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 9 Sep 2021 13:45:59 +0000

Thank you John for your review.

One MADINAS co-chair is active at IEEE, so, let's have him decide about the MAC extension.

But, we will fix the BCP extension (my bad, I should have spotted it)

Regards

-éric

-----Original Message-----
From: Madinas <[email-masked]> on behalf of John Scudder via Datatracker <[email-masked]>
Reply-To: John Scudder <[email-masked]>
Date: Thursday, 9 September 2021 at 14:47
To: The IESG <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [Madinas] John Scudder's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

    -- 
    Madinas mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/madinas

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 9 Sep 2021 09:59:39 -0400

Hello,

Thanks for the review John.

The official title of the IEEE Std 802.11™‐2020 specification is "Part 11:
Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY)
Specifications."

Hence, I think that the singular is more suited for MADINAS.

Best,

Juan-Carlos

On Thu, Sep 9, 2021 at 9:46 AM Eric Vyncke (evyncke) <[email-masked]>
wrote:

> Subject: [Madinas] John Scudder's No Objection on
> charter-ietf-madinas-00-03: (with COMMENT)
>

---

From: "Jerome Henry (jerhenry)" <[email-masked]>
Date: Thu, 9 Sep 2021 14:05:55 +0000

Hello,

Media access control is indeed a common extension, but IEEE uses ‘medium’ since it defined MAC in 1990:
In 802.-2014, clause 3 (definitions):

medium access control (MAC) protocol: A protocol that governs access to the transmission medium in a network, to enable the exchange of data between stations in a network.
This is because the MAC is a L2 function, and that typically a single medium is accessed at a time with that function. As the acronym refers to the function as used in 802 technologies, I also believe that it would be better for MADINAS to use the IEEE expansion.

Best

Jerome

From: Madinas <[email-masked]> on behalf of Juan Carlos Zuniga <j.c.zuniga=[email-masked]>
Date: Thursday, September 9, 2021 at 10:01 AM
To: "Eric Vyncke (evyncke)" <[email-masked]>
Cc: John Scudder <[email-masked]>, The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [Madinas] John Scudder's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

Hello,

The official title of the IEEE Std 802.11™‐2020 specification is "Part 11: Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications."

Best,

Juan-Carlos

On Thu, Sep 9, 2021 at 9:46 AM Eric Vyncke (evyncke) <[email-masked]<mailto:[email-masked]>> wrote:
Thank you John for your review.

Regards

-éric

-----Original Message-----
From: Madinas <[email-masked]<mailto:[email-masked]>> on behalf of John Scudder via Datatracker <[email-masked]<mailto:[email-masked]>>
Reply-To: John Scudder <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 9 September 2021 at 14:47
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Madinas] John Scudder's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

    --
    Madinas mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/madinas

---

From: John Scudder <[email-masked]>
Date: Thu, 9 Sep 2021 14:18:03 +0000

Thanks for the citation! I agree “medium” makes more sense.

—John

On Sep 9, 2021, at 10:05 AM, Jerome Henry (jerhenry) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Best

Jerome

From: Madinas <[email-masked]<mailto:[email-masked]>> on behalf of Juan Carlos Zuniga <j.c.zuniga=[email-masked]<mailto:j.c.zuniga=[email-masked]>>
Date: Thursday, September 9, 2021 at 10:01 AM
To: "Eric Vyncke (evyncke)" <[email-masked]<mailto:[email-masked]>>
Cc: John Scudder <[email-masked]<mailto:[email-masked]>>, The IESG <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Madinas] John Scudder's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

Hello,

Best,

Juan-Carlos

Regards

-éric

-----Original Message-----
From: Madinas <[email-masked]<mailto:[email-masked]>> on behalf of John Scudder via Datatracker <[email-masked]<mailto:[email-masked]>>
Reply-To: John Scudder <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 9 September 2021 at 14:47
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Madinas] John Scudder's No Objection on charter-ietf-madinas-00-03: (with COMMENT)

    The document, along with other ballot positions, can be found here:
    https://datatracker.ietf.org/doc/charter-ietf-madinas/<https://urldefense.com/v3/__https://datatracker.ietf.org/doc/charter-ietf-madinas/__;!!NEt6yMaO-gk!TElKw9KJIk8WNXHxLk6iKX_4KP1TZEXRkQWMxpZs9CXHl_ovgkkCDHiXE4vhPA$>

    --
    Madinas mailing list
    [email-masked]<mailto:[email-masked]>
    https://www.ietf.org/mailman/listinfo/madinas<https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/madinas__;!!NEt6yMaO-gk!TElKw9KJIk8WNXHxLk6iKX_4KP1TZEXRkQWMxpZs9CXHl_ovgkkCDHh_oCUwtw$>