Subject: Re: [Madinas] Call for adoption: draft-zuniga-madinas-mac-address-randomization-01

From: Qin Wu <[email-masked]>
Date: Fri, 26 Nov 2021 07:20:38 +0000

I Support adoption of draft-zuniga-madinas-mac-address-randomization-01 as informational RFC. I see this document as a good survey document which explore where mac address randomization come from and how it is evolved and developed in many SDOs and device implementation. Very useful documents to track the history and roadmap of this work.

I have a few comments and suggestions I would like authors to take into consideration:
1. MAC addresses can be categorized into universally administered address and locally administrative address, I want to make sure only locally administrative address will be seen as randomized address? Do we need to consider other factors such as lifetime of MAC address, e.g., how about locally administered address with long lifetime, how about universally administered address with short lifetime?
2. Given all relevant work ongoing in different organizations such as IETF, IEEE, WBA, when are we planning to get this work completed or continue update based progress or status update of each relevant work ongoing?
3. Maybe it is too early to ask this, beside documenting the various different behavior of OS which has implemented MAC address randomization, I am curious to know how they change the way network operator manage their network, how IT department deal with these challenges?

-Qin
-----邮件原件-----
发件人: Madinas [mailto:[email-masked]] 代表 Mathieu Cunche
发送时间: 2021年11月11日 0:23
收件人: [email-masked]
抄送: Juan Zuniga <[email-masked]>; CARLOS JESUS BERNARDOS CANO <[email-masked]>
主题: [Madinas] Call for adoption: draft-zuniga-madinas-mac-address-randomization-01

Dear all,

I've been appointed to run the Call for Adoption of
draft-zuniga-madinas-mac-address-randomization-01

Confirming what was said at the meeting, we are starting a Call for Adoption of
https://datatracker.ietf.org/doc/html/draft-zuniga-madinas-mac-address-randomization-01

Please let us know if you support or oppose the adoption. Likewise, please let us know if you have any comments or suggestions.

The Call for Adoption will close 2 weeks after the end of the IETF meeting, on the 28th of November.

Regards,

Mathieu Cunche

--
Madinas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/madinas

---

From: Mathieu Cunche <[email-masked]>
Date: Sat, 27 Nov 2021 22:57:29 +0100

I also support the adoption of this draft.

Mathieu