Subject: [Madinas] Level of trust for Managed residential settings and editorial update

From: Luther Smith <[email-masked]>
Date: Fri, 5 Nov 2021 16:39:03 +0000

Within section 3.3 under "B. Managed residential settings ..." it states the level of "high trust", I believe this is be "selective trust" as there is exposure outside of the individual dwellings/apartments as well in common areas.

Section 3.5 in the table it refers to "Campus (BYOD)" is this the same as Enterprise (BYOD)? In addition should there be an entry for "Managed residential".

Lastly in REQ2 there is a spelling error, "... the device shoud not change..." missing "l" in shoud S/B should.

Luther

Luther E. Smith
Director Wireless Access Technologies/ Distinguished Technologist
CISSP

CableLabs(r)
858 Coal Creek Circle
Louisville, Colorado 80027-9750
303-661-3305  voice
303-661-9199  fax
303-931-1759 mobile
www.CableLabs.com<http://www.cablellabs.com/>

---

From: "Jerome Henry (jerhenry)" <[email-masked]>
Date: Mon, 8 Nov 2021 16:25:57 +0000

Thank you Luther!
Please see inline.

Take care

Jerome

From: Madinas <[email-masked]> on behalf of Luther Smith <[email-masked]>
Date: Friday, November 5, 2021 at 12:39 PM
To: "[email-masked]" <[email-masked]>
Subject: [Madinas] Level of trust for Managed residential settings and editorial update

Within section 3.3 under “B. Managed residential settings …” it states the level of “high trust”, I believe this is be “selective trust” as there is exposure outside of the individual dwellings/apartments as well in common areas.
[jh] Yes, we need to discuss this in the group, some believe that the home environment is ‘high trust in general’ (as per the draft definition of trust), because a user trusts that the other users of the network can be shown the true MAC with no risk. Others note that the surrounding may not be safe, others that you can’t trust the home members either. We need to discuss if there is such thing as a ‘high trust’ environement.

Section 3.5 in the table it refers to “Campus (BYOD)” is this the same as Enterprise (BYOD)? In addition should there be an entry for “Managed residential”.
[jh] yes it is the same, and managed residentials should be added. Will fix.

Lastly in REQ2 there is a spelling error, “… the device shoud not change…” missing “l” in shoud S/B should.
[jh] thanks a lot, will fix.

Luther

Luther E. Smith

CableLabs®
858 Coal Creek Circle