Subject: [Madinas] WBA liaison: Wi-Fi devices identification paper

From: "Juan Carlos Zuniga (juzuniga)" <[email-masked]>
Date: Thu, 14 Apr 2022 13:25:33 +0000

Hello all,

As mentioned at the IETF 113 meeting in Vienna and stated in the attached liaison letter, the WBA would like to share with the MADINAS WG the paper produced by the Wi-Fi Devices Identification group, which highlights mechanisms that can be used to replace the use of MAC address as identifier for some use cases.

This document is of course of relevance to the work in MADINAS, and the WBA is open to discuss and respond to questions that the MADINAS WG might have about the contents of the paper.

You can find the paper at the following link (note that the credentials to access the paper will be sent separately):

https://wballiance.com/wi-fi-device-identification-a-way-through-mac-randomization-wba-liaison-organization-only/

Best,

Juan-Carlos & Carlos
MADINAS WG Chairs

---

From: Erik Kline <[email-masked]>
Date: Thu, 14 Apr 2022 20:07:55 -0700

On Thu, Apr 14, 2022 at 6:25 AM Juan Carlos Zuniga (juzuniga) <juzuniga=
[email-masked]> wrote:

> Hello all,
>
>
>
> As mentioned at the IETF 113 meeting in Vienna and stated in the attached
> liaison letter, the WBA would like to share with the MADINAS WG the paper
> produced by the Wi-Fi Devices Identification group, which highlights
> mechanisms that can be used to replace the use of MAC address as identifier
> for some use cases.
>
>
>
> This document is of course of relevance to the work in MADINAS, and the
> WBA is open to discuss and respond to questions that the MADINAS WG might
> have about the contents of the paper.
>
>
>
> You can find the paper at the following link (note that the credentials to
> access the paper will be sent separately):
>
>
>
>
> --
> Madinas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/madinas

Juan-Carlos,

I'm getting "This content is password protected. To view it please enter
your password below".  Was there another link, or some IETF-specific
credentials they shared?

Thanks,
-Erik

---

From: Erik Kline <[email-masked]>
Date: Thu, 14 Apr 2022 20:12:03 -0700

On Thu, Apr 14, 2022 at 8:07 PM Erik Kline <[email-masked]> wrote:

>> You can find the paper at the following link (note that the credentials
>> to access the paper will be sent separately):
>>
>>
>>
>>

Clearly I'm just getting caught up on threads, slowly.  Apologies for the
spam!

Thanks,